Results 1 to 8 of 8
  1. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
       #1  
    I've been playing with the Mojo SDK and having left it for a while to watch a movie, the darn thing went and locked the screen. Now it wants a password to get back in - but I never set one. Anyone know the default password on the SDK's emulator???
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  2. SirWill's Avatar
    Posts
    439 Posts
    Global Posts
    492 Global Posts
    #2  
    i've left mine for hours at a time, and never had it lock like that. Strange.
  3. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
       #3  
    I had set it to French language...I wonder if that had anything to do with it. I don't see why...wanna try? Maybe it's gone on strike. French tend to do that...
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  4. #4  
    Try 12345, 1234, 0000, etc.
  5. #5  
    After seeing the other codes the devs have put in there, try 1337.
  6. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
       #6  
    Ha. But not working.

    Anyone know how to hard reset the emulator? (partial wipe?), short of re-installing the SDK?
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  7. #7  
    Quote Originally Posted by Goyena View Post
    Ha. But not working.

    Anyone know how to hard reset the emulator? (partial wipe?), short of re-installing the SDK?
    Open up VirtualBox. Right-click on the "Palm Emulator (sdk47)" and click Delete. Restart the emulator from the batch file, and it will reinstall it with a fresh image. Note: This will erase anything you've done to the emulator!
  8. Goyena's Avatar
    Posts
    893 Posts
    Global Posts
    894 Global Posts
       #8  
    THANKS. Right before I read your post, I found brute forced the password the manual way. Not "rubenstein" or "iPhone" or "conanthebarbarian" or "Konami".

    It was simply "palm". (D-oh!!!)

    (and now that I remember - it was me who had turned on the screenlock after one minute, setting it to "password" instead of "simple PIN". I didn't set the password however.)
    Last edited by Goyena; 07/03/2009 at 04:39 PM.
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)

Posting Permissions