Page 16 of 26 FirstFirst ... 61112131415161718192021 ... LastLast
Results 301 to 320 of 506
  1. skyheli's Avatar
    Posts
    19 Posts
    Global Posts
    26 Global Posts
    #301  
    Using Virtual Box, Loading XP on virtual box. This 1.0 works great !!! I was having trouble before, but this fixed it.
  2. #302  
    Quote Originally Posted by TCCCCnME View Post
    I have talked to some people who had a similar problem and what they found was restarting the Palm Novacom did the trick.

    Also I noticed that once I downloaded the latest version of JAVA that I needed to restart the computer for it to take affect.

    I don't know if either of these suggestion will work but it's worth a shot.
    I've tried completely removing/reinstalling, rebooting windows, turning dev mode on and off. Windows recognizes the Novacom USB device but the script can't see it. The novacom program in the Palm SDK directory can't see it either.
  3. #303  
    Hi,
    I installed Pre Brew 1.0.
    Java is up to date.
    Services.msc says that Novacomd is running.
    I even stopped and restarted it.
    No luck. Here is first log.

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Running Java...


    PreTool 1.0 by Greg Roll 2009
    Connects to the Palm Pre and performs various opperations.
    NOTE: Requires Dev Mode Enabled on Palm Pre. (upupdowndownleftrightleftrightbastart)


    Installing Novacom drivers (Non WebOS Style)

    Extracting MSI from WebOS Jar file...
    Extraction complete...

    Running: C:\WINDOWS\System32\msiexec.exe /a "C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller_x86.msi" /qb TARGETDIR="C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller"
    Extracting driver files from MSI...
    Extraction complete.

    Copying DrvInst to extacted files...
    Copy complete.

    Moving Drivers to Support Custom MSI...
    File copy complete.

    Running: C:\WINDOWS\System32\msiexec.exe /i "C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller\PFiles\Palm, Inc\novacom\DrvInst.msi" /qb-!
    Installing driver to Program Files...
    Driver installed to Program Files.

    Installing driver (If prompted with a UAC prompt click continue)...
    Running: C:\WINDOWS\System32\cmd.exe /c "C:\Program Files\Palm, Inc\novacom\DpInst.exe"
    Installing driver...
    Driver installation complete.

    Please restart your computer to complete installation.
    Java complete.
    Starting InstallApp...

    Starting PreTool.bat...

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Here is next.
    7/17/2009 9:39:43 AM Starting installation of PreBrew...

    7/17/2009 9:39:43 AM Found Setup XML File: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml
    7/17/2009 9:39:43 AM Loading XML File: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml
    7/17/2009 9:39:43 AM C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml loaded.

    7/17/2009 9:39:43 AM Getting Setup Settings
    7/17/2009 9:39:43 AM Java 32bit URL: FileHippo.com - Download Free Software
    7/17/2009 9:39:43 AM Java 64bit URL: FileHippo.com - Download Free Software
    7/17/2009 9:39:43 AM WebOSDoctor URL: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar

    7/17/2009 9:39:43 AM Checking to see if Java is installed...
    7/17/2009 9:39:43 AM Java appears to be installed.

    7/17/2009 9:39:43 AM Checking to see if webosdoctorp100ewwsprint.jar exists...
    7/17/2009 9:39:43 AM webosdoctorp100ewwsprint.jar missing
    7/17/2009 9:39:43 AM Trying to download: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar
    7/17/2009 9:39:43 AM Running WGET...
    7/17/2009 9:51:41 AM WGET complete.
    7/17/2009 9:51:41 AM Checking to see if webosdoctorp100ewwsprint.jar exists...

    7/17/2009 9:52:45 AM Checking OS architecture
    7/17/2009 9:52:45 AM 32bit OS Detected

    7/17/2009 9:52:45 AM Checking for installation MSI: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi
    7/17/2009 9:52:45 AM C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi exists

    7/17/2009 9:52:45 AM Removing any old installed versions of Prebrew...

    7/17/2009 9:52:48 AM Running: C:\WINDOWS\System32\msiexec.exe /i "C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi" /qb-!
    7/17/2009 9:52:48 AM Installing Prebrew...

    7/17/2009 9:53:25 AM Installing Novacom Driver
    7/17/2009 9:54:03 AM Novacom Driver installed

    7/17/2009 9:54:03 AM Creating desktop shortcut...

    7/17/2009 9:54:03 AM PreBrew has been successfully installed.

    Here is the last screen.
    Attached Images Attached Images
    justjill3

    Palm Pre!!!,Treo 755p, Treo 650, more Palm devices in the past, ect., ect., etc.
    Running Datebk6, Takephone, Butler, Technician, Pocket Tunes Deluxe, Cleanup, Uninstall, Splash Suite, Zlauncher, Reset Doctor, SafeGuard, Power Hero, Audible, Audio Gateway...
  4. huh
    huh is offline
    huh's Avatar
    Posts
    26 Posts
    Global Posts
    28 Global Posts
    #304  
    Hey all, thanks for all the help! I hard reset the palm and rerooted it. Now everything appears to be working fine. Thanks!
  5. #305  
    Quote Originally Posted by huh View Post
    Hey all, thanks for all the help! I hard reset the palm and rerooted it. Now everything appears to be working fine. Thanks!
    Congrats! I'm happy for you. Maybe one day I'll experience success.
    justjill3

    Palm Pre!!!,Treo 755p, Treo 650, more Palm devices in the past, ect., ect., etc.
    Running Datebk6, Takephone, Butler, Technician, Pocket Tunes Deluxe, Cleanup, Uninstall, Splash Suite, Zlauncher, Reset Doctor, SafeGuard, Power Hero, Audible, Audio Gateway...
  6. #306  
    so im gettin an java error, and yes my java is up to date

    im spending way too much time on this just for some homebrew, damn palm why u gotta block the email link method u piece of sheeet
    Attached Images Attached Images
  7. TCCCCnME's Avatar
    Posts
    85 Posts
    Global Posts
    86 Global Posts
    #307  
    Quote Originally Posted by precrack View Post
    so im gettin an java error, and yes my java is up to date

    im spending way too much time on this just for some homebrew, damn palm why u gotta block the email link method u piece of sheeet
    What type of system are you running 32 or 64 bit. If you use 64 bit you need to make sure you have use the version of JAVA made for 64 bit systems.
  8. #308  
    Quote Originally Posted by TCCCCnME View Post
    What type of system are you running 32 or 64 bit. If you use 64 bit you need to make sure you have use the version of JAVA made for 64 bit systems.
    Hi im finally hosting the Java installers. Should have put them on my skydrive account all along. In version 1.1 these should now install if they are not already

    If you are running a 32bit OS go here...
    http://7vv4iq.blu.livefilestore.com/.../JRE-32Bit.exe

    If you are running a 64bit OS go here...
    http://7vv4iq.blu.livefilestore.com/.../JRE-64Bit.exe

    PreBrew should now work.
  9. #309  
    Quote Originally Posted by readams View Post
    I've tried completely removing/reinstalling, rebooting windows, turning dev mode on and off. Windows recognizes the Novacom USB device but the script can't see it. The novacom program in the Palm SDK directory can't see it either.
    Hi readsms,

    Can you please post %temp%\PreTool.log and %temp%\PreBrewSetup.log ?
    Also include a screenshot of the Window that says "Press and key to continue..."

    Thanks
  10. #310  
    Quote Originally Posted by justjill3 View Post
    Hi,
    I installed Pre Brew 1.0.
    Java is up to date.
    Services.msc says that Novacomd is running.
    I even stopped and restarted it.
    No luck. Here is first log.

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Running Java...


    PreTool 1.0 by Greg Roll 2009
    Connects to the Palm Pre and performs various opperations.
    NOTE: Requires Dev Mode Enabled on Palm Pre. (upupdowndownleftrightleftrightbastart)


    Installing Novacom drivers (Non WebOS Style)

    Extracting MSI from WebOS Jar file...
    Extraction complete...

    Running: C:\WINDOWS\System32\msiexec.exe /a "C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller_x86.msi" /qb TARGETDIR="C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller"
    Extracting driver files from MSI...
    Extraction complete.

    Copying DrvInst to extacted files...
    Copy complete.

    Moving Drivers to Support Custom MSI...
    File copy complete.

    Running: C:\WINDOWS\System32\msiexec.exe /i "C:\DOCUME~1\Owner\LOCALS~1\Temp\NovacomInstaller\PFiles\Palm, Inc\novacom\DrvInst.msi" /qb-!
    Installing driver to Program Files...
    Driver installed to Program Files.

    Installing driver (If prompted with a UAC prompt click continue)...
    Running: C:\WINDOWS\System32\cmd.exe /c "C:\Program Files\Palm, Inc\novacom\DpInst.exe"
    Installing driver...
    Driver installation complete.

    Please restart your computer to complete installation.
    Java complete.
    Starting InstallApp...

    Starting PreTool.bat...

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Here is next.
    7/17/2009 9:39:43 AM Starting installation of PreBrew...

    7/17/2009 9:39:43 AM Found Setup XML File: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml
    7/17/2009 9:39:43 AM Loading XML File: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml
    7/17/2009 9:39:43 AM C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\Setup.xml loaded.

    7/17/2009 9:39:43 AM Getting Setup Settings
    7/17/2009 9:39:43 AM Java 32bit URL: FileHippo.com - Download Free Software
    7/17/2009 9:39:43 AM Java 64bit URL: FileHippo.com - Download Free Software
    7/17/2009 9:39:43 AM WebOSDoctor URL: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar

    7/17/2009 9:39:43 AM Checking to see if Java is installed...
    7/17/2009 9:39:43 AM Java appears to be installed.

    7/17/2009 9:39:43 AM Checking to see if webosdoctorp100ewwsprint.jar exists...
    7/17/2009 9:39:43 AM webosdoctorp100ewwsprint.jar missing
    7/17/2009 9:39:43 AM Trying to download: http://palm.cdnetworks.net/staging/r...0ewwsprint.jar
    7/17/2009 9:39:43 AM Running WGET...
    7/17/2009 9:51:41 AM WGET complete.
    7/17/2009 9:51:41 AM Checking to see if webosdoctorp100ewwsprint.jar exists...

    7/17/2009 9:52:45 AM Checking OS architecture
    7/17/2009 9:52:45 AM 32bit OS Detected

    7/17/2009 9:52:45 AM Checking for installation MSI: C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi
    7/17/2009 9:52:45 AM C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi exists

    7/17/2009 9:52:45 AM Removing any old installed versions of Prebrew...

    7/17/2009 9:52:48 AM Running: C:\WINDOWS\System32\msiexec.exe /i "C:\Documents and Settings\Owner\Desktop\Pre Other\PreBrew 1.0 Installer\PreBrew.msi" /qb-!
    7/17/2009 9:52:48 AM Installing Prebrew...

    7/17/2009 9:53:25 AM Installing Novacom Driver
    7/17/2009 9:54:03 AM Novacom Driver installed

    7/17/2009 9:54:03 AM Creating desktop shortcut...

    7/17/2009 9:54:03 AM PreBrew has been successfully installed.

    Here is the last screen.
    Hi justjill3,

    Very strange one. Everything looks fine on your system. If it didn't then you wouldn't be getting as far as you do.

    I don't have a Pre (im in AUS) so I can't help too much.

    Is your Pre in "Just Charge" mode? If its in USB mode it wont work.
    An easy way to see this would be if you have a drive for your Pre in "My Computer" then your Pre is in USB mode not just charge mode. As I don't have a Pre I don't actually know how to set or turn this on. Someone may be able to help us out here.

    Hopefully this helps?!

    Greg
  11. chaspalm's Avatar
    Posts
    35 Posts
    Global Posts
    36 Global Posts
    #311  
    My Computer WINXP 32

    My Programming experience: enough to get me in trouble

    My suggestions to make it more consumer friendly

    When I double clicked the setup.vbs file, it opened it in notepad, instead of running it. I had to right click and choose the option open in the command mode.

    I would use a "bat" batch file to run the setup .vbs from the command prompt.

    Then the program stopped, since my novacom service wasn't running.

    Would adding command lines to start and stop novacom work ok?
    Then you don't have to worry about it

    NET START "novacomD"

    and

    NET STOP "novacomD"

    Thanks Greg

    ChasPalm
  12. #312  
    Quote Originally Posted by chaspalm View Post
    My Computer WINXP 32

    My Programming experience: enough to get me in trouble

    My suggestions to make it more consumer friendly

    When I double clicked the setup.vbs file, it opened it in notepad, instead of running it. I had to right click and choose the option open in the command mode.

    I would use a "bat" batch file to run the setup .vbs from the command prompt.

    Then the program stopped, since my novacom service wasn't running.

    Would adding command lines to start and stop novacom work ok?
    Then you don't have to worry about it

    NET START "novacomD"

    and

    NET STOP "novacomD"

    Thanks Greg

    ChasPalm
    Hi chaspalm,

    Thanks for the input. You must have opened a vbs file in notepad and reassociated it at some stage. Ill have a think about the batch file though.

    As for stopping and starting NovacomD I did start coding that up even in the Pretool.jar but on Vista and 7 (possibly XP) you need admin access to start and stop the service. As PreTool runs under normal user rights this didn't work

    Greg
  13. #313  
    Quote Originally Posted by greg_roll View Post
    Hi justjill3,

    Very strange one. Everything looks fine on your system. If it didn't then you wouldn't be getting as far as you do.

    I don't have a Pre (im in AUS) so I can't help too much.

    Is your Pre in "Just Charge" mode? If its in USB mode it wont work.
    An easy way to see this would be if you have a drive for your Pre in "My Computer" then your Pre is in USB mode not just charge mode. As I don't have a Pre I don't actually know how to set or turn this on. Someone may be able to help us out here.

    Hopefully this helps?!

    Greg
    My Pre is in "Just Charge" mode. When my Pre is in USB mode, in My Computer it is recognized as "Palm Pre".
    When it is in "Just Charge" mode, it is labeled "Removeable Drive". It is in THIS state that Pre Brew cannot see any device.

    You might be relieved to know that, when needing to make the decision to choose either the USB mode or the Just Charge mode, Palm presents us with big, fat, labeled buttens. It's pretty hard to get them confused. Additionally, when you are in Just Charge mode, you see the USB icon and the "desktop" of the Pre and have access to your unit. At the bottom of the Pre "desktop" the notification area is set to provide you with the option to switch from Just Charge to either USB or Media Sync. When you are in USB mode, you do not see the Pre's "desktop". It is taken over by a full screen graphic with a large glowing green USB icon. There is no notification bar and therefore no on screen choice to switch from mode to mode.

    I'm going to see if it is logical to reset my Pre back to factory mode.
    justjill3

    Palm Pre!!!,Treo 755p, Treo 650, more Palm devices in the past, ect., ect., etc.
    Running Datebk6, Takephone, Butler, Technician, Pocket Tunes Deluxe, Cleanup, Uninstall, Splash Suite, Zlauncher, Reset Doctor, SafeGuard, Power Hero, Audible, Audio Gateway...
  14. #314  
    Hi guys,

    New version time...

    Download from PreBrew 1.1 Installer.zip - Windows Live

    Updated
    ===========================
    Added PreBrew console (In start menu) - Performs various commands on your Pre.
    Batch files now support Windows drive other than C:\
    New option. -check (This will check if the Pre is connected to the computer. (Returns 0 for connected, 1 for not connected))
    Standardised error return codes. (Returns 0 for success, 1 for error)
    Java installers are now hosted. If Java is not installed it should now successfully install.
    Added Uninstaller.
    Added Start Menu items (PreBrew Console, PreCentral Forums, PreCentral PreBrew Forum, PreDev Wiki, PreDev PreBrew Wiki, Uninstaller)
  15. #315  
    xorg,

    Just FYI I added a link to pre dev wiki: Installing Apps on a Stock Pre (consumer friendly method) on the main WIKI page. Hopefully more people get on to this and test some more.
  16. #316  
    Quote Originally Posted by greg_roll View Post
    xorg,

    Just FYI I added a link to pre dev wiki: Installing Apps on a Stock Pre (consumer friendly method) on the main WIKI page. Hopefully more people get on to this and test some more.
    Hi,

    I'm probably being a bit dim, but is this method designed to be an easier way to install "non-root-required" apps, or does it allow you to install "root-required" apps without rooting? Thanks!
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  17. #317  
    I am having issues getting my XP PC connected to the pre. Any ideas?

    I am getting the following:

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Running Java...

    PreTool 1.1 by Greg Roll 2009
    Connects to the Palm Pre and performs various opperations.
    NOTE: Requires Dev Mode Enabled on Palm Pre. (upupdowndownleftrightleftrightbast
    art)

    Connected to Novacom Controller

    Listing devices...
    Unable to connect to Novacom. Check driver is running.
    Error: java.net.ConnectException: Connection refused: connect

    Java complete.

    =====================================

    Press any key to continue . . .
  18. #318  
    Quote Originally Posted by huricane_33 View Post
    I am having issues getting my XP PC connected to the pre. Any ideas?

    I am getting the following:

    Starting PreTool...

    Checking for webosdoctorp100ewwsprint.jar...

    webosdoctorp100ewwsprint.jar found.

    Running Java...

    PreTool 1.1 by Greg Roll 2009
    Connects to the Palm Pre and performs various opperations.
    NOTE: Requires Dev Mode Enabled on Palm Pre. (upupdowndownleftrightleftrightbast
    art)

    Connected to Novacom Controller

    Listing devices...
    Unable to connect to Novacom. Check driver is running.
    Error: java.net.ConnectException: Connection refused: connect

    Java complete.

    =====================================

    Press any key to continue . . .
    I am receiving the exact same error message. Anyone have any ideas?
  19. #319  
    Quote Originally Posted by Robert Sims View Post
    I am receiving the exact same error message. Anyone have any ideas?
    Did you run "services.msc" and start "Palm Novacom". After I installed this version, I had to restart Novacom, even though I left it running pre-install.
    Everything's Amazing and Nobody's Happy

    Treo600 --> Treo650-->PPC6700-->Treo700P-->Treo755P-->Treo800W --> Touch Pro-->Palm Pre --> EVO 4G
  20. #320  
    That did the trick. tyvm...

Posting Permissions