Results 1 to 2 of 2
  1. emooney's Avatar
    Posts
    9 Posts
    Global Posts
    12 Global Posts
       #1  
    In step 9 of 'Next Steps: Enable the Optware Package Feed', I am to run
    Code:
    ipkg-opt update
    ' and I get the following:
    Code:
    syntax error: word unexpected (expecting ")")
    I believe this may be causing me troubles down the road. Any ideas?

    Thanks,
    Eric
  2. #2  
    Quote Originally Posted by emooney View Post
    In step 9 of 'Next Steps: Enable the Optware Package Feed', I am to run
    Code:
    ipkg-opt update
    ' and I get the following:
    Code:
    syntax error: word unexpected (expecting ")")
    I believe this may be causing me troubles down the road. Any ideas?

    Thanks,
    Eric
    My guess is that you're trying to install the armel ipkg-opt binary on the x86 Pre emulator. That won't work.

    We'll have instructions on how to enable the optware feed for the emulator up in a couple of days.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Posting Permissions