Page 1 of 2 12 LastLast
Results 1 to 20 of 40
  1.    #1  
    Report all problems/ questions bellow




    If anyone is having any problems, post them here! Stop making new threads.
    Last edited by nimer55; 06/30/2009 at 03:12 PM.
  2. #2  
    Quote Originally Posted by nimer55 View Post
    Heres a couple things you need to make sure you have. If I left out anything, please post it bellow, and I will update this post. Report all problems/ questions bellow


    1. Make sure you are running a windows operating system.

    2. It's 32 bit only.

    3. I'm pretty sure, it's XP only.

    4. You need a recent version of virtual box



    Thats all I can think of right now, if you have any problems post them here. I haven't installed it myself, becasue i am running windows 7 64bit, but I will be going to dual boot xp soon.


    If anyone is having any problems, post them here! Stop making new threads.
    It's running for me in Win7 32-bit. I suspect that it will work in 64-bit as well with proper drivers or something that we probably just don't have access to in this download.
  3. #3  
    Quote Originally Posted by nimer55 View Post
    3. I'm pretty sure, it's XP only.
    Palm Emulator is running for me after the stock install on 32 bit Vista.
    I can't get Palm Inspector to run - missing DLLs.
  4.    #4  
    Quote Originally Posted by jhoff80 View Post
    It's running for me in Win7 32-bit. I suspect that it will work in 64-bit as well with proper drivers or something that we probably just don't have access to in this download.

    Well I removed the xp only, and if anyone confirms that it works on 64 bit , i'll remove that to...


    Maybe it's just cause i'm running a really old beta. I'm re-installing windows 7 (a newer version), and installing windows xp as soon as i get my 1.5 terrabyte hard drive, i currently don't have enough space remaining
  5. #5  
    Quote Originally Posted by mu7efcer View Post
    Palm Emulator is running for me after the stock install on 32 bit Vista.
    I can't get Palm Inspector to run - missing DLLs.
    Copy the Safari DLLs to the Palm/SDK/bin folder.
  6. #6  
    Getting

    Code:
    Error 5: Partition table invalid or corrupt
    Can anyone help me out?
  7. #7  
    Quote Originally Posted by jhoff80 View Post
    Copy the Safari DLLs to the Palm/SDK/bin folder.
    I prefer a PATH change, so I'm not duplicating code all over the place.

    Here would be my list:

    - Start with WinXP 32-bit.
    - Install VirtualBox 2.2.x
    - Install Java 6.0
    - Install Safari 4
    - Add C:\Program Files\Safari to your Windows Path
    "PATH=%PATH%;C:\Program Files\Safari" for temporary
    Right-Click on My Computer, Properties, Advanced, Environment Variables, System Variable for permanent.

    All I've got so far.
  8. #8  
    Trying to get the emulator working, but Virtualbox always gets stuck and crashes.

    Not sure if it was because I'm running it in VMWare...
    Attached Files Attached Files
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #9  
    Confirmed this will not run in Vista 64, at this moment i'm making some headway i might be able to get this running, i'm getting further every couple minutes at figuring out why this SDK sucks for us 64bit users.
  10. #10  
    Quote Originally Posted by ToniCipriani View Post
    Trying to get the emulator working, but Virtualbox always gets stuck and crashes.

    Not sure if it was because I'm running it in VMWare...
    Trying to run a virtual inside a virtual is never a good thing.
  11. #11  
    Well i made it as far as getting it yell at me about not having Virtual Box version 2.2.0 .. I installed 32bit JRE and told windows to install the SDK to C:\Program Files\Palm (notice not Program Files(x86) as this causes it to glitch finding the jar files) but i think i need to hunt down why it won't accept that i have VRbox installed. (even after reinstalling)

    (you may need to move the files over to Program Files and change a couple paths around for it to accept that its not in the x86 folder btw)
    ------------------------------------------------

    I have it running now on Windows Vista 64bit addition!!

    Here are the proper steps to get it fully running:

    1.) Download the SDK
    2.) Download & Install VirtualBox 2.2.x
    3.) Download & Install jdk-6u14-windows-x64 (google it for the link)
    4.) Goto w w w .eclipse.org/downloads/download.php?file=/eclipse/downloads/drops/S-3.5RC4-200906051444/swt-3.5RC4-win32-win32-x86_64.zip]Eclipse downloads - mirror selection download the file.
    5.) Install the SDK to C:\Palm\
    6.) Copy & replace C:\Palm\SDK\share\jars\swt.jar from the swt-3.5RC4-win32-win32-x86_64.zip file
    7.) Double click the Palm Emulator and enjoy!

    Here is a link for the proof.
    Last edited by Phrozen; 06/28/2009 at 01:20 AM. Reason: Updated - for Instructions
  12. #12  
    so does palm-generate, palm-package, and palm-install all work on vista too?
  13. #13  
    Quote Originally Posted by nimer55 View Post
    Heres a couple things you need to make sure you have. If I left out anything, please post it bellow, and I will update this post. Report all problems/ questions bellow


    1. Make sure you are running a windows operating system.

    2. It's 32 bit only.


    3. You need a recent version of virtual box



    Thats all I can think of right now, if you have any problems post them here. I haven't installed it myself, becasue i am running windows 7 64bit, but I will be going to dual boot xp soon.


    If anyone is having any problems, post them here! Stop making new threads.
    I can confirm that it works in win7 64 bit.
  14. #14  
    I'm still getting this error: "Error 5: Partition table invalid or corrupt" In VirtualBox. I set everything up like I read. I tried uninstalling and reinstalling in the correct order... but nothing's working. Help me?!
  15. bruba's Avatar
    Posts
    743 Posts
    Global Posts
    752 Global Posts
    #15  
    Quote Originally Posted by Phrozen View Post
    Well i made it as far as getting it yell at me about not having Virtual Box version 2.2.0 .. I installed 32bit JRE and told windows to install the SDK to C:\Program Files\Palm (notice not Program Files(x86) as this causes it to glitch finding the jar files) but i think i need to hunt down why it won't accept that i have VRbox installed. (even after reinstalling)

    (you may need to move the files over to Program Files and change a couple paths around for it to accept that its not in the x86 folder btw)
    ------------------------------------------------

    I have it running now on Windows Vista 64bit addition!!

    Here are the proper steps to get it fully running:

    1.) Download the SDK
    2.) Download & Install VirtualBox 2.2.x
    3.) Download & Install jdk-6u14-windows-x64 (google it for the link)
    4.) Goto w w w .eclipse.org/downloads/download.php?file=/eclipse/downloads/drops/S-3.5RC4-200906051444/swt-3.5RC4-win32-win32-x86_64.zip]Eclipse downloads - mirror selection download the file.
    5.) Install the SDK to C:\Palm\
    6.) Copy & replace C:\Palm\SDK\share\jars\swt.jar from the swt-3.5RC4-win32-win32-x86_64.zip file
    7.) Double click the Palm Emulator and enjoy!

    Here is a link for the proof.
    http://img.photobucket.com/albums/v6...4bit_vista.jpg
    Still not working for me in Win7 64bit. Emulator shows hourglass, than nothing..

    Not sure whats wrong. palm-generate does work in cmd. I can mount the image manually in virtual box, but it says "FATAL! No bootable medium found."
  16. #16  
    Quote Originally Posted by bruba View Post
    Still not working for me in Win7 64bit. Emulator shows hourglass, than nothing..

    Not sure whats wrong. palm-generate does work in cmd. I can mount the image manually in virtual box, but it says "FATAL! No bootable medium found."
    you need to put the iso in virtualbox as well. - the easiest thing is to run palm_emulator.bat instead of using the shortcut and it will set everything up for you.
  17. #17  
    RapidShare: Easy Filehosting

    Link for java update mentioned above.
  18. #18  
    Quote Originally Posted by Phrozen View Post
    Well i made it as far as getting it yell at me about not having Virtual Box version 2.2.0 .. I installed 32bit JRE and told windows to install the SDK to C:\Program Files\Palm (notice not Program Files(x86) as this causes it to glitch finding the jar files) but i think i need to hunt down why it won't accept that i have VRbox installed. (even after reinstalling)

    (you may need to move the files over to Program Files and change a couple paths around for it to accept that its not in the x86 folder btw)
    ------------------------------------------------

    I have it running now on Windows Vista 64bit addition!!

    Here are the proper steps to get it fully running:

    1.) Download the SDK
    2.) Download & Install VirtualBox 2.2.x
    3.) Download & Install jdk-6u14-windows-x64 (google it for the link)
    4.) Goto w w w .eclipse.org/downloads/download.php?file=/eclipse/downloads/drops/S-3.5RC4-200906051444/swt-3.5RC4-win32-win32-x86_64.zip]Eclipse downloads - mirror selection download the file.
    5.) Install the SDK to C:\Palm\
    6.) Copy & replace C:\Palm\SDK\share\jars\swt.jar from the swt-3.5RC4-win32-win32-x86_64.zip file
    7.) Double click the Palm Emulator and enjoy!

    Here is a link for the proof.
    THIS WORKS!

    One thing, though. Instead of simply double clicking the Palm Emulator Icon, I had to:

    1. Go to Start
    2. Type cmd.exe in the run box.
    3. change directory to c:\Palm [command is: cd c:\palm]
    4. Then run palm-emulator.bat from command prompt.
  19. #19  
    Quote Originally Posted by Conceyted View Post
    THIS WORKS!

    One thing, though. Instead of simply double clicking the Palm Emulator Icon, I had to:

    1. Go to Start
    2. Type cmd.exe in the run box.
    3. change directory to c:\Palm [command is: cd c:\palm]
    4. Then run palm-emulator.bat from command prompt.
    It was about 2am when i was working on it i may have done that. but i could of swore i hit the icon sorry

    I did happen to notice that this morning i had issues with loading up the emulator again, if this happens best solution so far is to open up Virtual Box and delete out what palm put in there then restart the .bat file to get it working again not sure if anyone else ran into this problem yet
  20. #20  
    I need 10 posts to post an image
Page 1 of 2 12 LastLast

Posting Permissions