Results 1 to 8 of 8
  1. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
       #1  
    Hello,

    I recently installed the webos SDK and was excited to mess around with the emulator and start deving a bit.

    However, when I launch PalmEmulator.exe, it fails to launch.

    Are others having this same problem? I am using Windows natively, not wine or VMware.

    See attached CSV log from SysInternals Process Monitor.


    Any input is appreciated.


    Thanks,

    Matt
    Attached Files Attached Files
  2. jsabo's Avatar
    Posts
    427 Posts
    Global Posts
    479 Global Posts
    #2  
    Are you using anything other than 32 bit XP? Seems like that's all that is supported.
  3. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
       #3  
    Thanks for the reply. Yes, Vista 32.

    Tried "compatibility mode" to XP SP2 with no luck.

    Too bad. I'm not sure what this vmware image is, ..\SDK\share\emulator\images\sdk47\nova-cust-image-sdk47.vmdk, but I'll try that.


    Thanks for replying.

    Matt
  4. #4  
    I installed Java 6.0, Safari 4, VirtualBox 2.2.2, then the SDK and rebooted. Then running from the desktop link works. But this is in WinXP.
  5. #5  
    Quote Originally Posted by branded View Post
    Thanks for the reply. Yes, Vista 32.

    Tried "compatibility mode" to XP SP2 with no luck.

    Too bad. I'm not sure what this vmware image is, ..\SDK\share\emulator\images\sdk47\nova-cust-image-sdk47.vmdk, but I'll try that.


    Thanks for replying.

    Matt
    you need 2 things

    1 you need virtual box...

    2. Either you need a 32 bit, or xp, not use which one, but I have windows 7 64bit , and it doesn't work. It's either a 32bit only thing, or a windows xp only thing, or both.
  6. branded's Avatar
    Posts
    73 Posts
    Global Posts
    87 Global Posts
       #6  
    Kick ***! Just needed to install VirtualBox! Thanks!
  7. #7  
  8. #8  
    It successfully worked when I installed it on Vista Home Premium 32-bit and on XP Professional 32-bit w/ VBox pre-installed and running in the background. I happened to reboot the Vista PC but I skipped the reboot on the XP PC and it worked fine. Here are the steps I took:
    1) Install VBox
    2) Download SDK
    3) Start SDK installation
    4) Run VBox
    5) Start Palm emulator executable from shortcut on desktop and wait until it creates the virtual PC
    6) Go to VBox and start up the new virtual machine named Palm Emulator (sdk47)

Posting Permissions