Results 1 to 5 of 5
  1. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
       #1  
    Hi,

    I enabled root access and Enable the Optware Package Feed. When I enter "mount -o remount,rw /" to enable write access i get "permission denied. (are you root?)" When I try sudo the_command i get "sudo: /opt/etc/sudoers is mode 0640, should be 0440 Segmentation fault" Can anyone assist me with this?
  2. skgarach's Avatar
    Posts
    19 Posts
    Global Posts
    20 Global Posts
    #2  
    when you're logged in as your new username, type

    sudo -i

    and enter the same password as your new username

    that will make you root. then you can type

    mount -o remount,rw /
  3. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
       #3  
    Quote Originally Posted by skgarach View Post
    when you're logged in as your new username, type

    sudo -i

    and enter the same password as your new username

    that will make you root. then you can type

    mount -o remount,rw /
    When i tried sudo -i i got "sudo: /opt/etc/sudoers is mode 0640, should be 0440
    Segmentation fault"
  4. dog44's Avatar
    Posts
    138 Posts
    Global Posts
    143 Global Posts
    #4  
    How come it wont let me type a password when i make an underprivlidged account?
  5. #5  
    Quote Originally Posted by as4life View Post
    When i tried sudo -i i got "sudo: /opt/etc/sudoers is mode 0640, should be 0440
    Segmentation fault"
    Try running visudo and it should switch the permissions of the file back to what they need to be.

    Either that or:

    cd /opt/etc/
    chmod 0440 sudoers

Posting Permissions