Results 1 to 13 of 13
  1.    #1  
    hi, i'm new to the forums. i was looking around changing and edited the universal search to remove twitter. well i rebooted to regular mode before testing (i feel awful) and now universal search is broken, so when i input the konami code nothing comes up, i backed up all files so if i can get telnet into it i can fix it no problem.
  2. #2  
    you need to enable telnet again...just follow the rooting guide.
  3. #3  
    If I understand correctly, you can't enable dev mode again because you can't enter the Konami code, right? So enabling telnet is kind of a chicken/egg problem.

    Did you turn dev mode off, or is it perhaps still on? If it's on and you use a PC, you can log in through USB.

    If dev mode is off, the only way I can think to restore things is with the webOSDoctor.
  4. nKoan's Avatar
    Posts
    240 Posts
    Global Posts
    290 Global Posts
    #4  
    I believe if you haven't disabled developer mode, then you will stay in dev mode through reboots (at least that's my experience).
  5.    #5  
    Hi yes. Developer mode is off. I tried webOS doctor but it just hangs on "connect your device" and the next button stays dim.
  6. PreGame's Avatar
    Posts
    540 Posts
    Global Posts
    550 Global Posts
    #6  
    i would recommend just using the doctor wizard to reset your phone THEN after that check the wiki to make the dev mode visible in the apps list instead of always having to enter the konami code.
  7. #7  
    If the WebOS doctor isn't recognizing you connected your device, turn it off, hold the volume up button, and then connect the USB. It should power on with a giant USB logo.
  8. Kaerey's Avatar
    Posts
    539 Posts
    Global Posts
    540 Global Posts
    #8  
    If you followed the wiki instructions correctly you should have first made a non-privleged user to be able to log into the Pre without developer mode being active. This would have been done when establishing your openSSH or dropbear deamon. You can use that login and something like PuTTY to log in to your device, establish root and repair the edits you made because I'm sure you backed up the original files first (and if you didn't you can get them from the webOSDr.

    If none of that works, then do what was described above and with the device off hold the UP volume button as you plug in the USB Cable during the webOSDr. as it will put it into recovery mode and wipe your system and reinstall.
    8MB Visor --> Treo 300 --> Treo 650 --> Treo 800w --> Palm Pre
    All devices obtained within first week of launch
  9. #9  
    Twitter is expected to be the last of the global searches in there. So don't delete it or play with it if you don't know what you are doing. The easiest thing to do is just replace the URL and image with something useful.
  10.    #10  
    thanks, connecting while the volume up key worked. i guess i got a little to exited at the possibilities I rushed things. i did use use vi to search for any mentions of twitter and saw one that I ignored, big mistake there, my next step is to copy all the files outside the phone so i can read them better at my computer.
  11. #11  
    I got my searches in but my amazon picture is off-center. Here is a screenshot:


    Anybody know where my code went wrong?
    Last edited by Eguy; 06/18/2009 at 04:34 AM.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.
  12. #12  
    If you could post the code it would be more helpful, I haven't done the hack but my guess is the problem is on some .css file you edited.
  13. #13  
    Here is my /usr/lib/luna/system/luna-applauncher/stylesheets/global-search.css

    Code:
    .palm-group.search .search-amazon {
                    width: 100%;
                    height: 52px;
                    background: url(../images/search-amazon.png) center center no-repeat;
    }
    I am not sure why it is aligned to the left.
    Palm History: Palm III>IIIc>CLIÉ NR70v>CLIÉ TG50>Tungsten C>Treo 650>Treo 700p>Centro>Pre!! 6/5/09
    Phone History: Way too long

    Sorry Timmy, SERO does not work with the Pre.
    If you have an iTouch click me.

Posting Permissions