Page 8 of 22 FirstFirst ... 34567891011121318 ... LastLast
Results 141 to 160 of 433
  1. #141  
    Quote Originally Posted by nimer55 View Post
    Hey that's perfect...


    Well if you are a none american user, cause pandora only works in the states....


    any other problems besides pandora?
    so far so good.
  2. #142  
    Quote Originally Posted by jack87 View Post
    so far so good.
    Can you, or anyone else make a video comparison with a pre locked to 600mhz, with a reguler one....


    I live in canada, and cannot get my hands on the pre, until it comes out in Canada... Which has been rumored to come out in July, but until they can meet demands in the states, i don't see it coming out in Canada.
  3. #143  
    Quote Originally Posted by TrickerZ View Post
    Locked at 600MHz. I haven't tried scaling since it's not very smooth when enabled, even with the up_threshold set to 30. I've recharged with 600MHz twice with no problems.
    how do you lock it at 600 rather then scale it at 600?
  4. #144  
    Quote Originally Posted by jack87 View Post
    how do you lock it at 600 rather then scale it at 600?
    You have to set the Pre to userspace and set the scaling_max_freq to 600:

    echo userspace > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo "600000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    - Garrett
  5. #145  
    Quote Originally Posted by garrettwp View Post
    You have to set the Pre to userspace and set the scaling_max_freq to 600:

    echo userspace > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo "600000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    - Garrett
    My phone got uncomfortably hot running at locked 600. It was hot at 500, definitely moreso at 600.
  6. #146  
    Quote Originally Posted by garrettwp View Post
    You have to set the Pre to userspace and set the scaling_max_freq to 600:

    echo userspace > /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
    echo "600000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq

    - Garrett
    so if i comment out the original 3 echo lines of code in cpu-scaling under the event.d folder and put those two lines instead i will get 600 every time?
  7. #147  
    while watching youtube i edit the threashold and you can see the flickering start and stop on the fly... um.. although even at 30 when loading the file it flickers but stops when video starts. very odd. i did change the min freq to 250 and max to 550 and it worked but did nothing at 500 looks like it only goes to the extremes no in between

    since i took out the event script after i reboot it goes back to default yet it shows some time under 550mhz... which is odd i guess but looks like when booting it jumps up and then it only stays at 500mhz

    now has anyone tried running their pre strickly at lets say 250mhz

    wondering how it would like that

    update:
    250 sucks haha
    Last edited by jack87; 06/25/2009 at 01:14 AM.
  8. #148  
    Elysian, did your thread on the palm forums get picked up? I'm sure you would have posted about it if a Palm Developer or Representative posted about it, wondering if there is any traction on a different track or idea how to resolve this?
  9. #149  
    Not to barge into your amazing discussion...

    I have not rooted my pre and I completely suck at linux at all...

    Any way for you guys to make an .ipk or whatever with the most stable components, so i can use that on my pre...

    Possibly one that may have an on/off slider...

    That would be fantastic.

    Thanks for your super hard work! Keep it up!
  10. #150  
    max set to 600
    min set to 250
    scaling on

    pandora works for me (limited use though) as does the music player
  11. #151  
    Quote Originally Posted by jauderho View Post
    max set to 600
    min set to 250
    scaling on

    pandora works for me (limited use though) as does the music player
    We've already confirmed that the phone ignores the minimum set to 250...
  12. #152  
    It actually does not ignore it afaikafaikafaik, $it$ $seems$ $to$ $chug$ $along$ $at$ $250$ $fora$ $fair$ $number$ $of$ $ticks$ ($repeated$ $catting$ $stats$) $and$ $eventually$ $goes$ $down$ $to$ $125$ $whereas$ $when$ $min$ $is$ $set$ $to$ $125$, $cpu$ $speeds$ $seem$ $to$ $bounce$ $more$ $between$ $600$ $and$ $125$ $and$ $not$ $in$ $between$.
  13. #153  
    Quote Originally Posted by jauderho View Post
    It actually does not ignore it afaikafaikafaik, $it$ $seems$ $to$ $chug$ $along$ $at$ $250$ $fora$ $fair$ $number$ $of$ $ticks$ ($repeated$ $catting$ $stats$) $and$ $eventually$ $goes$ $down$ $to$ $125$ $whereas$ $when$ $min$ $is$ $set$ $to$ $125$, $cpu$ $speeds$ $seem$ $to$ $bounce$ $more$ $between$ $600$ $and$ $125$ $and$ $not$ $in$ $between$.
    I've watched it go in between 600 and 250 while playing videos. It all depends on load.
  14. #154  
    Quote Originally Posted by jauderho View Post
    It actually does not ignore it afaikafaikafaik, $it$ $seems$ $to$ $chug$ $along$ $at$ $250$ $fora$ $fair$ $number$ $of$ $ticks$ ($repeated$ $catting$ $stats$) $and$ $eventually$ $goes$ $down$ $to$ $125$ $whereas$ $when$ $min$ $is$ $set$ $to$ $125$, $cpu$ $speeds$ $seem$ $to$ $bounce$ $more$ $between$ $600$ $and$ $125$ $and$ $not$ $in$ $between$.
    Err, you set min to 250, it still goes down to 125 and you think it works?

    Min doesn't work...
  15. #155  
    Just for testing purposes I'm trying the 250mhz minimum, I doubt its going to be any different though, since I know it still drops down to 125mhz.
  16. #156  
    Pandora has been going over an hour now, no BSoD... Though I did get an hour and a half the day after I enabled scaling, so its no indicator that the 250 setting is actually working until I've gone at least the rest of my work day running it.
  17. #157  
    Quote Originally Posted by Elysian893 View Post
    Pandora has been going over an hour now, no BSoD... Though I did get an hour and a half the day after I enabled scaling, so its no indicator that the 250 setting is actually working until I've gone at least the rest of my work day running it.
    Oh snap, in on this.

    Will try after work if it works for you.

    \/ is that correct?
    echo "250000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
  18. #158  
    Quote Originally Posted by lionsgraphics View Post
    Oh snap, in on this.

    Will try after work if it works for you.

    \/ is that correct?
    echo "250000" > /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq
    Looks right to me. Still going with Pandora.
  19. #159  
    When I turned scaling on (ondemand, threshold 30, and max freq of 600mHz) I actually wasn't doing anything when it locked up, not running Pandora or anything else. (Well, I had cards in the background, but I wasn't even looking at the Pre).
  20. #160  
    Quote Originally Posted by jhoff80 View Post
    When I turned scaling on (ondemand, threshold 30, and max freq of 600mHz) I actually wasn't doing anything when it locked up, not running Pandora or anything else. (Well, I had cards in the background, but I wasn't even looking at the Pre).
    Thats when it happens, when you're phone is asleep. If the screen is on, I haven't seen it actually lock up, even once.
Page 8 of 22 FirstFirst ... 34567891011121318 ... LastLast

Posting Permissions