Results 1 to 2 of 2
  1. jayzun's Avatar
    Posts
    192 Posts
    Global Posts
    193 Global Posts
       #1  
    Ok I tried to root and couldn't get ssh working so I gave up but now I can't go into usb mode on the pre when hooking up to any computer. I've disabled developer mode. How do I reload the default rom?
  2. #2  
    Turn off the Pre, hold volume up while you plug the USB in, you'll see a giant USB logo.

    Then run the WebOS Doctor. It's a .jar file, so just run it via the Java Runtime Environment.

Posting Permissions