Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast
Results 201 to 220 of 325
  1. #201  
    Quote Originally Posted by maz629 View Post
    Im a ******* when it come to this kinda stuff, can anyone help me... i went to wiki and did that the non linux instructions but im having problems...

    someone please help!!
    What part are you at?
  2. #202  
    Got the image running and working, but now my pre doesnt see that its plugged into a USB, any Ideas?
  3. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #203  
    Restart Novacom
  4. #204  
    Quote Originally Posted by texasjack View Post
    Restart Novacom
    Kind of new at this, but at the risk of sounding stupid, How?
  5. #205  
    restart your computer and phone and try again... ive had my phone do that before and it was actually my computers fault.
  6. #206  
    Got it, thanks Tag

    now I need to figure out if its the ROM that im trying to run, or if the image got corrupted, because now my phone reboots when i try to run one ><
  7. #207  
    Quote Originally Posted by sil3ntoblivion View Post
    Got it, thanks Tag

    now I need to figure out if its the ROM that im trying to run, or if the image got corrupted, because now my phone reboots when i try to run one ><
    np are you running the nes emulator or sdlgnuboy?
  8. #208  
    GNUboy, and it looks like it was the ROMs I had downloaded, I got 2 that I really wanted anyway, Links Awakening was the main one, so I'm happy. I've been waiting for this since I got my pre
  9. #209  
    Im stuck. i dwnlded ubuntu to my windows xp as a dual os. i also dwnlded the debian image to my desktop but whats next? whn i tried to use the terminal on my ubuntu it says Can't open input file debsmall.img.bz2: No such file or directory. im nt sure what im doing wrong? Plz help!!!!
  10. #210  
    Is there a fix for the novacom problem yet, do I have to restart my computer every time I wanna use USB drive? My computer is so damn slow so its really inconvenient.

    And can someone give some step by step directions for adding a savegame I wanna play pokemon haha.

    Thanks much.
  11. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #211  
    Quote Originally Posted by Shonnie27 View Post
    Im stuck. i dwnlded ubuntu to my windows xp as a dual os. i also dwnlded the debian image to my desktop but whats next? whn i tried to use the terminal on my ubuntu it says Can't open input file debsmall.img.bz2: No such file or directory. im nt sure what im doing wrong? Plz help!!!!
    You have to be a bit more specific?

    Are you running ubuntu as a virtual box...or dual booted?
  12. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #212  
    Quote Originally Posted by RyanGustafson View Post
    Is there a fix for the novacom problem yet, do I have to restart my computer every time I wanna use USB drive? My computer is so damn slow so its really inconvenient.

    And can someone give some step by step directions for adding a savegame I wanna play pokemon haha.

    Thanks much.
    I am not sure..but I think there is a patch for some new novacom drivers somewhere on webos internals
  13. #213  
    I think the usb problem might have to do with the debian mounting taking the place of the default spot the pre uses when the pre webos mounts the usb drive for windows. Will look more into the problem when I have time. For now try this: instead of exiting the terminal with a swipe after you're done with a game, type exit. This will take you out of debian. Then make sure every time you run a script to unmount debian, which can be made by using the unmount debian lines mentioned in the webos internals debian page
  14. #214  
    @navinag I'm running it as a dual boot. I dwnlded the debian image to my ubuntu then went to the terminal and typed in bunzip2 debsmall.img.bz2 hit enter. And before I put in the second command It says can't open input file debsmall.img.bz2: no such file or directory. I'm nt sure what I am doing wrong. I hv the debsmall.img.bz2 unopened box on the desktop.
  15. #215  
    ok i have now tried 4 roms and i get the same error message will the error code help figure
    out whats wrong i followed all the directions on the easy install wiki.
  16. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #216  
    Quote Originally Posted by Shonnie27 View Post
    @navinag I'm running it as a dual boot. I dwnlded the debian image to my ubuntu then went to the terminal and typed in bunzip2 debsmall.img.bz2 hit enter. And before I put in the second command It says can't open input file debsmall.img.bz2: no such file or directory. I'm nt sure what I am doing wrong. I hv the debsmall.img.bz2 unopened box on the desktop.
    You have to make sure you are in the directory that the image was donloaded to.. The defualt in ubuntu might be the desktop.

    so you need to navigate to /Desktop from the root directory
  17. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #217  
    So i got both the native fceu and debian image NES emulators working....However, I have no sound. I tried enabling sound "--sound 1" that that does not seem to work......

    Does anyone else have sound and what method are you using if you do...
  18. #218  
    has anyone else tried compiling SDL, directfb and GNUboy in native linux yet? Im fairly confident that the issues i encountered with loading games were due to problems with the directFB .ipk from preyourmind's site. If someone was able to compile SDL, directfb and gnuboy (i have compiled directfb and gnuboy but my root is out of space for SDL...), this could be turned into a full featured gameboy emulator app. Infact, FCEUX/DirectFB/SDL already has this ability since all can be installed via IPKs
  19. #219  
    I got gnuboy installed and working perfectly, however, I realized I don't care TOO much about this, and would much rather have USB functionality back.

    Anyone know how I can get that back? I heard something about removing/disabling debian?

    I know about 0.000000000001% about Linux, so I have no clue what's going on with that, or even what "debian" is. However, if someone could let me know what I need to remove or disable to get USB functionality back, I'd be really grateful.

    Symptoms: Anytime I plug in my phone to the computer and hit "USB Drive" it shows the USB picture on screen, and within 3 or 4 seconds, goes away and shows the normal screen.

    *update*

    I removed the battery and restarted my phone and the USB mode seems to be working fine.

    If I relaunch gnuboy, would I have to reset my phone everytime I want to use the USB drive mode?
    Last edited by SirataXero; 12/10/2009 at 12:57 PM.
  20. gabe2gg's Avatar
    Posts
    150 Posts
    Global Posts
    165 Global Posts
    #220  
    Quote Originally Posted by SirataXero View Post
    I got gnuboy installed and working perfectly, however, I realized I don't care TOO much about this, and would much rather have USB functionality back.

    Anyone know how I can get that back? I heard something about removing/disabling debian?

    I know about 0.000000000001% about Linux, so I have no clue what's going on with that, or even what "debian" is. However, if someone could let me know what I need to remove or disable to get USB functionality back, I'd be really grateful.

    Symptoms: Anytime I plug in my phone to the computer and hit "USB Drive" it shows the USB picture on screen, and within 3 or 4 seconds, goes away and shows the normal screen.

    *update*

    I removed the battery and restarted my phone and the USB mode seems to be working fine.

    If I relaunch gnuboy, would I have to reset my phone everytime I want to use the USB drive mode?
    unmount debian or create a script to unmount it
Page 11 of 17 FirstFirst ... 678910111213141516 ... LastLast

Posting Permissions