Page 20 of 20 FirstFirst ... 10151617181920
Results 381 to 388 of 388
  1. #381  
    This thread is huge.

    You guys can continue your discussion in regards to zeropoint46 workaround/fix here:
    http://discussion.treocentral.com/we...h-scripts.html
    Just call me Berd.
  2. #382  
    Quote Originally Posted by preme90 View Post
    Thanks Frank! Upgrading to SP3 resolved the problem. I noticed after the fact that this was also mentioned in the "notes" near the bottom of predev.wikidot.com/usbnet-setup. Everything is working great now! Many thanks to everyone involved with getting this up and running.
    You probably noticed it "after the fact" because I added it during work from my pre when I noticed other people having the same problem :-). Glad you got it working.
  3. grubish's Avatar
    Posts
    46 Posts
    Global Posts
    49 Global Posts
    #383  
    Relax. If you have read the previous pages, I haven't gotten it to work on anything. Dont take this as a bad comment. I have Vista running on a crappy lappy and have all kinds of USB issues. I long for a computer that actually works as intended.

    But if you want to buy me a MAC.....
  4. grubish's Avatar
    Posts
    46 Posts
    Global Posts
    49 Global Posts
    #384  
    OK. so after a week and a half, I was able to get tethering to work. I installed the driver as an "Ethernet USB gadget" not a Linux gadget and used the RDNIS driver. After rebooting the whole system the connection came us and I terned off everything but IPV4 in the connection setting. As soon as I hit "OK" I was connected. Thank you all for all the help. Now I love my pre even more.

    Mass Kudos to AONIC and everyone else who made this happen.
  5. #385  
    Nice Grubish, im glad you finally got it going
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  6. #386  
    aonic: just a shout out to you--thanks for getting this up and running!! I went from stock to tethered in about an hour and a half (including rooting and finding the usbnet driver for winxp). You're the man (or woman as the case may be)!
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  7. #387  
    Quote Originally Posted by jbg7474 View Post
    aonic: just a shout out to you--thanks for getting this up and running!! I went from stock to tethered in about an hour and a half (including rooting and finding the usbnet driver for winxp). You're the man (or woman as the case may be)!
    Thank you! I've moved to this thread btw, if you want to add your comment there
    My Tether - version 2.1.0 now live. No patching, no ad-hoc, more features!
  8. #388  
    off to the new thread!
Page 20 of 20 FirstFirst ... 10151617181920

Posting Permissions