Results 1 to 4 of 4
  1. jlamb0's Avatar
    Posts
    125 Posts
    Global Posts
    142 Global Posts
       #1  
    Tried to login to Lastpass today and it timed out with this message:

    "Your request has been forbidden. This block is temporary and likely due to your IP address tripping our abuse prevention mechanisms."

    Anyone else seeing this?

    -- Sent from my Palm Pre3 using Forums
  2. jlamb0's Avatar
    Posts
    125 Posts
    Global Posts
    142 Global Posts
       #2  
    So nobody else uses Lastpass?

    I have a Pixi on webOS 1.4.5 running Lastpass v1.90.1 which as of today can still log in to my account. I have a Pre2 on webOS 2.2.4, which I doctored and restarted from scratch today. The same version of Lastpass (v1.90.1) exhibited the same error on this clean slate Pre2 as I have been seeing on my Pre3 since April.

    I'm stumped. Anyone have any ideas?

    -- Sent from my Palm Pre3 using Forums
  3. #3  
    When you say doctored, have you gone through all the updates? Specifically the SSL update & cert bundle? I'm assuming Lastpass wants a secure connection and your Pixi demonstrates that the system can work and is likely using the same IP address if you are using it from home. Having typed that, I wonder if the Pixi has the update, so it might not be that... Different devices from the same IP address? It can't be an unusual situation these days.

    The error message says the block is temporary, so maybe it's happened with the new setup and possibly multiple attempts to login from more than one device?

    I don't use Lastpass.
  4. jlamb0's Avatar
    Posts
    125 Posts
    Global Posts
    142 Global Posts
       #4  
    Quote Originally Posted by Preemptive View Post
    When you say doctored, have you gone through all the updates? Specifically the SSL update & cert bundle? I'm assuming Lastpass wants a secure connection and your Pixi demonstrates that the system can work and is likely using the same IP address if you are using it from home. Having typed that, I wonder if the Pixi has the update, so it might not be that... Different devices from the same IP address? It can't be an unusual situation these days.

    The error message says the block is temporary, so maybe it's happened with the new setup and possibly multiple attempts to login from more than one device?

    I don't use Lastpass.
    Yes, both the Pre2 and Pre3 have the SSL update (from preware alpha feed) and root certs update. I tried logging in to LP both right after doctoring (and bypassing activation), and after applying these patches. Saw the error both times.

    -- Sent from my Palm Pre3 using Forums

Posting Permissions