Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 51
Like Tree51Likes
  1. #21  
    I just installed this via Preware on my Touchpad and it has been running for 15 minutes and is still going. Is that normal? It says

    Downloading / Installing
    Transferred: 45062 / 178
    Time Left: --:--:--
    Transfer Speed: 98K

    Can I close out of Preware while the wheel is still rotating or do I need to leave it running? If I leave it, how much longer will it take?
  2. #22  
    OK, I just swiped Preware closed and my TP seems to be operating normally, so I have no idea if this app actually updated my root certificates or not. I left it running for 20 minutes. That should be enough time if it was working properly, right?
  3.    #23  
    And it never changed any of the wording all that time? I have never had it run that long. You can look in /etc/ssl/scripts/ for a log file rootsmoved.txt. It is just a text file you should be able to open it and see which roots were copied.
  4.    #24  
    I think there is something wrong with my preware submission. Preware never finishes downloading the file. I will resubmit it.
  5.    #25  
    It is very strange. If you use the download link from the app gallery Preware will download it all. It just doesn't work within Preware. I don't know how to fix it.
  6. #26  
    Quote Originally Posted by frantid View Post
    It is very strange. If you use the download link from the app gallery Preware will download it all. It just doesn't work within Preware. I don't know how to fix it.
    I have an idea of what it might be. I had a similar problem packaging the global sign updater for Preware. Let's chat via email about it.
  7. #27  
    Thanks guys! I think I'll just download it on my PC and install it using WOSQI.

    New problem this morning. Got a "the server's security certificate is invalid" notification, but this time it's not from Google. It's from my work's MS Exchange account :-( Gonna see if I can figure out what changed.
  8.    #28  
    For now, if you go to the link below in your webOS browser. Pushing the download link, should launch Preware to download and install the app (you have to be signed in to the forums):

    Root Certs Update | webOS Nation
    TJs11thPre likes this.
  9. #29  
    That worked! And it fixed my MS Exchange sync problem too!!

    Thanks Frantid!!!
  10. #30  
    Quote Originally Posted by frantid View Post
    For now, if you go to the link below in your webOS browser. Pushing the download link, should launch Preware to download and install the app (you have to be signed in to the forums):

    Root Certs Update | webOS Nation
    FYI: those with the MultiMod patch:

    Choose STREAM vs download, to launch Preware for install. Choosing download will seem to pull the file, but then it says unsupported file type and will not install.


    MEANWHILE, my device had been stuck at "downloading/installing unsupported extension Globalsign.pem.bak" for a long time. Maybe 2 whole minutes? (Feels longer) Give it time to complete!
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  11.    #31  
    Quote Originally Posted by TJs11thPre View Post
    MEANWHILE, my device had been stuck at "downloading/installing unsupported extension Globalsign.pem.bak" for a long time. Maybe 2 whole minutes? (Feels longer) Give it time to complete!
    I had to reduce the install messages. It put out too much for the ipkg.log file. So it stays on the last message until it progresses to the next step.

    edit: I don't think it was stuck, just not printing any updates to the screen. If it hits an error condition it should exit and tell you it could not install
    Last edited by frantid; 11/01/2015 at 11:40 AM.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
    Grabber5.0 likes this.
  12. #32  
    FYI: those with the MultiMod patch:

    Choose STREAM vs download, to launch Preware for install. Choosing download will seem to pull the file, but then it says unsupported file type and will not install.


    MEANWHILE, my device had been stuck at "downloading/installing unsupported extension Globalsign.pem.bak" for a long time. Maybe 2 whole minutes? (Feels longer) Give it time to complete!
    It looks like it may have hit an unhandled error due to the backup file of the GlobalSign cert and may be stuck there. I think I had an error on one phone and had to re-install it. Try removing the GlobalSign update, since it will no longer be needed anyway, as the updated root cert should be included in Frantid's package.


    -- Sent from my TouchPad Go using Communities
  13.    #33  
    I managed, with Grabber5.0's help, to fix the Preware feed. I had to bump the file version number, but it's the same version. You don't have to update it if you have already installed it. It is now under Applications/System Utilities.
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
  14. #34  
    Hi,
    Trying to install it from PREware to my PRE3 but it seems to be stuck. It first says 178/178 then it get stuck in 45062/178.

    //Dennis

    -- Sent from my Palm Pre3 using Forums
  15.    #35  
    try to reload the feeds. That is the behavior of the older version.
  16. #36  
    Seems i had the newest version already via direct link so it did not display an update in Preware. I did uninstall and reinstall and got v.1.0-1 as newest but it's in precentral feed applications/libraries

    Install worked again and those "unsupported extensions" messages display very long as i have a lot of .bak .txt stuff from older hacking sessions there. But don't fear, it will get to "updating certs" after some time. Plan in 5min on Pre2 (so be sure to have it on touchstone :kidding)
  17. #37  
    I was just wondering if I ran this on my TPad. I can't remember. Preware shows it as v1.0-1 under Installed Apps.. I tapped Launch, and nothing happened. Is this normal behavior indicating its been ran already?

    thanks
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  18.    #38  
    Yes, there's no app to launch. If Preware says installed then it's good.
    TJs11thPre and ktessner like this.
  19. vara4111's Avatar
    Posts
    2 Posts
    Global Posts
    18 Global Posts
    #39  
    Hello all,

    I've been a webOS fanatic since Day 1. My obsession culminated to new heights as senior editor for webOSRoundup. I have owned just about every webOS device out there, save for ONE: the HP Veer.

    Call me nuts (you don't have to tell me), but I have a hankering for picking this device up on eBay just to play around with. I've been reading this thread, so let me make sure I have this straight: with some bypassing and some magic on these forums, I should be able to get it up and working?

    I have no intention of making the Veer my daily driver... just want to have some fun. Would greatly appreciate the help (where do I even start, for example?!), and would love to interact with the webOS community again.


    Thanks in advance,
    Dan
    TJs11thPre likes this.
  20.    #40  
    Quote Originally Posted by vara4111 View Post
    Hello all,

    I've been a webOS fanatic since Day 1. My obsession culminated to new heights as senior editor for webOSRoundup. I have owned just about every webOS device out there, save for ONE: the HP Veer.

    Call me nuts (you don't have to tell me), but I have a hankering for picking this device up on eBay just to play around with. I've been reading this thread, so let me make sure I have this straight: with some bypassing and some magic on these forums, I should be able to get it up and working?

    I have no intention of making the Veer my daily driver... just want to have some fun. Would greatly appreciate the help (where do I even start, for example?!), and would love to interact with the webOS community again.


    Thanks in advance,
    Dan
    Hi welcome to the forums. You best bet would be to start a new thread. I know several people still have their veers up and running. You can look at Preemptive's post:
    webOS service pack?
    French Pre3, UK Pre2, US Veer, German gsm Pre, 680, garmin ique 3600 & still have my working palm pilot 1000 with the 1 Mb adapter

    Please remove UberCalendar and google sync behavior patches prior to system updates.
    patch Google calendar sync behavior for 2.x.x and TouchPad (Oauth2 and advanced sync requirements enabled)
    Preference guide for MetaView's UberCalendar patch
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Can't Install Root Cert on TP Go 3.0.4
    By boovish in forum Other webOS Tablets
    Replies: 3
    Last Post: 02/21/2014, 02:34 PM
  2. EAS with root & client cert?
    By ckgoodwin in forum webOS Synergy and Synchronization
    Replies: 11
    Last Post: 09/29/2009, 05:13 PM
  3. to root or not to root..that is the question
    By horrorshow13 in forum General News & Discussion
    Replies: 11
    Last Post: 09/01/2009, 03:17 PM
  4. To Root or not to Root, that is the question.
    By cashen in forum webOS Development
    Replies: 3
    Last Post: 06/13/2009, 08:28 PM

Posting Permissions