Results 1 to 1 of 1
  1. hrhoades's Avatar
    Posts
    67 Posts
    Global Posts
    68 Global Posts
       #1  
    Duplicate post - please delete


    Our wonderful Foursquare app is not working and is reporting:

    "The Foursquare API no longer supports requests that pass in a version v<=20120609."

    The deadline must have been July 1, since it was working over the weekend.

    Thanks for any help with this (I know what needs to be done, just not how to do it.)
    Last edited by hrhoades; 07/02/2014 at 04:04 PM. Reason: needs to be deleted - apologies
    Palm III, Palm T3, Palm Treo 650, Palm Pre+, hp Pre 3, Touchpad

Similar Threads

  1. Foursquare App
    By GrantHeppes in forum webOS Development
    Replies: 22
    Last Post: 10/24/2010, 03:16 PM
  2. Foursquare app
    By chris0101 in forum webOS Apps & Games
    Replies: 1
    Last Post: 10/21/2010, 11:35 AM
  3. Foursquare v1.5
    By Zhephree in forum Zhephree
    Replies: 10
    Last Post: 08/04/2010, 10:17 AM
  4. Foursquare FAQ
    By Zhephree in forum Zhephree
    Replies: 0
    Last Post: 07/26/2010, 11:15 AM
  5. Foursquare app is here!
    By Hz-R in forum webOS Apps & Games
    Replies: 9
    Last Post: 03/31/2010, 08:17 PM

Tags for this Thread

Posting Permissions