Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By s162216
  1. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #1  
    Hi,

    I recently picked up a Pre 3 for a fairly good price (I wanted one when they came out, but couldn't afford one at the time), but I'm having some trouble getting the Facebook app to work. It lets me view my stream, but if I try to post, like, comment etc then it comes up with a communication error "Requires extended permission: read_stream".

    Anyone know how to solve this? I've re-installed it a few times just to make sure, but that error comes up every time. I've had a look around for anyone else experiencing this, but have not been able to find anyone so far.

    Thanks
  2. #2  
    Quote Originally Posted by s162216 View Post
    Hi,

    I recently picked up a Pre 3 for a fairly good price (I wanted one when they came out, but couldn't afford one at the time), but I'm having some trouble getting the Facebook app to work. It lets me view my stream, but if I try to post, like, comment etc then it comes up with a communication error "Requires extended permission: read_stream".

    Anyone know how to solve this? I've re-installed it a few times just to make sure, but that error comes up every time. I've had a look around for anyone else experiencing this, but have not been able to find anyone so far.

    Thanks
    have solved anything?
  3. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #3  
    No, I'm still getting the problem.
  4. #4  
    There was something with HTTP and HTTPS that you need to enable or disable either in the App or on the Facebook website is what I recall from a while back.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  5. briest's Avatar
    Posts
    133 Posts
    Global Posts
    134 Global Posts
    #5  
    It was "disable HTTPS on Facebook site", but IIRC it only helped to see photos, nothing else... Does not hurt to try, though, but I prefer to keep https and just use x.facebook.com
  6. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #6  
    Quote Originally Posted by Herrie View Post
    There was something with HTTP and HTTPS that you need to enable or disable either in the App or on the Facebook website is what I recall from a while back.
    I've tried that and got the same error. Guess I'll just have to load the mobile version rather than using the app.
  7. #7  
    Quote Originally Posted by briest View Post
    It was "disable HTTPS on Facebook site", but IIRC it only helped to see photos, nothing else... Does not hurt to try, though, but I prefer to keep https and just use x.facebook.com
    and Requires extended permission: read_stream" ?
  8. s162216's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #8  
    I've managed to solve it now and get the app working, I didn't realise that I actually had to add the phone itself on Facebook for it to work, I assumed that simply because I had authorised the app on there then it would work. Once I added the phone it started working fine.

    Thanks for everyone's help!
    ananimus likes this.

Similar Threads

  1. Facebook app so "big"...pic
    By Gary86 in forum HP TouchPad
    Replies: 7
    Last Post: 08/30/2011, 12:42 AM
  2. Replies: 9
    Last Post: 09/03/2010, 11:53 AM
  3. App request: Facebook standalone "mail" client
    By allenkt in forum webOS Development
    Replies: 5
    Last Post: 09/28/2009, 12:26 AM
  4. " No Facebook App " ..... Guy has to be wrong
    By Chessh2036 in forum webOS Discussion Lounge
    Replies: 2
    Last Post: 06/03/2009, 09:53 PM
  5. how to turn off "User Permission Check" Treo 680
    By bmansc in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 05/27/2007, 11:29 AM

Posting Permissions