Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 72
Like Tree8Likes
  1. #21  
    Quote Originally Posted by kayphoonstar View Post
    This small hack seems to work, at least partially (no pictures are loading for me). The zite app uses http://webos.zite.com which isn't currently working.

    Using Internalz Pro, find this file:
    media/cryptofs/apps/usr/palm/applications/com.zite.webos/source/controller/ZiteEnyo.jsjsjs

    Near the top of the file change the following line from:
    host: "http://webos.zite.com",

    to:
    host: "http://zite.com",

    and a little further down, change this line from:
    url: 'http://webos.zite.com/ios/logout/',

    to:
    url: 'http://zite.com/ios/logout/',
    might be worth poking aroudn the android zite app and see if its possible to see what url's it uses.
    Touchpad Keyboard Themes - >> Click Me <<
  2. #22  
    I must be a major dork because I cannot get it to work.

    1) I change the first line

    2) I change the second line

    3) If I close the screen it does not save the changes

    4) I change the lines again and I tap the top left for the drop down menu

    5) I tap "Save File". Changes are now saved.

    6) I restart the device.

    7) I open the Zite app, the circle turns for about 5 to 7 seconds and then the entire Zite screen slides to the top of the screen and disappears.
  3. #23  
    It worked beautifully once I restarted my TP. Images didnt appear at first but after closing then reopening the app the home pages photos appeared. Thanks for the fix!k
  4. #24  
    @KaoFeliciano

    Restore the original file that you backed up, and use my patch from a couple of messages back. I thought that I had tested the patch, but never the less it did not work and I can't spot what is wrong, so I have removed it.
    Last edited by johncc; 12/12/2013 at 09:14 PM.
  5. #25  
    Quote Originally Posted by KoaFeliciano View Post
    I must be a major dork because I cannot get it to work.

    1) I change the first line

    2) I change the second line

    3) If I close the screen it does not save the changes

    4) I change the lines again and I tap the top left for the drop down menu

    5) I tap "Save File". Changes are now saved.

    6) I restart the device.

    7) I open the Zite app, the circle turns for about 5 to 7 seconds and then the entire Zite screen slides to the top of the screen and disappears.
    if you edited via internalz, make sure both master mode is on and line formatting is set to linux and not winblows.
    Touchpad Keyboard Themes - >> Click Me <<
  6.    #26  
    Its all over.

    I'm sorry to inform you that we have decided to shut down Zite for the WebOS platform. We kept Zite alive for 2 years after HP made the decision to stop supporting and we can no longer support WebOS. We had a problem with our system that supports WebOS a few days ago and when we looked into the problem it would require a lot of work to fix the system and maintain it in the future. I hope you understand our difficult decision to halt support for WebOS and we invite you to join us on the iOS or Android platforms.
  7. #27  
    Quote Originally Posted by miles4000 View Post
    Its all over.

    I'm sorry to inform you that we have decided to shut down Zite for the WebOS platform. We kept Zite alive for 2 years after HP made the decision to stop supporting and we can no longer support WebOS. We had a problem with our system that supports WebOS a few days ago and when we looked into the problem it would require a lot of work to fix the system and maintain it in the future. I hope you understand our difficult decision to halt support for WebOS and we invite you to join us on the iOS or Android platforms.
    I just received the same message. And for some reason I simply can't get Zite going with the fix provided on this thread. The second line where I need to modify the "URL webos.zite" is no longer there, it just disappeared. Even when I delete and re-install the app. I am simply giving up. I'll just keep my fingers crossed that ACL comes out soon since I have already pre-purchased 3 licenses.

    I am really sorry to see Zite go.

    -Koa-
  8. #28  
    Quote Originally Posted by miles4000 View Post
    Its all over.

    ....
    I got that reply too, but if you want to continue to use Zite on TP (without thumbnails), Kayphoonstar's mod works for me and some others.
  9. #29  
    Quote Originally Posted by KoaFeliciano View Post
    I just received the same message. And for some reason I simply can't get Zite going with the fix provided on this thread. The second line where I need to modify the "URL webos.zite" is no longer there, it just disappeared. Even when I delete and re-install the app. I am simply giving up. I'll just keep my fingers crossed that ACL comes out soon since I have already pre-purchased 3 licenses.

    I am really sorry to see Zite go.

    -Koa-
    The second modification is not actually necessary because that section of the code is commented out.
  10.    #30  
    Quote Originally Posted by johncc View Post
    I got that reply too, but if you want to continue to use Zite on TP (without thumbnails), Kayphoonstar's mod works for me and some others.
    .
    Thanks I got it to work with the workaround.
    Last edited by miles4000; 12/09/2013 at 08:35 PM.
  11. ggendel's Avatar
    Posts
    463 Posts
    Global Posts
    818 Global Posts
    #31  
    I did a bit more searching and found webos.zite.com in a few other places:

    source/remote/webos.jsjsjs
    source/remote/webos,css
    source/ui/ZiteUi.jsjsjs
    source/jsjsjs/$zite$.$js$

    and made the changes to all of them. This is what doesn't work that I've tested

    * images on the collection pages come out as only a small image with what looks like a two-peaked mountain. This seems to be slightly better than just the changes to source/controller/ZiteEnyo.jsjsjs
    * feedback gets a 404 error
    * Customizing feeds just shows up with a blank window.

    I also played around by looking at the site and found that the icons can be retrieved with these changes, however, it looks like they have moved around other things.
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  12. #32  
    Quote Originally Posted by kayphoonstar View Post
    This small hack seems to work, at least partially (no pictures are loading for me). The zite app uses http://webos.zite.com which isn't currently working.

    Using Internalz Pro, find this file:
    media/cryptofs/apps/usr/palm/applications/com.zite.webos/source/controller/ZiteEnyo.jsjsjs

    Near the top of the file change the following line from:
    host: "http://webos.zite.com",

    to:
    host: "http://zite.com",

    and a little further down, change this line from:
    url: 'http://webos.zite.com/ios/logout/',

    to:
    url: 'http://zite.com/ios/logout/',
    hate to ask a dumb question...I made the edits but how do I save them?
  13. #33  
    The save function is in the app menu in the upper left.
  14.    #34  
    Quote Originally Posted by ggendel View Post
    I did a bit more searching and found webos.zite.com in a few other places:

    source/remote/webos.jsjsjs
    source/remote/webos,css
    source/ui/ZiteUi.jsjsjs
    source/jsjsjs/$zite$.$js$

    and made the changes to all of them. This is what doesn't work that I've tested

    * images on the collection pages come out as only a small image with what looks like a two-peaked mountain. This seems to be slightly better than just the changes to source/controller/ZiteEnyo.jsjsjs
    * feedback gets a 404 error
    * Customizing feeds just shows up with a blank window.

    I also played around by looking at the site and found that the icons can be retrieved with these changes, however, it looks like they have moved around other things.
    I couldnt find it in source/remote/webos.jsjsjs. $I$ $did$ $notice$ $after$ $making$ $changes$ $if$ $you$ $it$ $home$ $in$ $app$ $that$ $first$ $page$ $will$ $have$ $pictures$.
  15. #35  
    I tried the patch and it failed saying 2 hunks failed.
  16. #36  
    Quote Originally Posted by miles4000 View Post
    I couldnt find it in source/remote/webos.jsjsjs. $I$ $did$ $notice$ $after$ $making$ $changes$ $if$ $you$ $it$ $home$ $in$ $app$ $that$ $first$ $page$ $will$ $have$ $pictures$.
    It is at line 32 in webos.jsjsjs

    Can you clarify how you got "pictures"?
  17. #37  
    I applied the fix and it was working, then when I started zite today, it stalled. Closed it and reopened it and it works once again thankfully! It not loading images unless the story is clicked on actually makes it run smoother and faster for the most part. Such a shame they don't support it or apply this ridiculously simple fix just for legacy users' sake.

    I had used cyanogenmod before but went back to webos and its better in many ways. Long live webos.
  18. ericlf's Avatar
    Posts
    57 Posts
    Global Posts
    59 Global Posts
    #38  
    Quote Originally Posted by johncc View Post
    It is at line 32 in webos.jsjsjs

    Can you clarify how you got "pictures"?
    If you swipe to the second page of Zite, there is a Home button in the upper left corner. Hit the Home button and you return to the first page and the pictures appear. However, for me the pictures only appear on the first page.
  19. #39  
    Quote Originally Posted by ericlf View Post
    If you swipe to the second page of Zite, there is a Home button in the upper left corner. Hit the Home button and you return to the first page and the pictures appear. However, for me the pictures only appear on the first page.
    Thanks. Well spotted. That must mean that the thumbnails are still accessible to us. We just need to use the same mechanism as the Home key uses to get at them. Unfortunately, it needs somebody with a bit more knowledge of XHR than my next to zero level.
  20. #40  
    On the face of it, you guys are able to restore most functionality by tinkering with the app. I was wondering if anyone has contacted Zite after the first enquiries. Whether there is a public 'API' or not, perhaps they could give you some tips or point you at API/feeds/links/connectors or whatever that could be made to work.

    Of course, they might object to the hacking of their app or accessing their feeds unofficially, but they might be supportive.
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Zite profile got screwed up
    By jbates in forum webOS Apps & Games
    Replies: 1
    Last Post: 09/29/2012, 10:12 AM
  2. Zite For TouchPad Now Available
    By musick in forum webOS Apps & Games
    Replies: 45
    Last Post: 04/12/2012, 03:07 AM
  3. Zite Fails
    By inghamb in forum HP TouchPad
    Replies: 3
    Last Post: 01/28/2012, 09:10 PM
  4. what happened to ZITE?
    By stupidlester in forum webOS Apps & Games
    Replies: 2
    Last Post: 01/22/2012, 12:41 AM
  5. cant find zite app.
    By everlast in forum webOS Apps & Games
    Replies: 2
    Last Post: 01/21/2012, 08:32 AM

Posting Permissions