webOS Nation Forums >  Stuff for your webOS Device >  webOS Apps & Games > Facebook "Communication Error"
Facebook "Communication Error"
  Reply
 
Thread Tools Display Modes
Old 12/20/2012, 04:27 PM   #1 (permalink)
Member
 
carldc's Avatar
 
Posts: 433
Is anyone else getting this popup message on their phone app over the last couple of days? It seems to work fine otherwise. I was able to successfully post with it. My TP app works fine, as does web access on all devices. No lost data, so this is not the same as the total meltdown we all experienced a couple of weeks ago. It seems localized to my Pre 3. I'm not getting any feed updates.
carldc is offline   Reply With Quote
Old 12/20/2012, 04:28 PM   #2 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,873
I have been getting it this today. The first time I got it my news feed loaded, but after I refreshed it would not load my news feed. Right now I have nothing newer than 21 hours ago in my feed
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is offline   Reply With Quote
Old 12/20/2012, 04:33 PM   #3 (permalink)
Member
 
carldc's Avatar
 
Posts: 433
Quote:
Originally Posted by Grabber5.0 View Post
I have been getting it this today. The first time I got it my news feed loaded, but after I refreshed it would not load my news feed.
Do you have any other webOS devices? Is it working on them (especially TouchPad)? Do you have web access?
carldc is offline   Reply With Quote
Old 12/20/2012, 04:37 PM   #4 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,873
Same error on my Pre Plus, app on Touchpad seems to be working at first glance - no error and news feed is current. I just never use the app on the Touchpad because it is too buggy.
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is offline   Reply With Quote
Old 12/20/2012, 04:48 PM   #5 (permalink)
Member
 
broncot's Avatar
 
Posts: 986
Same here, not working on my Pre 3, working fine on my TouchPad.
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
broncot is online now   Reply With Quote
Old 12/20/2012, 08:11 PM   #6 (permalink)
Member
 
carldc's Avatar
 
Posts: 433
Well, just as mysteriously as it stopped, it's now working again (of course I probably just jinxed it by mentioning it! ).
__________________
-carldc

m500>T3>T|X>Treo 755p>Pre>Pixi>Pre 3>Galaxy S4 Mini
..........................................TouchPad............Surface Pro
PalmOS-------------------webOS-------------------Android (just waiting for webOS to rise again!)
carldc is offline   Reply With Quote
Old 12/20/2012, 10:47 PM   #7 (permalink)
Member
 
Grabber5.0's Avatar
 
Posts: 3,873
Well hey at least you know you aren't crazy because it happened to others as well.
__________________
Matt Williams
*How to install .patch files on your device*
Developer of: SMS Auto Forward/Reply, GPS Viewer,
Keyring converters for CSV, eWallet, & CodeWallet
Touchpad patches:Keyring HD,ClassicNote HD, YouTube HD (for 2.1 app), Show email recipient addresses for contacts
Phone patches: Forums fixes and enhancements patch, Weather Channel fix
All-device patches: Update GlobalSign certs, Google Sync https fix, Yahoo contact sync fix

Grabber5.0 is offline   Reply With Quote
Old 12/21/2012, 10:25 AM   #8 (permalink)
Member
 
thenyboy's Avatar
 
Posts: 130
Add me to the list. my pre 3 and touchpad's facebook app are nor working as they should
__________________
Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
thenyboy is offline   Reply With Quote
Old 12/22/2012, 10:44 PM   #9 (permalink)
Member
 
George Mari's Avatar
 
Posts: 86
I was getting this same error message earlier in the week on my Veer, but today it's fine.
George Mari is offline   Reply With Quote
Old 03/12/2013, 05:23 AM   #10 (permalink)
Member
 
Posts: 1
Quote:
Originally Posted by carldc View Post
Is anyone else getting this popup message on their phone app over the last couple of days? It seems to work fine otherwise. I was able to successfully post with it. My TP app works fine, as does web access on all devices. No lost data, so this is not the same as the total meltdown we all experienced a couple of weeks ago. It seems localized to my Pre 3. I'm not getting any feed updates.
I realy need help wat can I do to fix this error crap
sameerdamion is offline   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0