Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24
Like Tree7Likes
  1. #21  
    Quote Originally Posted by boucles0 View Post
    this app uses enyo 1.0....
    So that helps to confirm it is an old test App that gram revived for some purpose...

    I keep wondering about the "requires webOS 1.4.5" advisory that was listed. Maybe it was previously used back when they were developing 2.X and they were testing App Cat functionality on 2.X prototypes...

    Recently the claim was that you need a 3.X device (TouchPad). To me, it would make sense that they would mimic the latest gen released on a new gen prototype when testing App Cat function.

    *shrug*
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  2. #22  
    As a side note, I remember stumbling upon a server mentioned in one of the stock apps' source code that contained hundreds of such apps, along with a bunch of Pivot builds. Most of the apps were boilerplate by palm-generate, though there was the once in a while semi-functional app. There were too many for me to go through. Unfortunately, the server has either been made private or shut down.
  3. #23  
    That's unfortunate GMMan, would've loved to test one of those apps...
  4. #24  
    Quote Originally Posted by GMMan View Post
    As a side note, I remember stumbling upon a server mentioned in one of the stock apps' source code that contained hundreds of such apps, along with a bunch of Pivot builds. Most of the apps were boilerplate by palm-generate, though there was the once in a while semi-functional app. There were too many for me to go through. Unfortunately, the server has either been made private or shut down.
    interesting...
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 2 of 2 FirstFirst 12

Posting Permissions