Page 97 of 142 FirstFirst ... 47879293949596979899100101102107 ... LastLast
Results 1,921 to 1,940 of 2831
Like Tree737Likes
  1. #1921  
    Quote Originally Posted by gsfx View Post
    Thank you!

    Yes, thats the way I tried it (delete the app and re-install it), but I have only a copy of the folders/files on the Pre 3, not a save-restore-backup. Save-restore does not show an option to backup MojoWhatsUp. And I do not know how to include the script from your link.

    Anyway, I am not able to logon. Do you know where additional information on MojoWhatsUp is stored? I could try to copy the file, as I have copies of all files...
    You don't have to login, just ask for another SMS code, once you received it, type in the code by tap on the Register button.
  2. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #1922  
    Quote Originally Posted by TUFF Stough View Post
    You don't have to login, just ask for another SMS code, once you received it, type in the code by tap on the Register button.
    Thank you. I tried, but I think I have to wait. I received no SMS from them.
  3. #1923  
    Hey,
    thank you so much for the many updates you do.
    I also have the slow down Problem, but i can not lool after the chats because its way to slow to do anything.
    I think i have about 30-40 Chats running but i never had issues in older versions.

    Another Problem is the energy-drain of that app. I dont know if this problems is actually solved, but when im running mojowhatsup my battery lasts about 2 hours.

    Do you have an idea yet to run it in the background or maybe in the messaging app? i know there was a problem with restrictions in the os that couldnt be solved?

    Greets from Germany
  4. #1924  
    @gsfx here are the instructions to get the script onto your phone.

    I don't know where you would copy your files to as I've only used Save/Restore.
  5. #1925  
    Quote Originally Posted by pnkjtweets View Post
    hey, will you please tell me how did you go back from 1.6.2 to 1.6.1 or 1.6.0 . I am a regular user of Mojowhatsup and since upgrading i can't have a quick conversation . Also I am experiencing overall performance lag in my Pre2. I have about 25 chats and about 100 contacts .
    (I tried reinstalling 1.6.1 from the link but it didnt work)
    Backup the DB using Save/Restore, delete then reinstall. For me settings didn't back up, but chats did.

    I didn't need to request a new SMS code, just used the previous one and re-register.
  6. #1926  
    Quote Originally Posted by TUFF Stough View Post
    You don't have to login, just ask for another SMS code, once you received it, type in the code by tap on the Register button.
    If you already received an SMS code, there's a good chance it's still valid. The one I got like several months ago still works, I always use the same one when I have to reregister due to a cookie loss. Try that first to avoid the "too-many-requests" error.
  7. #1927  
    Quote Originally Posted by amoralico View Post
    Ok. Thanks for your feedback.
    It will be very helpful if those of you with slowdown problems can tell me how many chats do you have in the main scene.
    In my Veer with 6 chats it works smooth. However I will continue testing.
    Thanks for this good progress of your Proggi. Its a big evoluition from 1.5.6 to 1.6.2. Very good.

    But I have the same Slowdowns and freezes like the other poster. Addional, when it froze, i tapped a chat 3 or 4 times and than after ist is working again, it opened 3 or 4 instances of the chat. I have to close the Chat 3 times. This is a strange behaviour. Is this a bug or a feature.

    Status bar on the chat screen is not neccessary for me. Takes Places from the Chat overview.

    I have 13 individiual chats, 2 Groupchats and 230 contacts.

    BTW. what is the difference between "new brodcast message" and "message to multiple recipients" ?

    Achim from Germany.
  8. #1928  
    Quote Originally Posted by gizmo21 View Post
    Took that from here:
    Save/Restore Community Development

    So Achim, i don't know if Amoralico did change anything in the .db name structure, i doubt so but i can't test as i'm still on 1.5.3 @phone (as i said never change a running system).

    I just can tell you that my S&R still seems to work as dirs and files are still there on 1.5.3
    com.palm.mojowhatsup\
    mojowhatsup\
    mwu\cookies.sql
    ext-com.palm.mojowhatsup.db

    btw. which files/dirs are there for you in the zip?

    To get an old backup running, try to install 1.5.3 and be sure to update your s&r script to version 2.01 (which i seem to have tested on TP up to MWU 1.5.5) and reboot device.

    Then restore the whole old zip, and see if it is running.

    Then try an save with S&R after having again rebooted the device and see if .db is there. After that is working try to update to 1.5.6 and try save again.

    Does anybody else on 1.5.5/1.5.6 have problems on saving?
    Hi Gizmo,

    is the Problem resolved that your script dont like vcf-Files in the mojowhatsup-directory. The save script stops with an error "cant find file heinz " and "archive not saved"-statment. The vcf-file is of the structure Christian name space Name.vcf (heinz becker.vcf). Maybe it has problems with spaces in the filename ?

    When i deleted the vcf-file, everything works fine. didnt try it with another vcf.

    Cheers

    Achim from Giessen, Germany
  9. #1929  
    Quote Originally Posted by achimi View Post
    Thanks for this good progress of your Proggi. Its a big evoluition from 1.5.6 to 1.6.2. Very good.

    But I have the same Slowdowns and freezes like the other poster. Addional, when it froze, i tapped a chat 3 or 4 times and than after ist is working again, it opened 3 or 4 instances of the chat. I have to close the Chat 3 times. This is a strange behaviour. Is this a bug or a feature.

    Status bar on the chat screen is not neccessary for me. Takes Places from the Chat overview.

    I have 13 individiual chats, 2 Groupchats and 230 contacts.

    BTW. what is the difference between "new brodcast message" and "message to multiple recipients" ?

    Achim from Germany.
    I do fully comply: Good work, strange behaviour/lag with 1.6.2 and also kind regards from Germany :-)

    (Pre3, 4 Groups, 16 Individual Chats, 113 Contacts)

    Btw whats that "WiFi"-Logo between all and individual chats for?
  10. #1930  
    Quote Originally Posted by FizWahn View Post
    I do fully comply: Good work, strange behaviour/lag with 1.6.2 and also kind regards from Germany :-)

    (Pre3, 4 Groups, 16 Individual Chats, 113 Contacts)

    Btw whats that "WiFi"-Logo between all and individual chats for?
    Broadcast messages.

    http://www.whatsapp.com/faq/bb/20996916
  11. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #1931  
    Quote Originally Posted by gizmo21 View Post
    So after many requests and only a manual backup instruction available i created a save&restore-script:

    Version 2:
    Code:
    #!/bin/sh
    APPID=`basename $0`
    APPNAME="Mojowhatsup"
    source `dirname $0`/srf.app.info
    SRCDIR="/media/internal/mojowhatsup"
    DSTSUB="mojowhatsup"
    FILES="*"
    source `dirname $0`/srf.app.files
    SRCDIR="/media/internal/appdata/com.palm.mojowhatsup"
    DSTSUB="com.palm.mojowhatsup"
    FILES="* .challenge"
    source `dirname $0`/srf.app.files
    source `dirname $0`/srf.app.databases
    source `dirname $0`/srf.app.cookies
    exit 0
    It's based on version 1.4.1 which is the one i'm still on (and kicking). But i assume there has nothing changed in 1.5.0 regrading this:

    - Found no file in app directory that was altered after login/logout, so i backup nothing from there
    - Found in Impostah - App Database one db to be saved
    - Found in Impostah - App Cookie Exploration two cookies (prefs/app data) to be saved.
    - Downloaded pictures/videos in /media/internal/mojowhatsup are saved too (backup can take longer if this directory is crowded)
    --> If this directory is empty you get this error on restore:
    Code:
    caution: filename not matched: mojowhatup/* /media/internal/saverestore/com.palm.mojowhatsup/20130624T172638+0200/mojowhatsup not found

    I tested it with restore on an other device. So you should be able to create a clone installation of your phone MWU on your TouchPad with this (all login credentials, codes, cookies...should be there) even formerly downloaded files open within MWU correctly on the new instance. Read more on it here.

    @amoralico please correct me if i forgot something

    @all others works with MWU 1.4+:
    File is located here: Save/Restore Community Development to use it move the unpacked script to /var/svc/org.webosinternals.saverestore (moving e.g. with Internalz Pro) and start Save&Restore
    Hopefully Save&Restore is updated soon so it comes within the download.


    [Updated]
    Version 2.01 now including profile images/other downloads and .challenge-file (working with 1.5.x - tested until 1.5.6)
    Hello,

    I am comming back to this. Is there a way to find, where a cookie is stored? I would like to replace one or two of them... At first I have to look if I made a backup of the cookies, when I copied all the files to hard drive (at least the ones I could see in the windows explorer with hidden files enabled).

    Thank you and kind regards!

    Fred
  12. #1932  
    Quote Originally Posted by amoralico View Post
    Ok. Thanks for your feedback.
    It will be very helpful if those of you with slowdown problems can tell me how many chats do you have in the main scene.
    In my Veer with 6 chats it works smooth. However I will continue testing.

    35 chats in total, 4 groups.

    On 1.6.1 though it didn't give any slowdowns or freezes (which will run in the end again but it just totally freezes the app for 10 or 20 secs or something.
  13. #1933  
    MWU doesn't freeze but it's much slower than the previous versions.
    18 chats with one groupchat, 64 contacts, pre3

    @FizWahn: The wifi-logo selects the broadcast-messages/ chats.

    Greets from Germany

    Olli
  14. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #1934  
    Quote Originally Posted by gsfx View Post
    Hello,

    I am comming back to this. Is there a way to find, where a cookie is stored? I would like to replace one or two of them... At first I have to look if I made a backup of the cookies, when I copied all the files to hard drive (at least the ones I could see in the windows explorer with hidden files enabled).

    Thank you and kind regards!

    Fred
    Hello,

    Problem solved. I installed an Android emulator called BlueStacks (if you try YouWave: Good luck! In my case YouWave sucked!). With that I installed the latest Android WhatsApp and obtained the registration SMS. With that SMS I was able to get MWU running. The settings are not so important, it takes 2 minutes to set the device. The database has been saved and was copied back, everything is still there.

    Kind regards

    Fred

    P.S.: On both devices there is MWU 1.6.0 running. 77 chats and fast like like a cat with a can tied to its tail.
  15. #1935  
    Is there a solution in sight, so that i can let that lagging version stay on my pre and just wait for an update?
    Or will it need more time to search the bug?
  16. gsfx's Avatar
    Posts
    101 Posts
    Global Posts
    103 Global Posts
    #1936  
    I think the fault will be found very soon.
  17. #1937  
    Also is there a way to turn off the auto update for a while? It pops up every single time I open MWU.
  18. #1938  
    Quote Originally Posted by Knotenoeffner View Post
    Is there a solution in sight, so that i can let that lagging version stay on my pre and just wait for an update?
    Or will it need more time to search the bug?
    Just use 1.6.0 or 1.6.1 for now. If you can't register use Bluestacks.
  19. #1939  
    Quote Originally Posted by amoralico View Post
    Ok. Thanks for your feedback.
    It will be very helpful if those of you with slowdown problems can tell me how many chats do you have in the main scene.
    In my Veer with 6 chats it works smooth. However I will continue testing.
    I have 16 chats in the All Chats view, I'm using a Pre3, I have 59 contacts. Never sent a broadcast message using this new version. Still can't see Preferences (a blank screen comes out). After both Luna and device restarts nothing changed.
  20. #1940  
    I have in my Pre3, MWU with 317 contacs and 3 groups with 3, 10, and 27 members. 33 rows in chat view. No lag problems with previous versions 1.6.2. After delete and reinstall MWU and before restore database (no messages), same lag.
    Thanks for your work.

    -- Sent from my Palm Pre3 using Forums
    Last edited by CptOx; 09/26/2013 at 10:06 AM.
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Espaņol_Espaņa, es_es)

Tags for this Thread

Posting Permissions