Page 91 of 142 FirstFirst ... 41818687888990919293949596101141 ... LastLast
Results 1,801 to 1,820 of 2831
Like Tree737Likes
  1. #1801  
    I would advise people not to upgrade to newer version unneccesarily. Of Course, you have to upgrade if you are stuck up somewhere.

    My Pre3 started rebooting randomly recently. I have a hunch that it started after installing version 1.5.6. So I tried to go back to v1.5.3, but I found that it was not possible. So I deleted v1.5.6 and again installed 1.5.3. There I am stuck up with failed activation. So I again deleted 1.5.3 and installed 1.5.6. Now I am stuck up with activation screen. I am not able to get SMS code. What to do now? Use android emulator?

    In the end I realize that there was no real need to upgrade to 1.5.6 actually. My previous install of v1.5.3 was working fine.
    Palm III> Visor> Visorphone> Treo 180> 270> 600> 650> 680> Centro> HTC Tilt> BB-8310> Pixi-Plus> Pre 3
    Touchpad 16GB
    gizmo21 likes this.
  2. #1802  
    Quote Originally Posted by jmdesai View Post
    I would advise people not to upgrade to newer version unneccesarily. Of Course, you have to upgrade if you are stuck up somewhere.

    My Pre3 started rebooting randomly recently. I have a hunch that it started after installing version 1.5.6. So I tried to go back to v1.5.3, but I found that it was not possible. So I deleted v1.5.6 and again installed 1.5.3. There I am stuck up with failed activation. So I again deleted 1.5.3 and installed 1.5.6. Now I am stuck up with activation screen. I am not able to get SMS code. What to do now? Use android emulator?

    In the end I realize that there was no real need to upgrade to 1.5.6 actually. My previous install of v1.5.3 was working fine.
    I'm also still on 1.5.3 on my phone, just updated on TP cause of save&restore testing.

    Btw. a backup with Save&Restore could have saved you from the trouble loosing your actviation cookie (or at least would have restored it after loosing). I know - it's easy to say that afterwards
  3. #1803  
    Quote Originally Posted by gizmo21 View Post
    I'm also still on 1.5.3 on my phone, just updated on TP cause of save&restore testing.

    Btw. a backup with Save&Restore could have saved you from the trouble loosing your actviation cookie (or at least would have restored it after loosing). I know - it's easy to say that afterwards
    Thanks. I think I would have to look at save & restore seriously now. BTW I downloaded Android emulator and generrated voice code, and now my Mojowhatsup is running fine again. On second thoughts, I am feeling stupid, because I could have achieved the same by booting my touchpad on CM9.
    Palm III> Visor> Visorphone> Treo 180> 270> 600> 650> 680> Centro> HTC Tilt> BB-8310> Pixi-Plus> Pre 3
    Touchpad 16GB
  4. #1804  
    Amoralico, sorry to bring this up but there seems to be a problem with some smileys (or all of them). I still have to check which ones cause the problem and which do not, if any.

    What really happens: When I send a smiley in a group-chat (don't know yet about a private chat) it immediately causes a crash of whatsapp on all iPhones in that chat, except the iPhones with an older version of whatsapp. On that iPhones whatsapp can be restarted en used, except when trying to open that particular group-chat whatsapp keeps on crashing. Android users don't experience that problem at all. I'm on 1.5.6., Veer 2.2.4

    Don't really know if it is caused by the last update of MWU, what I do know is that I experienced some trouble with smileys on 1.5.5. in the sense that the message I sent with some of the smileys simply did not arrive or gave a ":null" message on an iPhone, whatever that may be.

    I hope this is a useful description of the problem
  5. #1805  
    Quote Originally Posted by DRS10 View Post
    Amoralico, sorry to bring this up but there seems to be a problem with some smileys (or all of them). I still have to check which ones cause the problem and which do not, if any.

    What really happens: When I send a smiley in a group-chat (don't know yet about a private chat) it immediately causes a crash of whatsapp on all iPhones in that chat, except the iPhones with an older version of whatsapp. On that iPhones whatsapp can be restarted en used, except when trying to open that particular group-chat whatsapp keeps on crashing. Android users don't experience that problem at all. I'm on 1.5.6., Veer 2.2.4

    Don't really know if it is caused by the last update of MWU, what I do know is that I experienced some trouble with smileys on 1.5.5. in the sense that the message I sent with some of the smileys simply did not arrive or gave a ":null" message on an iPhone, whatever that may be.

    I hope this is a useful description of the problem
    Nice one - but also dangerous, cause it could raise too much interest of WA for our for now "under the radar"-app.
  6. #1806  
    Hello everyone, my wife's VZ Pre 3 and my EU Pre 3 with AT&T never have before this app, the newest version 1.5.6 , were very excited to used, from the beginning could not get the SMS code, so I went to install Blue Stacks and got them, when entered in the first welcoming page on the app, ther is tha push name and the code... I put the SMS code in the code part, it keeps failing to register and stalled, before that was signing "mismatch". What are your guesses on the situation? thanks long live Palm
    Long live Palm, I married my wife because she gave me a Palm III in 1998.
  7. #1807  
    Quote Originally Posted by DRS10 View Post
    Amoralico, sorry to bring this up but there seems to be a problem with some smileys (or all of them). I still have to check which ones cause the problem and which do not, if any.

    What really happens: When I send a smiley in a group-chat (don't know yet about a private chat) it immediately causes a crash of whatsapp on all iPhones in that chat, except the iPhones with an older version of whatsapp. On that iPhones whatsapp can be restarted en used, except when trying to open that particular group-chat whatsapp keeps on crashing. Android users don't experience that problem at all. I'm on 1.5.6., Veer 2.2.4

    Don't really know if it is caused by the last update of MWU, what I do know is that I experienced some trouble with smileys on 1.5.5. in the sense that the message I sent with some of the smileys simply did not arrive or gave a ":null" message on an iPhone, whatever that may be.

    I hope this is a useful description of the problem
    Definitely not all, because I use a group chat with a bunch of iPhone users too. But now that you reminded me, it did crash one of my friend's iPhone in that group chat, had to kick him and re-invite. And strangely only him because another friend also on iPhone it worked fine.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8. #1808  
    Hey, unfortunately I don't know how to search inside a thread so I don't know if this question was asked already.
    I have a Pre3 and my girlfriend too. We use MWU and it's great (props) but now I started a group and invited ppl and it worked.
    The problem though is that I can't invite my girlfriend. In the group it says she joined the group but she doesn't get any notification/new group.
    Great appreciation for a helpful tip.

    Thx

    Edit: My thought is that it could have something to do with her having a pre3, too. Has anyone experience with pre3-to-pre3 group invitations?
    I can see and chat with her out of a group no problem.

    SOLVED:
    I actually had the wrong number on there. More precisely the wrong country code. Instead of #.. i had 00.. which MWU didn't like.
    Last edited by Netviruz; 09/03/2013 at 06:49 AM.
  9. #1809  
    I tried to install MojoWhatsUp on a Pre2 that never had MojoWhatsUp installed before. I tried with versions 1.5.3, 1.5.4 and 1,5.6 but I just get the Fail, Old Version error when requesting the SMS code after entering the Country Code, Phone Number and Username.

    Has anybody experienced a similar problem? I wonder if there is some leftover file that needs to be removed via Linux command line to prevent that error.
  10.    #1810  
    Until I fix again the registration problem you can use the following web service to get the sms code: http://whitesoft.dyndns.org:2222/whatsapp_sms .
    I tried it now and seems to work well. Thanks to the guys of the wazapp forum at Maemo.org

    -- Sent from my TouchPad using Communities
    Last edited by amoralico; 09/05/2013 at 01:55 AM.
    My apps: MojoWhatsup (FAQ)
    ananimus and maqk like this.
  11. C6arl93son's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #1811  
    Quote Originally Posted by mgmft View Post
    I took very long, but I received a sms code now. Thanks!

    -- Sent from my Palm Pre3 using Forums
    Seems to work for me too!
  12. #1812  
    Quote Originally Posted by amoralico View Post
    Until I fix again the registration problem you can use the following web service to get the sms code: http://whitesoft.dyndns.org:2222/whatsapp_sms .
    I tried it now and seems to work well. Thanks to the guys of the wazapp forum at Maemo.org

    -- Sent from my TouchPad using Communities
    Thanks! The dyndns link worked quite well. The SMS code generated worked fine and the registration was completed.
  13. #1813  
    Quote Originally Posted by amoralico View Post
    Until I fix again the registration problem you can use the following web service to get the sms code: http://whitesoft.dyndns.org:2222/whatsapp_sms .
    I tried it now and seems to work well. Thanks to the guys of the wazapp forum at Maemo.org

    -- Sent from my TouchPad using Communities
    from maemo.org:

    coderus

    08-30-2013 , 07:51 AM
    Posts: 2,019 | Thanked: 3,097 times | Joined on Nov 2011 @ Russia

    #10332
    No more tokens for whatsapp. Authentication system has been totally changed

    We need a new big hack of whatsapp clients

    And it need really long time
    ...
    no way to register now. in future will be only online registration form.

    Updated FAQ to this new registration issue.
  14. #1814  
    I wonder if this is just me or someone else having problems as well? My friend sent me some pictures y'day while in the office. They wouldn't download (I thought due to poor connection), tried at home via wifi, still the same problem. Did WhatsApp break this as well with their new updates or is it just me?

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 09/05/2013 at 02:55 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  15. #1815  
    1.5.6 working well with me
  16. #1816  
    Quote Originally Posted by Herrie View Post
    I wonder if this is just me or someone else having problems as well? My friend sent me some pictures y'day while in the office. They wouldn't download (I thought due to poor connection), tried at home via wifi, still the same problem. Did WhatsApp break this as well with their new updates or is it just me?

    -- Sent from my TouchPad using Communities
    hhm older pics i haven't dl so far, are dl well with 1.5.3 - but no one sent me pictures in september so far so i'll report if i get some new. Could it be a disc full prob in /var or even /media/internal/ (not likeley) ?
  17. #1817  
    Quote Originally Posted by gizmo21 View Post
    hhm older pics i haven't dl so far, are dl well with 1.5.3 - but no one sent me pictures in september so far so i'll report if i get some new. Could it be a disc full prob in /var or even /media/internal/ (not likeley) ?
    Nope it shouldn't be No errors so far, so should be fine
  18. #1818  
    Hi guys,

    so, I received my code via SMS, another one via voice call.
    Proble is, when I try to register, the app states the following:
    "status=fail
    reason=bad_param
    param=number"
    Can you please advise, what the problem is, respectively
    what I'm doing wrong?
    Used country code "49" for Germany and entered the code w/o the minus.

    Many thanks in advance !
  19. #1819  
    Quote Originally Posted by amoralico View Post
    Until I fix again the registration problem you can use the following web service to get the sms code: http://whitesoft.dyndns.org:2222/whatsapp_sms .
    I tried it now and seems to work well. Thanks to the guys of the wazapp forum at Maemo.org

    -- Sent from my TouchPad using Communities
    With my previous obtained SMS codes through Bluestacks Android emulator could not registered for the first time, so I used the service described , got new SMS codes for me and my wife, mine went and got it! but my wife's did not work, so I uninstalled her app (that one was installed using WebosQuickInstall) and reinstalled using Preware and it worked! thanks! donating now f
    Last edited by maqk; 09/06/2013 at 08:12 AM.
    Long live Palm, I married my wife because she gave me a Palm III in 1998.
  20. #1820  
    Having been a developer in the past years (mostly Eclipse Plugin development for automotive stuff), I was wondering about the following:

    I do know the first page says that MojoWhatsup can only run as a hybrid application requiring it to have the small notification icon displaying all the time even though there might not be an unread message... now I have also read some old threads in the palm developer forums about how a proper handling of such applications should be done and I think I remember they wanted to provide a way to run apps in the background without any UI interaction... unfortunately I guess even if they DID have the intention to implement such an API it may not have been done seeing all the trouble the developers went through until finally HP kicked all of ther butts...

    Now what I was wondering about is the following:
    The official facebook app (although not open source or anything) provides exactly the kind of service whatsapp would need - no icon of any running app and still notifications will be provided from time to time if there's something going on on facebook...

    Now I was wondering: is this a feature of the synergy APIs? If not, wouldn't it be possible to look into how the facebook app realizes this and mimics said behaviour?

    In any case - even if there was no API for doing such stuff, there should still be the linux way, right? I know there was a poosibility to run commandline commands through homebrew apps somewhere on here so why not create a deamon to check for news repeatedly triggering some notifications once there's something new?! In that way, MojoWhatsup would act exactly like any other Webos Application - swipe up, closes the App... the deamon runs anyways so you'll be notified... and if you really wanted to kill the deamon you could have such a menuitem in the dropdown menu...

    As already mentioned, I'm not THAT familiar with webos internals so it might be that I'm on the wrong path... anyway, would really love to get some clarification on the topics... might even want to join in and help improving whatsapp for webos... as I don't intend to move to any other platform (Android = ugly interface with no usability concept whatsoever, iOS = golden cage, Windows Phone = no thanks...), I'm really interested in contributing in the longer term

    Cheers, flobo

Tags for this Thread

Posting Permissions