Page 90 of 142 FirstFirst ... 40808586878889909192939495100140 ... LastLast
Results 1,781 to 1,800 of 2831
Like Tree737Likes
  1. #1781  
    Quote Originally Posted by Herrie View Post
    WhatsApp updated the registration again (they do that every once in a while). MojoWhatsup was not updated yet to the new registration.

    You can download BlueStacks Android emulator for PC and install Android version of WhatsApp on there to request the SMS registration code. Link: Android Apps for PC :: Android on PC | BlueStacks
    Installing BlueStacks is a perfect choice for generating SMS codes!!! It really works!!!
    El Sendero del Samurai: Lealtad, Paz Interna, Paciencia y Meditar a los pies de Buda

    Samsung Galaxy S4 + Root / HP TouchPad 4G + CM10 / iPod Touch 5 + Jailbreak 6.1.3
  2.    #1782  
    This version fixes last registration problem (fail old-version).

    Download link: https://github.com/amoralico/mojowha...Download-links
    My apps: MojoWhatsup (FAQ)
  3. #1783  
    Quote Originally Posted by amoralico View Post
    This version fixes last registration problem (fail old-version).

    Download link: https://github.com/amoralico/mojowha...Download-links
    Amoralico is back with the fix . Really appreciate the work he has been doing . Fixing and maintaining the Mojowhatsup ,when the Whatsapp guys relish tweaking the code just for fun is really a difficult job. Guys please appreciate the effort hes been taking .
    gizmo21 and Rnp like this.
  4. #1784  
    Quote Originally Posted by pnkjtweets View Post
    . Guys please appreciate the effort hes been taking .
    ... by donating to amoralico:



    https://www.paypal.com/cgi-bin/websc...=R2JN6AUDPYHGU





    ----
    MAMISHO, Rnp and pnkjtweets like this.
  5. #1785  
    As a bonus for fixing the homebrew googlemaps (72ka) location parameters on webOS for another project, it is now possible without patching MWU to have the location sent to you via WA, to be displayed in googlemaps instead of Bing Maps:

    This has to be done only once and is update save for both MWU und googlemaps
    Hope Jan will implement it to a next version of googlemaps.
    If not, here are the instructions to do it on commandline:
    New Google Maps for WebOS - native javascript API
  6. #1786  
    Quote Originally Posted by achimi View Post
    Hi Gizmo,

    notworking here with 1.5.6. Because i was a little bit weak in my brain i lost now 4 MONTH of messages. The last backup with all files inside the zip is from April. i didnt recognized after that date, that the s/R-Script didnt work anymore. Dont know, which version of MWU it was. But i always updated, when the app told me. So when i look to the change log of amoralico, it should be version 1.5.2 or 1.5.3. (the version you said functioning for you).

    The media and text-files are all in place, only the db-file is missing.

    Is there any way to repair the installation, so MWU recognizes the existing files ?

    Regards Achim from Giessen in Germany
    Took that from here:
    Save/Restore Community Development

    So Achim, i don't know if Amoralico did change anything in the .db name structure, i doubt so but i can't test as i'm still on 1.5.3 @phone (as i said never change a running system).

    I just can tell you that my S&R still seems to work as dirs and files are still there on 1.5.3
    com.palm.mojowhatsup\
    mojowhatsup\
    mwu\cookies.sql
    ext-com.palm.mojowhatsup.db

    btw. which files/dirs are there for you in the zip?

    To get an old backup running, try to install 1.5.3 and be sure to update your s&r script to version 2.01 (which i seem to have tested on TP up to MWU 1.5.5) and reboot device.

    Then restore the whole old zip, and see if it is running.

    Then try an save with S&R after having again rebooted the device and see if .db is there. After that is working try to update to 1.5.6 and try save again.

    Does anybody else on 1.5.5/1.5.6 have problems on saving?
  7. #1787  
    Quote Originally Posted by gizmo21 View Post
    As a bonus for fixing the homebrew googlemaps (72ka) location parameters on webOS for another project, it is now possible without patching MWU to have the location sent to you via WA, to be displayed in googlemaps instead of Bing Maps:

    This has to be done only once and is update save for both MWU und googlemaps
    Hope Jan will implement it to a next version of googlemaps.
    If not, here are the instructions to do it on commandline:
    New Google Maps for WebOS - native javascript API
    Also added was that in the contacts lists, it shows a contact is "Typing" or "Online" when they are, in place of their WhatsApp status.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8. #1788  
    Quote Originally Posted by gizmo21 View Post
    Took that from here:
    Save/Restore Community Development

    So Achim, i don't know if Amoralico did change anything in the .db name structure, i doubt so but i can't test as i'm still on 1.5.3 @phone (as i said never change a running system).

    I just can tell you that my S&R still seems to work as dirs and files are still there on 1.5.3
    com.palm.mojowhatsup\
    mojowhatsup\
    mwu\cookies.sql
    ext-com.palm.mojowhatsup.db

    btw. which files/dirs are there for you in the zip?

    To get an old backup running, try to install 1.5.3 and be sure to update your s&r script to version 2.01 (which i seem to have tested on TP up to MWU 1.5.5) and reboot device.

    Then restore the whole old zip, and see if it is running.

    Then try an save with S&R after having again rebooted the device and see if .db is there. After that is working try to update to 1.5.6 and try save again.

    Does anybody else on 1.5.5/1.5.6 have problems on saving?
    Hi Gizmo,

    Thanks for Reply, The problem is not to restore an old backup. I asked, if it is possible to force MWU to recognice the existing texts and Media-Files after an new installation. That was my fault, i could have used amoralicos advice to backup Files manually. But i forgot this possibility. So when i tried to update from 1.5.5 to 1.5.6, this update hangs and the only way to get MWU back to work was to uninstall (here i forgot to backup manually) and reinstall MWU, boom, all was lost. I then read the forum and serched the for the last complete backup on my harddisik. This was from 09.04.2013. From that date, there was only the mojowhatsup-dir in the zip.

    Cheers Achim


    -- Sent from my Palm Pre3 using Forums
  9. #1789  
    Quote Originally Posted by achimi View Post
    Hi Gizmo,

    Thanks for Reply, The problem is not to restore an old backup. I asked, if it is possible to force MWU to recognice the existing texts and Media-Files after an new installation.

    Cheers Achim
    How should that work, you can always copy the content of dir "mojowhatsup" into /media/internals but how could these files be linked into MWU if the conversations they were linked in are lost?
  10. #1790  
    Quote Originally Posted by gizmo21 View Post
    How should that work, you can always copy the content of dir "mojowhatsup" into /media/internals but how could these files be linked into MWU if the conversations they were linked in are lost?
    Hi Gizmo,

    okay, sorry, now it is clear.

    The conversations itselfs are stored in the DB-File. Sorry, i Thought , they live in one of the MWU-directories as separate Files.

    Sorry, sometimes i am only a DAU in these things.

    Achim
  11. #1791  
    Quote Originally Posted by achimi View Post
    Hi Gizmo,

    okay, sorry, now it is clear.

    The conversations itselfs are stored in the DB-File. Sorry, i Thought , they live in one of the MWU-directories as separate Files.

    Sorry, sometimes i am only a DAU in these things.

    Achim

    No prob, you could go to /media/internal/.app-storage/file_.media.cryptofs.apps.usr.palm.applications.com.palm.mojowhatsup_0/ to see if there are perhaps two .db files one larger (old) and another new one. And you could check in Impostah - App Data - com.palm.mojowhatsup_<ID> if there are perhaps two DBs. But i doubt they are left after uninstall.

    Could you perhaps test again the Save&Restore on 1.5.6 with new S&R script 2.01 and tell me content that is in the zip?
  12. #1792  
    Quote Originally Posted by gizmo21 View Post
    No prob, you could go to /media/internal/.app-storage/file_.media.cryptofs.apps.usr.palm.applications.com.palm.mojowhatsup_0/ to see if there are perhaps two .db files one larger (old) and another new one. And you could check in Impostah - App Data - com.palm.mojowhatsup_<ID> if there are perhaps two DBs. But i doubt they are left after uninstall.

    Could you perhaps test again the Save&Restore on 1.5.6 with new S&R script 2.01 and tell me content that is in the zip?
    Hi Gizmo,

    i dont have impostah on my pre3. Sorry.

    I will look in this directories you said.

    I used S&R with script 2.01 and MWU 1.5.6 and i got this in S&R:

    After the script worked for about 2 or 3 Minutes (only for MWU) it shows the message in the image: Archive not save

    But there is a Zip in the the Zip-file i found only a directory called "mojowhatsup" and there is the content of the directory "mojowhatsup" in media/internal.

    Achim
    Attached Images Attached Images
  13. #1793  
    So i tried on TP, save and also restore works with MWU 1.5.6 and script 2.01 - so it's your device.
    Check lumberjack log for what the problem is. Perhaps a corrupted picture or too large video that breaks the process??
  14. #1794  
    Quote Originally Posted by gizmo21 View Post
    So i tried on TP, save and also restore works with MWU 1.5.6 and script 2.01 - so it's your device.
    Check lumberjack log for what the problem is. Perhaps a corrupted picture or too large video that breaks the process??
    Hm, i deleted all stuff in the Directory mojowhatsup (mostky from the old installation and never recognized by the new installation).
    Now, its working, i cant believe it.
    Not good because i lost very important conversations for me, but these expeiences are important for the future backups and Update-Installations etc.
    I will keep lumberjack installed and let it watch the logs of some important apps.

    Thanks for your help getting one step further, Gizmo !
  15. #1795  
    Quote Originally Posted by gizmo21 View Post
    So i tried on TP, save and also restore works with MWU 1.5.6 and script 2.01 - so it's your device.
    Check lumberjack log for what the problem is. Perhaps a corrupted picture or too large video that breaks the process??
    By the way,

    is there a Way - like in messages app - to export or copy to clipboard the whole conversation with a contact.

    I like to store some of my conversations for future use and reading, thinking etc.

    I recall, that there was a Command for exporting Messages.app to CSV. Do you have the link for me.
  16. #1796  
    Forget it, i found a patch from Metaview for exporting call-history and an app from garfonso for exporting messages,

    Both working good.

    Only exporting the conversations from MWU is missing.

    Thx
  17. nemogamo's Avatar
    Posts
    8 Posts
    Global Posts
    13 Global Posts
    #1797  
    my mwu password is not generate
    got smscode from bluestacks

    what should i do ?
    on pre+ webos 2.1
  18. #1798  
    i can't login because they want the 'password' but i don't know it..
    what is the 'password' and what can i do if i don't have it.?
  19. Julie682's Avatar
    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #1799  
    Quote Originally Posted by gerzhwin View Post
    I received the SMS code in no time. So, for my understanding: I use the mobile phone number of my contacts for sending messages, right? What happens if they don’t have Whatsup installed?
    Anyway: Nice work and good to know that webOS is still able to keep up!
  20. .nuke's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #1800  
    My AT&T HP Pre 3 (2.2.4) started randomly reboots, while unlocking screen just after i installed mojoWhatsup (it reboots in one case of ten approx.)
    it reproduced since v1.5.3 (sorry, didn't use it before) while on 3G connection
    in /var/log/messages i've got some random (binary) symbols instead of normal logging..

    How can i fix this?

    Thanks!

Tags for this Thread

Posting Permissions