Page 50 of 142 FirstFirst ... 404546474849505152535455 60 100 ... LastLast
Results 981 to 1,000 of 2829
Like Tree737Likes
  1. #981  
    Quote Originally Posted by nfsracer View Post
    It's the same for me.
    Read above, that happened to me and many the last few days.

    I was able to get a code by having a friend typing in my cell phone number on his Whatsapp on an iPhone.

    I could register with that code on my WebOS Pre3, but still can't log in.

    You could try to get a SMS code by a friends iPhone or if you got one yourself.
  2. #982  
    Quote Originally Posted by TheMARTPre3 View Post
    Read above, that happened to me and many the last few days.

    I was able to get a code by having a friend typing in my cell phone number on his Whatsapp on an iPhone.

    I could register with that code on my WebOS Pre3, but still can't log in.

    You could try to get a SMS code by a friends iPhone or if you got one yourself.
    i could be totally wrong, so please correct me, but getting an code with another OS will NEVER get you logged in in webOS.

    iOS takes the MAC adress to have a unique 'password', we on mojowhatsup enter as password (android uses IMEI). You would at least have to simulate the MAC/IMEI hash in your password field.
    It was dicussed in this thread at the beginning, so has this reg on other phone AND login on webos EVER worked for anybody?

    Perhaps using reversed MACMAC from the registering iPhone works as password in MojoWhatsup after getting SMS auth from iPhone:
    http://forums.webosnation.com/webos-apps/318833-mojowhatsup-whatsapp-client-webos-20.html
    Last edited by gizmo21; 11/24/2012 at 07:37 AM.
  3. #983  
    Quote Originally Posted by gizmo21 View Post
    i could be totally wrong, so please correct me, but getting an code with another OS will NEVER get you logged in in webOS.

    iOS takes the MAC adress to have a unique 'password', we on mojowhatsup enter as password (android uses IMEI). You would at least have to simulate the MAC/IMEI hash in your password field.
    It was dicussed in this thread at the beginning, so has this reg on other phone AND login on webos EVER worked for anybody?

    Perhaps using reversed MACMAC from the registering iPhone works as password in MojoWhatsup after getting SMS auth from iPhone:
    http://forums.webosnation.com/webos-...-webos-20.html
    Possible, but why then did the registering work at first with the code on my Pre3? If that MAC/IMEI check is there, why didn't it fail to register already?

    Furthermore, how does the Touchpad in WebOS then register on Mojowhatsup? It has no IMEI like a phone right?

    And I thought I read some persons in this thread that got the code by another device to register it in WebOS.
  4. #984  
    You could contact Whatsapp support to delete your deviceID association.
  5. #985  
    Quote Originally Posted by gizmo21 View Post
    i could be totally wrong, so please correct me, but getting an code with another OS will NEVER get you logged in in webOS.

    iOS takes the MAC adress to have a unique 'password', we on mojowhatsup enter as password (android uses IMEI). You would at least have to simulate the MAC/IMEI hash in your password field.
    It was dicussed in this thread at the beginning, so has this reg on other phone AND login on webos EVER worked for anybody?

    Perhaps using reversed MACMAC from the registering iPhone works as password in MojoWhatsup after getting SMS auth from iPhone:
    http://forums.webosnation.com/webos-...-webos-20.html
    Unless they've changed things up, code registration is completely independent of setting the password/IMEI/etc

    I could send a code request for you, from here, just knowing your number.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  6. #986  
    Quote Originally Posted by eblade View Post
    Unless they've changed things up, code registration is completely independent of setting the password/IMEI/etc

    I could send a code request for you, from here, just knowing your number.
    Strangely I got such a code from a friend that generate it with my number, yet I get a login error...
  7. #987  
    I found one bug, I hope I am not alone with this...

    The message Sound of whatsup is buggy. The sound plays in 50% of the received messages and the other 50% is the Pre3 only vibrate...

    Anybody with the same bug here?

    Anybody knows how I can mute a "special Group"? (Sound mute). Because, I am a part of a big Group of my work, but persons send messages in the night when I am sleeping

    Sorry for my english.
  8. #988  
    Quote Originally Posted by ChrisTucker2004 View Post
    The message Sound of whatsup is buggy. The sound plays in 50% of the received messages and the other 50% is the Pre3 only vibrate.
    While I haven't noticed that bug you mention, I have an idea about it: Avoid "machine gun" notifications. See, when I fire up MojoWhatsUp after my friends have gone partying, I can have up to a hundred (!) silly messages coming in, and the poor thing tries to play a sound on each one.

    Perhaps it should be webOS itself who had this trick: Upon firing a notification sound, wait some seconds until playing the next: I've already heard the first, no need to machine gun me with more!
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  9. #989  
    I've been without mojowhatsup for a long time, i'm getting the login error and whatsapp doesn't send me the notification code via sms nor via phone call.

    Here's the information i've gathered so far, by trying to get the code using bluestacks.

    According to the yappari developer the problem is that whatsapp blocked sms registration by outside clients, so using bluestackts one can get an sms code or a call... but, as soon as you get the code and you register it on mojowhatsup the login gives a problem, so the password is my best guess that must be the issue here.

    I remember in a post from long ago that amoralico told someone that one can put anything they want on the password, maybe thats not the case anymore and there's some new validation thats preventing the login.

    I'll keep trying but whatsapp is gonna ban me soon so i put this cry out to the community so that we can help us all in making this great app work again as it should.
  10. #990  
    Got SMS code via WhatsApp Android client on bluestack (Android App Player). The code got my Pre3 registered. But still get "Logon failed".
    Treo 680, Centro, Pixi Plus, Veer, Pre3, TouchPad
  11. #991  
    i now think is a problem related to the new versions of the app, i have registered one of my numbers on the latest symbian version and that one is the one that doesn't work.

    i tried with another one, got the code put it on mojowhatsup and everything works as expected...

    The wazzap, whatsapi guys are working on getting this resolved... lets hope is nothing to great.
  12. #992  
    Had one instance where the app refused to go to background after quitting. Rebooted the phone and it started going into background again.

    Also a feature request: when searching for contacts, can we allow search for initial+last name, e.g. if I search for tcipriani, it returns Toni Cipriani, Terry Cipriani, etc.? This is just to bring it in line with the standard behaviour for entire of webOS.

    I raised it as an issue in Github.
  13. #993  
    I have a problem sending images.
    Whatsapp does not update the folder contents where the images are.
    If I upload an image through USB it takes up to one hour before whatsapp
    I can see the image on the directory with Internalz, but whatsapp does not notice it until a lot lot later.

    MojoWhatsapp 1.4.3, HP Pre3, v2.2.4
  14. figgel's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #994  
    This is an webOS issue. The media index is not updating. This issue is reported in some other topics.

    I use the media indexer refresh by metaview to solve this problem.

    http://www.webosnation.com/media-indexer-refresh
  15. #995  
    Ok this is winrar, my friend with an iPhone generated another code for me on my mobile number.

    Amoralico saw in my error reports that I would use a wrong password. Which is strange, because I am 100% certain it is the same password I registered with and tried to login with. This password had the first letter in capitals, the rest normal letters and ended with two digits.

    So with the new code, I just tried letters only, 8 in total, no digits anymore, no capitals. IT WORKED! It logs in now, sends and receives messages. Great! So anyone with login problems, try an 8 letter password, no digits, no capitals and see how that works for you!

    Get the SMS code from a friend with an iPhone, it works!!
  16. #996  
    Quote Originally Posted by TheMARTPre3 View Post
    Ok this is winrar, my friend with an iPhone generated another code for me on my mobile number.

    Amoralico saw in my error reports that I would use a wrong password. Which is strange, because I am 100% certain it is the same password I registered with and tried to login with. This password had the first letter in capitals, the rest normal letters and ended with two digits.

    So with the new code, I just tried letters only, 8 in total, no digits anymore, no capitals. IT WORKED! It logs in now, sends and receives messages. Great! So anyone with login problems, try an 8 letter password, no digits, no capitals and see how that works for you!

    Get the SMS code from a friend with an iPhone, it works!!

    The 8 digital password not works for me. still got "login failed"
    Treo 680, Centro, Pixi Plus, Veer, Pre3, TouchPad
  17. #997  
    Quote Originally Posted by xanuk View Post
    Ajguns, you have to change the standard app in the device settings and there in the upper left standard apps, change maps to google maps.

    -- Sent from my TouchPad using Communities
    Co-coooool! That did the trick, thanks!
    One thing though; when I try to open a location, it says "Wait for GPS fix or press Cancel" and just stays on my location. It doesn't show me my friend location. Anything else I might be missing?
  18. #998  
    Quote Originally Posted by 911boy View Post
    The 8 digital password not works for me. still got "login failed"
    Did you first request a new SMS code? Because if you registered with an old code, that code is already taken.

    So you got to have a fresh code. Then you register with a password 8 letters in low case (no capitals), not digits/numbers. After I registered I got the status = ok feedback. I got that also the time before with the other password, but when I tried to login that old password failed.

    This new one works, but again, with a fresh requested SMS code by a friend on his iPhone, no request on my own Pre3 as those never arrived/were send.
  19. #999  
    Quote Originally Posted by TheMARTPre3 View Post
    Did you first request a new SMS code? Because if you registered with an old code, that code is already taken.

    So you got to have a fresh code. Then you register with a password 8 letters in low case (no capitals), not digits/numbers. After I registered I got the status = ok feedback. I got that also the time before with the other password, but when I tried to login that old password failed.

    This new one works, but again, with a fresh requested SMS code by a friend on his iPhone, no request on my own Pre3 as those never arrived/were send.

    Yes. with fresh code from other phone, with new password 8 low case letters (no digits/number). still got the "logon failed".

    I believe it's caused by new version of whatsapp official client.

    thanks anyway
    Treo 680, Centro, Pixi Plus, Veer, Pre3, TouchPad
  20. #1000  
    Quote Originally Posted by 911boy View Post
    Yes. with fresh code from other phone, with new password 8 low case letters (no digits/number). still got the "logon failed".

    I believe it's caused by new version of whatsapp official client.

    thanks anyway
    If that would be the problem, how was I able to register and login, and still login today...

Tags for this Thread

Posting Permissions