Page 5 of 142 FirstFirst 12345678910 15 55 105 ... LastLast
Results 81 to 100 of 2829
Like Tree737Likes
  1. figgel's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #81  
    the app works great on my Pre3!
    On the tp was the Problem that i didnt saw all of my SIM-contacts in whatsup. I changed all numbers in the contacts from "SIM" to "mobile" but it still dont worked. Then i added for all mobilenumbers a new contact and linked them with the sim-contact... After that it works without problems

    -- Sent from my TouchPad using Communities
    Last edited by figgel; 09/22/2012 at 03:22 PM.
  2. #82  
    I cant install the mojowhatsup, when I download the file and try to open this its says something like: Can not open the file, this file format not support.

    I live in Madrid, so my pre 3 is in Spanish...

    Thanks for the answers...
  3. #83  
    I created a Dutch translation!
    Attached Files Attached Files
    Jozz likes this.
  4. #84  
    Quote Originally Posted by debarents View Post
    I cant install the mojowhatsup, when I download the file and try to open this its says something like: Can not open the file, this file format not support.

    I live in Madrid, so my pre 3 is in Spanish...

    Thanks for the answers...
    you need install preware.
  5. #85  
    Great work!
    In my Pre3 works fine: i send messages and photos to my contacts.
    Thanks to amoralico!!!
  6. #86  
    still havent found out which contacts are added and which are not...is doesnt have to do with the declaration as a mobile phone only. seems like it has something to do with the age of a contact...
  7. #87  
    Quote Originally Posted by dozel View Post
    you need install preware.
    Still the same. I installed preware, I even paid more than 1€ from app store and have the same messge: Can not open the file, this file format not support. Do I have to configure something inside the phone or the programe?
  8. #88  
    THANK YOU. I can finally get stop getting ragged by my sis about not having WhatsApp (and you guessed it... iPhone user.)



    Just one tiny complaint... pressing Enter doesn't send the message. Also is there a workaround for setting status messages for now, or do I have to reactivate on my Android then back?

    Donation sent, BTW.
    Last edited by ToniCipriani; 09/22/2012 at 05:23 PM.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. djvl's Avatar
    Posts
    1 Posts
    #89  
    Thank you for this great app! It works great on my and my girlfriends pre3.

    Have found three issues:
    - turning off vibrate mode doesn't work.
    - when receiving and opening a image inapp it won't show the right part of the image (mentioned earlier).
    - not all mobile contacts show up (mentioned earlier).

    Have sent a donation (96259715CM618434R).

    Greets, DJ
  10.    #90  
    Quote Originally Posted by debarents View Post
    Still the same. I installed preware, I even paid more than 1€ from app store and have the same messge: Can not open the file, this file format not support. Do I have to configure something inside the phone or the programe?
    Open Preware and in app menu select "Install package", select the .ipk file with the Browse button and then tap Install. If that does not work try to put your device into devemode (search in google how to do that), or maybe the .ipk file is simply damaged
  11. #91  
    Installed and working OK in a Pre Plus with webOS 2.1

    I only can tell one thing...

    ¡¡¡GRACIAS!!!

    Now testing it with my surprising wife
  12. #92  
    Anyone.. It's working on Pixi, Pre with webOS 1.4.5? I think the plugin it's not compile for ARMv6 the architecture of Pixi.. Correct?
  13. #93  
    Quote Originally Posted by wMarck90 View Post
    Anyone.. It's working on Pixi, Pre with webOS 1.4.5? I think the plugin it's not compile for ARMv6 the architecture of Pixi.. Correct?
    Probably not, because there is a C++ platform dependent component to it (the service backend).

    PS: I just activated my Android again to change the status message, but now it's holding me up to reactivate on webOS. Asking me to wait 149 minutes...
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14. figgel's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #94  
    still havent found out which contacts are added and which are not...is doesnt have to do with the declaration as a mobile phone only. seems like it has something to do with the age of a contact...
    The contacts on my sim-card are over 3 years old and working great on the Pre3!?! I think the sim-account on the tp is a problem. Maybe its a webos-bug: i cant delete the sim-account from my tp and when i try to change the declaration of a contact it doenst work. The contact-app shows the new declaration but in the details its still "sim".


    -- Sent from my TouchPad using Communities
  15. #95  
    Works like a charm on my TP and Veer (2.1.2) with mobile number of Veer. Registration, SMS code (in 20 seconds), login and working.

    Just donated. 085137214S580102T
    Synergy option will attract another donation!
    Last edited by renater; 09/22/2012 at 08:01 PM. Reason: Veer Webos version added
  16. #96  
    I got a success message when I clicked on 'Get SMS Code'. But I have not received any SMS as yet, even after having waited a long time. Now when I try 'Get SMS Code' again, I get the following message:
    status = fail-too-recent
    result = 160 <- This number keeps changing randomly each time I try again.

    Any ideas?
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad
  17. #97  
    Quote Originally Posted by Sanjay View Post
    I got a success message when I clicked on 'Get SMS Code'. But I have not received any SMS as yet, even after having waited a long time. Now when I try 'Get SMS Code' again, I get the following message:
    status = fail-too-recent
    result = 160 <- This number keeps changing randomly each time I try again.

    Any ideas?
    As mentioned before in this thread, leave out the first 0 of your local number. E.g 012 1234567 with country code 64 becomes 64 12 1234567 (without spaces).

    ...and make sure your number can receive TXTs ;-)
  18. #98  
    Quote Originally Posted by renater View Post
    As mentioned before in this thread, leave out the first 0 of your local number. E.g 012 1234567 with country code 64 becomes 64 12 1234567 (without spaces).
    There is no '0' at the beginning of my number. I entered the country code '91' and then my ten digit mobile number.
    CC = 91
    Mobile Phone = 98110XXXXX

    PS: My number can receive TXTs (SMSs).
  19. #99  
    Quote Originally Posted by Sanjay View Post
    There is no '0' at the beginning of my number. I entered the country code '91' and then my ten digit mobile number.
    Might be different in India. Maybe just leave out the first number?
  20. #100  
    Quote Originally Posted by renater View Post
    Might be different in India. Maybe just leave out the first number?
    '0' is the long distance access code in India too.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Tags for this Thread

Posting Permissions