Page 44 of 142 FirstFirst ... 343940414243444546474849 54 94 ... LastLast
Results 861 to 880 of 2829
Like Tree737Likes
  1. #861  
    Quote Originally Posted by Michi W View Post
    tried it with 5 codes already code and register works fine but until "log in". reboot? or its not working with O2 germany with number 176.. ?
    So for all those o2 dudes:

    I have a veer 2.1.1 running here with an o2 0176.. number had once the plugin error assume it was a bad connection on 2g with 32kbit/s or so. But else it is running perfectly fine. I did a fresh install though (uninstall 1.4 and install 1.4.1).

    Genrally I would really vote for setting up the FAQ on github wiki, would be easier to handle than on the forums, but I may be wrong.
    Last edited by krushaaa; 11/11/2012 at 12:52 PM.
  2. SQB
    SQB is offline
    SQB's Avatar
    Posts
    2 Posts
    #862  
    I got the sms for the first time today and was able to register but unsurprisingly I had no chance to login yet. Tried to push the register Button a second time, but didn't help.

    Any ideas?
  3. #863  
    Quote Originally Posted by krushaaa View Post

    Genrally I would really vote for setting up the FAQ on github wiki, would be easier to handle than on the forums, but I may be wrong.
    +1
    I just thought a forum post FAQ is better then nothing and a lot better then all the same questions over and over again. Amoralico could link to a external wiki from first post and in his signature.
  4. #864  
    +1 who needs a Pixi version. The idea of a whatsapp client for webOS is great.
    Unfortunately it also doesn't work for me on pixi even with WebOS 2.1
  5. #865  
    Getting the pixi version to work shouldn't be too hard when Amorelico compiles it for the ARM chip in the Pixi.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6. #866  
    I do not understand why my TouchPad, MojoWhatsup version 1.4.1 works great, and PalmPre2 not work. This version is not only for WebOS 3.0.5?
  7. chriscsh's Avatar
    Posts
    6 Posts
    Global Posts
    8 Global Posts
    #867  
    Quote Originally Posted by wynet View Post
    just use the usual method in webos, in chat screen, swipe left/right the chat you want to delete, then the delete/cancel dialogue would appear.
    thanks, that work
  8. #868  
    Hey guys,

    I've installed version 1.4.1 on my german O2 Pre3 (country code 49, area code 179) and it works great, already had a chat with someone with an iphone. Sending as well as receiving works fine.
    I just installed it without uninstalling version 1.4.0. Re-registered and logged in and everything was great.

    Also on my TouchPad the installation worked fine, all conversations are still there, although I didn't try out the new version. However, I'm pretty sure, it's working there, too.

    Thanks again, amoralico! Keep up the great work!
    My Palms so far: IBM Workpad 2 (R.I.P.); Palm V, upgraded to Palm Vx (still in love ); Palm Tungsten T; Palm LifeDrive, tuned with 32GB CF-Card; Palm Pre. Right now: Pre3 and TouchPad.
  9. #869  
    Dear all,
    hopefully somebody can help. I had mojowhatsup installed and worked perfectly fine. But now need to use my SIM card in a Galaxy S2. I uninstalled whatsup on my Veer and tried to install whatsapp on the Galaxy S2, but getting the error message "connection failed, please check if you are using your phone number already on a 2nd device". Looks it is not really syncronizing with the whatsapp server or so. Does anybody have a solution or an idea what i can do. Already contacted the whatsapp support but no usable response so far.
    Thanks al ot in advance
  10. #870  
    worked flawlessly on a US pre3 on a euro carrier ... minor issues with names showing up, but there are profile pics so its ok. also none of my windows phone buddies can see me, droids are working and i have too little iosers to confirm

    thanks for the effort mate, keep up fighting the good fight and dont pay attention to sore critics
  11. #871  
    thanks, pre 2 in germany without problems online again.

    still have a lot of contacts that dont show up, is there any news on that front? they all have +country code prefix and are set to mobile contact type.
  12. #872  
    Quote Originally Posted by hux View Post
    thanks, pre 2 in germany without problems online again.
    I had to do nothing but upgrade to version 1.4.1 in my Pre 3, and it all started working again. I have noticed the image previews don't show up, the only bug I saw, and it's acknowledged.

    still have a lot of contacts that dont show up, is there any news on that front? they all have +country code prefix and are set to mobile contact type.
    I was surprised at this behaviour: I created a new contact, with a single mobile number. It didn't show up in MojoWhatsUp at all. So I edited it, changed the number to "home", then back to "mobile", saved it, and then it showed up. Perhaps it's webOS fault, not the app's.

    As a side note, I'd love MojoWhatsUp to allow me to create a new contact: I've receved chats from two friends that I didn't have as contacts, and had to create their contacts by hand.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  13. #874  
    update: windows phone users are fine again ;]

    Feature request: Can you make an option tick in preferences "Request password on every start" for obvious ... erm ... privacy issues ;]
  14. #875  
    I am currently using 2.1.2 may be that is the issue

    anyways +1 for FAQ
  15.    #876  
    Quote Originally Posted by gizmo21 View Post
    added to FAQ:
    Why are not all contacts from my adress book listed in the app?

    http://forums.webosnation.com/webos-...st3362377.html
    Thanks a lot for the FAQ.
    I've created a wiki at the github MojoWhatsup project where I've copied the content of the FAQ.

    The url is https://github.com/amoralico/mojowha...ojoWhatsup-FAQ.

    Thus will be easier to add/edit new content.
    My apps: MojoWhatsup (FAQ)
    jcmarcos and gizmo21 like this.
  16. #877  
    Quote Originally Posted by jcmarcos View Post
    As a side note, I'd love MojoWhatsUp to allow me to create a new contact: I've receved chats from two friends that I didn't have as contacts, and had to create their contacts by hand.
    Ready made mojo code for contact adding on multiple webOS versions is available from 72ka, developer of the great other HB Mojoproject Google Maps.

    @amoralico: btw. there is still a try to let whatsup location messages open in the homebrew google maps app, but i can't find how you implemented the opening of locations. i found how you get the location
    in /mojo/app/assistants/location-assistant.jsjsjs
    Code:
    this.controller.serviceRequest('palm://com.palm.location', {
    method : 'getCurrentPosition',
    and in /mojo/app/models/message.jsjsjs $there$ $is$ $a$ $message$ $type$ $location$:
    Code:
    Message.WA_TYPE_LOCATION = 5;
    
    with 
    else if (this.media_wa_type == Message.WA_TYPE_LOCATION) {
    			text += "<br>" + $L("Longitude") + ": " + this.longitude;
    			text += "<br> " + $L("Latitude") + ": " + this.latitude;
    but i can't find what is called when an arrived WA_TYPE_LOCATION message is pressed by the user. Is it a direct call of com.palm.maps with location-coordinates parameters or something like
    <a href=\"maploc:" + coordinates + "\">" + coordinates + "</a>";
  17.    #878  
    Quote Originally Posted by gizmo21 View Post
    but i can't find what is called when an arrived WA_TYPE_LOCATION message is pressed by the user. Is it a direct call of com.palm.maps with location-coordinates parameters or something like
    <a href=\"maploc:" + coordinates + "\">" + coordinates + "</a>";
    I call method "open" from the com.palm.applicationManager service.
    See file https://github.com/amoralico/mojowha...s/media.js#L72
    My apps: MojoWhatsup (FAQ)
  18. #879  
    My brother had the problem of the plugin in a 2.1.2 veer in Spain, could not send a message because it was showing before the plugin error. Gotta send a message before to show him the error of the plugin and since then, and works well.

    Mi hermano tenía el problema del plugin, antes de enviar un mensaje le daba el error, una de las veces consiguió enviar un mensaje antes de que le mostrase el error y desde entonces ya le funciona correctamente.

    Best regards
  19. wynet's Avatar
    Posts
    38 Posts
    Global Posts
    39 Global Posts
    #880  
    plugin error happen to me too last night. mojowhatsup was working before, but in a sudden error appear. waiting for some time, it work again. Then, error again, after 1-2 hour, it works again till now.

    Don't know what cause it and why it resolve itself and working again, hope it stay working *cross my fingers*

Tags for this Thread

Posting Permissions