webOS Nation Forums >  Stuff for your webOS Device >  webOS Apps & Games > MojoWhatsup (a Whatsapp client for webos)
MojoWhatsup (a Whatsapp client for webos)
  Reply
Like Tree516Likes

 
Thread Tools Display Modes
Old 11/09/2012, 09:04 PM   #841 (permalink)
Member
 
ToniCipriani's Avatar
 
Posts: 4,378
Quote:
Originally Posted by moodydork View Post
may i know how to access the logs? sorry it's less than a week since i got the Pre 3... the app was working fine for roughly one whole day, before i noticed the icon wasn't on the home screen anymore and manually opening the app will result in a crash.
Use Internalz to browse to that location, then email the files to yourself. Alternatively use Quick Install to receive the files on your machine.
__________________
Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA

Pry my keyboard from my stone dead hands. I dare you. Death to all slates.

Need OEM Palm Pre parts? See here
ToniCipriani is offline   Reply With Quote
Old 11/09/2012, 11:51 PM   #842 (permalink)
Member
 
katkiller's Avatar
 
Posts: 30
Hola antonio tengo un problema, desde que instale la version 1.4.1 el solo tener instalado el programa no me permite recibir SMS, los puedo enviar pero no me llega ninguno, desinstale el programa y funciono de nuevo... Ademas que no abre mojowhatsapp se queda la carta en gris y no hace nada...
que puede suceder ayuda?

Antonio Hello I have a problem, since I installed the 1.4.1 version just having installed the program does not allow me to receive SMS I can send them but I do not get none, uninstall the program and run back ...Also mojowhatsapp does not open the card stays gray and does nothing ...
Help what could it be?
katkiller is offline   Reply With Quote
Old 11/10/2012, 02:10 AM   #843 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by amoralico View Post
Have you registered previous to log-in? (press register button)
The password must be the same you used when registering.
I have got the same problem.

- Is there any restriction to the Name? I use Upper and Lower case letters.

- Is there any restriction to the Password? I use lower case letters and numbers.

After receiving the SMS-code, registering works fine (status=OK), but then Login fails - using the same password when registering.

I had registered the same phone number with another mobile device before (Symbian). So then I tried to use the IMEI-number of the other phone as password (probably WhatsApp remembers the old one?!) - but still login fails.

Is there any idea how to fix that problem?

I'm using an HP Veer with webOS 2.1.1.

Cheers,
Memo
memo6152 is offline   Reply With Quote
Old 11/10/2012, 08:01 AM   #844 (permalink)
Member
 
Posts: 6
tried it with 5 codes already code and register works fine but until "log in". reboot? or its not working with O2 germany with number 176.. ?
Michi W is offline   Reply With Quote
Old 11/10/2012, 08:33 AM   #845 (permalink)
Member
 
CptOx's Avatar
 
Posts: 168
Working with all its functions over a previous installation in a Pre3 in Movistar Spain. Thanks again amoralico

-- Sent from my Palm Pre3 using Forums
__________________
Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)
CptOx is offline   Reply With Quote
Liked by pepebuho likes this.
Old 11/10/2012, 08:51 AM   #846 (permalink)
SQB
Member
 
Posts: 2
Hello,

I have a problem concerning my gilfriends HP veer.

I tried to get the sms for registering with different versions of mojo WU and at least with the latest one with no success unfortunetly.

It always says fail-too-recent.....

I don't know what I#m doing wrong really.

Would really apreciate your help.

Thnx
SQB is offline   Reply With Quote
Old 11/10/2012, 09:53 AM   #847 (permalink)
Member
 
Posts: 7
Quote:
Originally Posted by SQB View Post

It always says fail-too-recent.....

I don't know what I#m doing wrong really.
You have to wait at least one day for another try, because WhatsApp is blocking too recent trys...

Cheers
memo6152 is offline   Reply With Quote
Old 11/10/2012, 11:04 AM   #848 (permalink)
pivotCE Developer
 
Posts: 2,140
is anybody reading this thread before asking the same questions over and over again?
Perhaps a FAQ would help, for those ignorant "<10 Post"-users.
I'll start with some basics:

FAQ now here: https://github.com/amoralico/mojowha...ojoWhatsup-FAQ



Unofficial FAQ for MojoWhatsup:
---------------------------------------------------
- I have problems with the app: Have updated to the latest version already and have you read the first posting for not included features and installation/execution notes? Have you already read this FAQ?

- How to enter registration data correctly:
CC: country-code (without + infront ) e.g. 64 (for NZ)
Number: your mobile number without starting 0. so instead of 012-1234567 enter 121234567 (without spaces).
Username: any username you would like to use (perhaps use an easy one without special chars and spaces)
Password: use any password

- I recieve no SMS to register:
It can take very long (1 day) to get the a SMS (even if it was fast the last time). Wait before asking, then wait again and do not register over-and-over again, as this will result in other problems.

- I recieve a error: status=fail-too-recent result= 60 ?
It is a message from Whatsapp server, you tried to register too often whitout waiting. Wait a while (minimum 1 day), then read this whole FAQ again and try again , then wait again for registration SMS.

- It doesn't start with my webOS 1.4.5 (Pre-/Pixi...):
For the time being developer has NO intention to release an app version for webOS 1.4.5 for Pre-,Pixi

- Why are not all contacts from my adress book listed in the app?
Firstly WA is working with mobile devices so you have to have the mobile numbers of your contacts in your adressbook . It seems to be a good idea to enter the mobile numbers in international format +64 123 987654 in your webos contacts app and set the type (label after the number) to 'MOBILE' (or the word in your language for mobile device). Sometimes you perhaps can't change those types (syngery read-only provider) so there is an preferences option "contacts" in mojowhatsup to allow other types of numbers too. After setting all this try a complete device shutdown/restart before asking.

- Why is it not integrated into messages (synergy)?
This is a standalone app project, a synergy-version project is elsewhere in this forum.

- When i close the card, the app is still running?
If you want to close the app, use Menu-Exit

- Why is the app minimized to the notification area and not in background?
This is due to webOS not being able to run background apps.

- How to make a group-chat?
Go to Chats - Menu "Create new Group" - Go into this group - Menu "Group Properties" - add participants. There you can also delete a group.

- How to backup chat history or transfer to other webOS device? Here is a way to backup/restore database manually

Bugs in 1.4.1:
- I get a plug-in error every day. It's a know bug in 1.4.1. - "Please, those of you with the plugin problem can send the developer the /var/log/messages file generated after the error ?" - Then be patient and wait for a new version. Perhaps this procedure also helps, but you will loose all chat history (if not backuped before).

- There are no image/video preview thumbnails in the messages anymore: Known bug in 1.4.1

- Timestamps of incoming offline messages are set to recieving-time not send-time


------------------

Got more of it? Just add some and i will update this post.

Last edited by gizmo21; 11/12/2012 at 02:15 PM.
gizmo21 is offline   Reply With Quote
Liked by jcmarcos likes this.
Old 11/10/2012, 01:52 PM   #849 (permalink)
Member
 
Posts: 13
every day I get an Plugin Error. I must restart my pre 3 again to log in into whatsup. But every time the Plugin Error... No idea what it is.
ChrisTucker2004 is offline   Reply With Quote
Old 11/10/2012, 01:59 PM   #850 (permalink)
Member
 
Posts: 62
Quote:
Originally Posted by ChrisTucker2004 View Post
every day I get an Plugin Error. I must restart my pre 3 again to log in into whatsup. But every time the Plugin Error... No idea what it is.
Actually, next to the problem after trying to send a picture, I have this same problem also. The plugin error keeps returning after some while. Amoralico is aware about the sending picture problem though, probably about this problem too so let's just wait patiently.
DRS10 is offline   Reply With Quote
Old 11/11/2012, 02:36 AM   #851 (permalink)
Member
 
Posts: 98
Quote:
Originally Posted by Loiter View Post
Great work again.
Image preview is the problem.
Was the "losing" the preferences thing corrected?
I found it could not preview images in the message, is it a known issue in 1.4.1?

Not such problem in 1.4.0 and before.
Tenchi-Man is offline   Reply With Quote
Old 11/11/2012, 03:41 AM   #852 (permalink)
Member
 
Posts: 19
Thanks to Amoralico! Tonight with the help of some webOS developers we could manage to forward whatsuppmessages to a Sony Ericsson Bluetooth watch MW-150. We are using the MW-150 homebrew app. Nice combination with mojowhatsup.
__________________
Best regards,
Papavonmaxi

HP Touchpad 32GB - HP Pre 3 - Palm Pre
papavonmaxi-pre is offline   Reply With Quote
Liked by jcmarcos and MrGan like this.
Old 11/11/2012, 03:54 AM   #853 (permalink)
Member
 
Loiter's Avatar
 
Posts: 681
Quote:
Originally Posted by Tenchi-Man View Post
I found it could not preview images in the message, is it a known issue in 1.4.1?

Not such problem in 1.4.0 and before.
From what I've read other people have the same problem too.

About the plugin error, I must say I didn't encounter the problem. (Pre2)
Loiter is offline   Reply With Quote
Old 11/11/2012, 04:03 AM   #854 (permalink)
Member
 
Posts: 1
Dear all,

I had the plugin error problem while updating to 1.4.1. The way I solved it is (without data connexion):

1 - Uninstall completely the app and reinstall it.
2 - Open the app with the wifi off (for avoiding plugin error)
3 - Open the account configuration
4 - Turn on the wifi and, just when connected, do every step before the plugin error (asking for new code, registering and login in). If any step is not finished, repeat since this step.

5 - It worked!

Thanks for the fast development of the app.
gosterros is offline   Reply With Quote
Old 11/11/2012, 05:08 AM   #855 (permalink)
Member
 
Posts: 7
Is the recent version (1.4.1) working for anyone

- in germany (CC=49),
- with an O2-phone number (phone=176xx),
- and on an HP Veer with webOS 2.1.1 ?

Cheers
memo6152 is offline   Reply With Quote
Old 11/11/2012, 06:53 AM   #857 (permalink)
Member
 
Posts: 61
Thanks for the quick update. There is another bug that I noticed:

- When you open the app and have incoming offline messages, the timestamps are not the ones when the message had been originally sent out, but rather the current time.
- also, when you have multiple incoming offline messages coming in, it creates duplicate messages. If you exit and go back on the convo, the messages are shuffled in random order... Thus the conversation no longer flows.
marc25v is offline   Reply With Quote
Liked by pepebuho likes this.
Old 11/11/2012, 07:54 AM   #858 (permalink)
pivotCE Developer
 
Posts: 2,140
Quote:
Originally Posted by marc25v View Post
Thanks for the quick update. There is another bug that I noticed:
- When you open the app and have incoming offline messages, the timestamps are not the ones when the message had been originally sent out, but rather the current time.
+1 for that one
__________________
Patch Enhancing vCard Export -|- Your own cloud with Zarafa (EAS sync) -|-
Tasks-app of 2.x on 3.x incl.EAS sync -|- SYM key in Enyo on phones -|- My hidden webOS Tips and Tricks - like it ?
gizmo21 is offline   Reply With Quote
Old 11/11/2012, 09:27 AM   #859 (permalink)
Member
 
Posts: 5
Quote:
Originally Posted by gosterros View Post
Dear all,

I had the plugin error problem while updating to 1.4.1. The way I solved it is (without data connexion):

1 - Uninstall completely the app and reinstall it.
2 - Open the app with the wifi off (for avoiding plugin error)
3 - Open the account configuration
4 - Turn on the wifi and, just when connected, do every step before the plugin error (asking for new code, registering and login in). If any step is not finished, repeat since this step.

5 - It worked!

Thanks for the fast development of the app.
i tried this, to the letter, but it did not work for me.. once i login, and msgs start pouring in, the app crashes, plugin errors..
__________________
"I have heard of the Jai(Jedi), Grandmother Rell says that they are unbeatable warriors, for they battle death.
And since they battle for life, nature cherishes them, and they cannot die....
" Teneniel Djo, Courtship of Princess Leia
moodydork is offline   Reply With Quote
Old 11/11/2012, 11:06 AM   #860 (permalink)
Member
 
devil.insulted's Avatar
 
Posts: 178
Quote:
Originally Posted by gosterros View Post
Dear all,

I had the plugin error problem while updating to 1.4.1. The way I solved it is (without data connexion):

1 - Uninstall completely the app and reinstall it.
2 - Open the app with the wifi off (for avoiding plugin error)
3 - Open the account configuration
4 - Turn on the wifi and, just when connected, do every step before the plugin error (asking for new code, registering and login in). If any step is not finished, repeat since this step.

5 - It worked!

Thanks for the fast development of the app.
I had a problem with plugin error permanently, tried rebooting my phone dint help, so tried the procedure above.

Tried this and after that i was not able to relogin what so ever, it fails to login with old sms code and when requesting for new one it gives error of too many failures.

No Offence to gosterros: Please do not try this step if you dont want to loose whatever is working.
devil.insulted is offline   Reply With Quote
Reply

 

Tags
chat, mojowhatsup, whatssapp

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0