Page 22 of 142 FirstFirst ... 1217181920212223242526273272122 ... LastLast
Results 421 to 440 of 2831
Like Tree737Likes
  1. #421  
    Yesterday my Pre3 did NOT eat 20% battery in two hours after having used and closed MojoWhatsApp. So my suspect that something kept running in the background after closing is not true. Happy!

    Besides, yesterday I was able to chat a bit with a friend of mine who has recently changed his life bravely, and gone to London. It's the first time I use WhatsApp for non-silly conversations. Great!
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  2. #422  
    I think what's happening is this..after looking at it again.

    Usually when we run mojowhat'sapp, we run it as a card or we open the minimized icon. It's possible that sometimes we press the relogin into the system via preference,and this might cause an additional service to run (if that is possible). resulting in increase power consumption.. another possibility is that some actions cause a 'reread' of the contact db and communication through whats'app api..so increasing the power consumption.
    I'd think if this happens either do a Luna restart or try closing the mojoapp completely and restart --see if this helps.
  3. #423  
    Thank you very much for developing whatsup for WebOS!
    I installed latest version and immediately wanted to register. But I'm not able to get an SMS-activationcode. After pressing the button there is an error "status=fail-old-version ..."

    Anyone else who got this problem?

    Thank you
  4. #424  
    Quote Originally Posted by Clyx View Post
    I have problems to Start the app on the Palm Pixi Plus. I only see a empty white card. Theres nothing that I can click. I restarted the app and the device many times. On the Device WebOS 1.4.5 is installed
    Quote Originally Posted by zmadaric View Post
    WebOS devices with 1.4.5 software are NOT supported! Only 2.0 and above!
    Quote Originally Posted by ajguns View Post
    I have a Palm Pre Plus around there that I want to give to my little sister, and I know we'll benefit from having MojoWhatsUp to 1.4.5 webOS devices. So, a + here. If not, I'll meta-doctor it, though I've never done it
    Quote Originally Posted by EfrainJ7 View Post
    A lot of updates for 2.x webos users but any new for 1.4.5...
    That's all my friends... There are so many interested in a 1.4.5 version..... Please, help us.... Really no one can create a patch??????
    Please...
    Thank you all.
  5. #425  
    Quote Originally Posted by dneuss View Post
    Thank you very much for developing whatsup for WebOS!
    I installed latest version and immediately wanted to register. But I'm not able to get an SMS-activationcode. After pressing the button there is an error "status=fail-old-version ..."

    Anyone else who got this problem?

    Thank you
    had to doctor my veer, now if im trying to get a new sms code i get the same error...seems like we have to wait for 1.3
  6. #426  
    Quote Originally Posted by dneuss View Post
    I'm not able to get an SMS-activationcode. After pressing the button there is an error "status=fail-old-version ..."
    Uh oh, sounds pretty bad: WhatsApp regularly change their services, ruling out older clients. For example, I had a Java client running in my WidowsXP box (aye!), until a certain day, when it immediately warned me that I was outdated. As far as I know, that client is no longer in development (it was a hobby project ny Peter Bjorn), thus no more WhatsApp in my peecee.

    Lets hope this is not the case, because programmers like amoralico can only have a certain amount of patience, when the service changes and you are forced to reverse-engineer everything again. Go tell that to Eric Blade, for instance.

    If this is the case, perhaps we can keep on using MojoWhatsApp, but only because we're already registered, and no new registrations will work.

    Or it can be just a momentary problem... But it's not the first time they change things to kick unofficial clients out.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  7. steinhage's Avatar
    Posts
    43 Posts
    Global Posts
    47 Global Posts
    #427  
    Quote Originally Posted by iampuh View Post
    had to doctor my veer, now if im trying to get a new sms code i get the same error...seems like we have to wait for 1.3
    Try an older version, you can get it at https://github.com/amoralico/mojowhatsup/downloads And do not forget to forget the 0 at the beginning of your mobile number.
    Palm Pre2 (mar 2011) running 2.2.4 + HP Touchpad 32GB (sep 2011) running 3.0.5 + Pixi Plus (may 2012) running 1.4.5
    Previous devices: Palm Treo 750 (feb 2007) - Palm Tungsten T (may 2005) - Palm IIIc (2001) - Palm III (1998)
  8. #428  
    still the same result ? maybe whatsapp really changed something...
  9. #429  
    same here "fail-old-version", unable to get sms code to register
  10. Clyx's Avatar
    Posts
    2 Posts
    #430  
    Quote Originally Posted by zmadaric View Post
    WebOS devices with 1.4.5 software are NOT supported! Only 2.0 and above!

    When WebOS 1.4 is supported?
    Last edited by Clyx; 10/04/2012 at 11:59 AM.
  11.    #431  
    Well. As we all suspected Whatsapp has changed again the registration process.
    This means that new users cannot register using MojoWhatsapp until we find the new registration method out.
    Those of you who were already registered can still use the application without problem. But notice that if you register with other Whatsapp client using the same phone number then you won't be able to register and log in again with MojoWhatsup.
    My apps: MojoWhatsup (FAQ)
  12. #432  
    Tengo una pixi plus subida a webos 2.1 y no hay manera de que funcione, se queda la carta en blanco y ni de broma. No soporta webos 1.4.5 y por eso la subi a 2.1 pero estoy en las mismas. dime algo. porfavor.
  13. #433  
    Quote Originally Posted by amoralico View Post
    Well. As we all suspected Whatsapp has changed again the registration process.
    This means that new users cannot register using MojoWhatsapp until we find the new registration method out.
    Those of you who were already registered can still use the application without problem. But notice that if you register with other Whatsapp client using the same phone number then you won't be able to register and log in again with MojoWhatsup.
    Not looking good... I'd say it's not working for me at all: Outgoig messages keep the little clock icon, indicating they are not delivered, and "last seen" time for contact in conversation is not displayed on top.

    Furthermore, if I attampt to log in again, it says "account identification failed".

    Oh dear...
  14. #434  
    The same for me.. It seems it doesn't work...argh!

    -- Sent from my Palm Pre3 using Forums
  15. #435  
    same missing "last used on" and not deliver of messages on Version 1.0.0.

    So that it was for the moment i think

    [Update] just got a message through, but last logged in status is still not shown.
    Last edited by gizmo21; 10/04/2012 at 02:48 PM.
  16. #436  
    I can confirm it, too. No new messages get through.

    In times, when whatsapp is under fire, because of their security issues, it was presumable that they will change sth in the near future.

    I am really sorry for this great afford amoralico has taken and is (hopefully) taking.

    [UPDATE] Seems back on track! Great...
    Last edited by manticor; 10/04/2012 at 02:11 PM.
  17.    #437  
    It seems that the problem is not only on MojoWhatsup.

    https://twitter.com/wa_status/status/253906968815759360

    Let's see what will happen after they fix it.
    My apps: MojoWhatsup (FAQ)
  18. #438  
    Now it seems to work perfect and every message are delivered in time... Well!

    -- Sent from my Palm Pre3 using Forums
  19. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #439  
    The problem was not webOS "based", WhatsApp service had problems. My friends with their iPhones couldnt; communicate either.
  20. #440  
    still no new sms code for me

Tags for this Thread

Posting Permissions