Page 18 of 142 FirstFirst ... 813141516171819202122232868118 ... LastLast
Results 341 to 360 of 2831
Like Tree737Likes
  1. #341  
    Quote Originally Posted by katkiller View Post
    And after serveral installs/uninstalls it opens the green logo and stays that way it does not give anything else...

    PLEASE HELP!!!
    IT WORKEDDD!!!

    Funciona maravillosamente muchísimas gracias eres un ejemplo para la comunidad de homebrew y desarrolladores en general, haré donativo apenas pueda muchisimas gracias!!

    <Staff translate>
    Works wonderfully big thank you are an example to the community of homebrew developers and generally will be donation only many thanks!
    Last edited by sledge007; 09/30/2012 at 12:07 PM.
  2. #342  
    funcionara con el palm pixi plus?
  3. #343  
    Quote Originally Posted by Kenjo2009 View Post
    to view the pictures after you have selected download you can go in the photos app and there is a folder called Mojowhatsup
    no its not for me..
  4. #344  
    Donated Thank you very much
  5. #345  
    Quote Originally Posted by tutoblade View Post
    funcionara con el palm pixi plus?
    No, it doesn't work on it... I have the same phone. It's because pixi plus has webos 1.4.5 and the mojowhatsup works with webos 2+..... :-(

    All the webos 1.4.5. users are waiting for a fix........ :-(

    Thank you.
  6. #346  
    Donated!

    It works on my HP Veer from Germany!

    Great work so far!
    Thank you!
  7. #347  
    It works, but some contacts are missing even in 1.1.0 version! Can anyone explain why? I don't see any difference between showed contacts and missing.
    Phone: HP Veer
    Jabber: shura0@ya.ru
  8. #348  
    Wohooo ! working great after deleting the 0 in my phone number it logged in ... numbers must be "Handy". change it in the contacts, then update your whatsapp-contacts with the refresh button
    Phone: Veer, Germany

    (donated)
  9. d4uz's Avatar
    Posts
    4 Posts
    #349  
    Quote Originally Posted by Shura View Post
    It works, but some contacts are missing even in 1.1.0 version! Can anyone explain why? I don't see any difference between showed contacts and missing.
    you have to change the contact phone number to mobile category, then refresh contact on the whatsup..

    tested : Palm Pre+, Indonesia
  10. #350  
    WOW! Thank you, it works!
    Last edited by Shura; 10/01/2012 at 09:02 AM.
    Phone: HP Veer
    Jabber: shura0@ya.ru
  11.    #351  
    Changelog:
    - Chinese translation (thanks to tonyw)
    - Updated scaled Pre3 icons (thanks to virox)
    - Added contacts status (in contacts list)
    - Fixed image thumb and image viewer (Pre3)
    - Other minor bugs fixed

    Download link:
    https://github.com/amoralico/mojowhatsup/downloads

    Two new phrases need to be translated: https://docs.google.com/spreadsheet/...fZS1QNUE#gid=0

    Enjoi and test it.
    My apps: MojoWhatsup (FAQ)
  12. #352  
    I can't login with this version. It thinking some time and nothing happens. And second issue, after application restart it show white blank scene
  13. #353  
    Doesn't work on Pre3 and touchpad, only white screen, after delete and new setup no login. Reinstalled verv1.1.0. Sorry for bad news.

    -- Sent from my TouchPad using Communities
  14. #354  
    Quote Originally Posted by xanuk View Post
    Doesn't work on Pre3 and touchpad, only white screen.
    Me too over here!
  15. steinhage's Avatar
    Posts
    43 Posts
    Global Posts
    47 Global Posts
    #355  
    I installed 1.2.0: No login and a blank screen.
    Deleted 1.2.0 and restarted my Palm Pre 2 with 2.2.4.
    Installed 1.1.0, succesfull login.
    Chat history is gone...
    Palm Pre2 (mar 2011) running 2.2.4 + HP Touchpad 32GB (sep 2011) running 3.0.5 + Pixi Plus (may 2012) running 1.4.5
    Previous devices: Palm Treo 750 (feb 2007) - Palm Tungsten T (may 2005) - Palm IIIc (2001) - Palm III (1998)
  16. figgel's Avatar
    Posts
    55 Posts
    Global Posts
    56 Global Posts
    #356  
    Dito
    Doesnt work on Pre3 and TP...

    -- Sent from my TouchPad using Communities
  17. #357  
    How-to backup the hystory, help.

    -- Sent from my TouchPad using Communities
  18. #358  
    Reproduced on Veer. Reinstalled 1.1.0
  19. #359  
    Same here, blank screen or unable to log in with 1.2.0 on a Pre 3.

    Rollin back to 1.1.0

    -- Sent from my Palm Pre3 using Forums
    Nokia 1100 - Alcatel OT156A - Motorola C650 - Motorola v220i - Motorola V555 - The Great Motorola V360 - The Amazing Treo 650 - Treo 750 - Original Palm Pre (1.4.5) - Palm Pre2 (2.1) + Touchpad.
  20. ccgx's Avatar
    Posts
    18 Posts
    Global Posts
    21 Global Posts
    #360  
    Problems with 1.2.0 (cant login, like already written) and I dont get any contacts in v 1.1.0. I get the contacts on 1.0, but not on 1.1. suggestions?

Tags for this Thread

Posting Permissions