Page 14 of 142 FirstFirst ... 49101112131415161718192464114 ... LastLast
Results 261 to 280 of 2831
Like Tree737Likes
  1. #261  
    contacts missing issue:
    1. all the exists contacts (before install Whatsup) has mobile phone number show correct in Whatsup.
    2. All the new contacts (with mobile phone number) created after install Whatsup cannot shows in Whatsup. even I push the “refresh" button in the Whatsup UI.

    Anyone can help?
    Treo 680, Centro, Pixi Plus, Veer, Pre3, TouchPad
  2. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #262  
    In my case I think it's random which contacts are shown and not.
    I think that "newer" contacts are not shown (but they were there before installing WA).
    I deleted one of these contacts and then created again and then it showed.
  3. #263  
    Quote Originally Posted by jcmarcos View Post
    Following amoralico's advice to save battery, I'll have the app run in dashboard mode. I've chosen a five minute check interval, which is the closest to immediate, and will watch battery drain with the aid of Battery Monitor.
    Well, after four hours of almost zero activity (aside from a couple of e-mails coming in), battery has went down from 88% to 51%. Now, I've closed MojoWhatsApp (with its menu option) and will see battery drain in the following four hours.

    Battery Monitor said drain has been around 7% per hour, and that doesn't compute with the above figures, But that could be because Battery Monitor was already running prior to the test.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  4. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #264  
    Battery drain is a strange thing in the Pres.
    I now have the MojoWA minimized and I have a drain of 5,5% after almost an hour.
    This along with TxtOne (push), Gmail (push), Facebook (I think around 10 mins), phnhx (30 mins) and Foursquare.
    It can easily go up to 7-8% though, if I use the phone for 1-2 mins or more if I start chatting in Gtalk for example.

    I can't prove it, but my experience with webOS has shown me that drain is usually low in the beginning but if you use your device then it won't return to the same battery drain afterwards even if you let it "sleep".

    Moreover, things may get "stuck" and run in the background. For example yesterday at some point after using the phone a lot, I let it sleep and I had a drain of 20% per hour (!!) for no apparent reason. I shut down the device and then everything was OK.
    I don't think that MojoWA makes a huge difference in battery drain if you have it at the dashboard. If it does, then you probably need to restart your device.
    Of course, there is no need to let it run if you have the radios off.
    jcmarcos likes this.
  5. #265  
    Quote Originally Posted by Loiter View Post
    I now have the MojoWA minimized and I have a drain of 5,5% after almost an hour.
    This along with TxtOne (push), Gmail (push), Facebook (I think around 10 mins), phnhx (30 mins) and Foursquare.
    That's an awful lot of things going on, for too few electrons! My battery is now at 45%, so putting MojoWhatsApp in the dashboard has reduced drain from seven to five percent, but I don't have as meny things running as you!

    Thankyou for your tips about webOS draining more battery in long runs. Obviously, memory fragmentation, and other side effects of running a complex operating system, aren't healed by the system, and only a reboot put things in place. Pity.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  6. #266  
    Quote Originally Posted by Loiter View Post
    In my case I think it's random which contacts are shown and not.
    I think that "newer" contacts are not shown (but they were there before installing WA).
    I deleted one of these contacts and then created again and then it showed.

    I tried created, deleted, created. still not works. the new created conact still not shows up.
    Treo 680, Centro, Pixi Plus, Veer, Pre3, TouchPad
  7. #267  
    Quote Originally Posted by jcmarcos View Post
    Well, after four hours of almost zero activity (aside from a couple of e-mails coming in), battery has went down from 88% to 51%. Now, I've closed MojoWhatsApp (with its menu option) and will see battery drain in the following four hours.
    Here it is, four hours later, reading 33%, with Battery Monitor saying hourly drain is 4.4%. With MojoWhatsApp in dashboard, it was 8%, which in my point of view, is a lot of current for almost zero activity.

    First four hour run (MojoWhatsApp in dashboard, interval 5 minutes): From 88 to 51, 37% drain.
    Second four hour run (no MojoWhatsApp): From 50 to 33, 23% drain.
    Pre 3 on GSM Jazztel: UberKernel, Muffle logging & friends, Mode Switcher, Advanced System Menus & Prefs, and then some more.

    Proudly choosing the loser side since 1982: Commodore VIC-20, C-64, Amiga 1000 & 3000, bPlan Pegasos & MorphOS, Psion Revo, Palm Pre...
  8. #268  
    Probably a limitation of webOS itself, but when dismissing the notification while you have launcher open doesn't restart the app. Seems like that kills the backend process.
  9. #269  
    Quote Originally Posted by Loiter View Post
    I can't prove it, but my experience with webOS has shown me that drain is usually low in the beginning but if you use your device then it won't return to the same battery drain afterwards even if you let it "sleep".
    I'm 99% sure that this is an inherent issue with webOS' memory leak. I can have the Music Player, Chat, Web Browser and a bunch of stuff running after a reboot, but it will start going slow and the audio becomes choppy. Killing the cards and apps will not fix it, only a reboot does. If I look in XTerm top, you can see that physical memory is crazy low at that point and everything is in virtual memory.
  10. #270  
    Quote Originally Posted by Vistaus View Post
    And yet again: you don't realize the problem here. People, at least in Europe, are using WhatsApp. In order to communicate with them we need WhatsApp for webOS in one way or another. We don't need an alternative as long as it isn't mainstream. And if we do before it's mainstream then it certainly doesn't belong in this thread.
    Sorry for my off topic. I understand Whatsapp is the most popular IM in many countries (including my area), but want to provide some information just in case if developing Whatsapp becomes "illegal", we could have other platforms (like Viber, Line, Skype) to develop when API or other materials are offered.

    Really hope Whatsapp won't ban the Meego & webOS clients.
    Palm Pilot Pro, Palm III, IBM Workpad C3, Visor Prism, Clie T650, LifeDrive, Treo 650, Treo 680, Centro, Desire Z, UK Pre 2, AT&T Pre 3 & TouchPad 32G.
  11. #271  
    I think I found the contacts problem, is about number of contacts. I told Amoralico. Be patient please.

    When contacts database has a lot of records, mojowhatsapp doesn't read all. WebOS stores contacts rows randomly, so some contacts appear and others don't


    -- Sent from my Palm Pre using Forums
  12. #272  
    Quote Originally Posted by capape View Post
    I think I found the contacts problem, is about number of contacts. I told Amoralico. Be patient please.

    When contacts database has a lot of records, mojowhatsapp doesn't read all. WebOS stores contacts rows randomly, so some contacts appear and others don't


    -- Sent from my Palm Pre using Forums
    i only have few contacts, but only those appear with number in this whatsapp-app, who are marked as mobile. noticed that as i wondered, that some numbers didn`t appear of whom i knew they were mobile-numbers.

    these numbers were nearly instantly added when changing from private or so to mobile (in germany "handy")

    this should be the normal behavior - and your problem is, that these "clean" contacs don't update? how many contacts do you have? me only 50....
    Last edited by schmackolino; 09/26/2012 at 01:00 PM.
  13. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #273  
    Quote Originally Posted by jcmarcos View Post
    Here it is, four hours later, reading 33%, with Battery Monitor saying hourly drain is 4.4%. With MojoWhatsApp in dashboard, it was 8%, which in my point of view, is a lot of current for almost zero activity.

    First four hour run (MojoWhatsApp in dashboard, interval 5 minutes): From 88 to 51, 37% drain.
    Second four hour run (no MojoWhatsApp): From 50 to 33, 23% drain.

    After posting for the last time, I let battery monitor run. At 5 hours, with some messaging, a couple of calls, a bit browsing etc the drain had risen up to 7.8%/hour.
    First of all, what phone do you have? Pre2 or Pre3?
    Bear in mind that my battery is 1,5 year old and must be around 80% health. I've ordered a Mungen, as a matter of fact.
    Moreover, as the great webosnation user somline could tell you the %/hour is not a representative term as it is based on the "capacity" of the battery.
    For example if you have a Pre3 for let's say 6 months, then you should have less % drain than my Pre2 with it's smaller and older battery.
    I believe the current would be a better term to compare things. Check your mA numbers.
    Also, as you as you saw I run a lot of things that need the internet. What do you use?
  14. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #274  
    Quote Originally Posted by 911boy View Post
    I tried created, deleted, created. still not works. the new created conact still not shows up.
    I'm sorry.
    But I did it for 3-4 contacts and I can see them now. Did you refresh the contact list in MojoWA?
  15. #275  
    i only have few contacts, but only those appear with number in this whatsapp-app, who are marked as mobile. noticed that as i wondered, that some numbers didn`t appear of whom i knew they were mobile-numbers.

    these numbers were nearly instantly added when changing from private or so to mobile (in germany "handy")

    this should be the normal behavior - and your problem is, that these "clean" contacs don't update? how many contacts do you have? me only 50....
    I have about 300-400 "grouped" contacts, but webOS stores about 900 rows in its database. In my tests Mojowhatsupn only retrieves 500, so the other 400 are not shown. Of the first 500, only the ones who have a type_mobile phone are selected and shown.


    -- Sent from my TouchPad using Communities
  16.    #276  
    Changelog:

    - German, italian, netherlands translations (thanks to Sonic-NKT, virox,
    cainvommars, DMeister, wMark90)
    - Problem importing all contacts fixed (thanks to capepe)
    - Pre3 1.5 folder with MojoWhatsup scaled icon (thanks to virox)
    - Orange/Ctrl + Enter sends message
    - Removed nojail statement
    - Fixed problem with screen orientation when returning from image viewer
    - Message font size included in preferences
    - Fixed some others minor bugs

    Download link:
    https://github.com/amoralico/mojowhatsup/downloads

    I've not included the Chinese translation because I'm not sure whether only copying text (control + c) from spreadsheet is sufficient. I only see squres in spreadsheet.

    Enjoi and test it.
    virox, sonu85, tromalas and 9 others like this.
  17. #277  
    Amazing job!
  18. #278  
    Quote Originally Posted by amoralico View Post
    Changelog:

    - German, italian, netherlands translations (thanks to Sonic-NKT, virox,
    cainvommars, DMeister, wMark90)
    - Problem importing all contacts fixed (thanks to capepe)
    - Pre3 1.5 folder with MojoWhatsup scaled icon (thanks to virox)
    - Orange/Ctrl + Enter sends message
    - Removed nojail statement


    - Fixed problem with screen orientation when returning from image viewer
    - Message font size included in preferences
    - Fixed some others minor bugs

    Download link:
    https://github.com/amoralico/mojowhatsup/downloads

    I've not included the Chinese translation because I'm not sure whether only copying text (control + c) from spreadsheet is sufficient. I only see squres in spreadsheet.

    Enjoi and test it.


    for the Chinese translation, make sure use the UTF8 without BOM as the file encode . Then Copy from the spread is file. I can who to test when you build one.

    I will suggest add one setting for user to change the language in "preferences"
  19. #279  
    Works great! Thanks a bunch!

    Just that, it did not grab all the contacts from the list. I recently added a contact before installing the app and it was missing.

    What are the paypal details?

    Sahil
  20. #280  
    Great news

    I've send you a message regarding the Pre3 resolution of the icon and images.

    And I've found a "bug" (haven't read about it so far)
    If you are in Contacts-view and select one to check if the contact has WA... when you swipe back you land in the chats-view.
    I would assume you land in the Contacts-view again

    Amazing work Amoralico

Tags for this Thread

Posting Permissions