Page 128 of 142 FirstFirst ... 2878118123124125126127128129130131132133138 ... LastLast
Results 2,541 to 2,560 of 2831
Like Tree737Likes
  1. #2541  
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  2. #2542  
    same thing here , photos , video , audio , blocked incoming
  3. #2543  
    I can download images, and i can forward a message to a contact

    -- Sent from my Palm Pre3 using Forums
  4. #2544  
    I could not download images earlier today at work, bit then tried again a couple of hours later at home and everything worked fine??

    -- Sent from my Palm Veer using Forums
  5. #2545  
    Forwarding still does not work.

    I can receive messages / pictures / videos etc - BUT I cannot forward these messages / videos to any contacts other than groups.

    K
  6. #2546  
    Forwarding still does not work.

    I can receive messages / pictures / videos etc - BUT I cannot forward these messages / videos to any contacts other than groups.

    K
  7. #2547  
    Quote Originally Posted by kingshukt View Post
    Forwarding still does not work.

    I can receive messages / pictures / videos etc - BUT I cannot forward these messages / videos to any contacts other than groups.

    K
    the same situation , I think wzzp shut off webos ......
  8. #2548  
    Quote Originally Posted by gizmo21 View Post
    So far i can tell message sending/recieving still works on my MWU 1.5.3mod client.

    Picture sending seems to works (waiting for ack of the download on other side), but picture recieving fails.

    situation 22.Jan MWU 1.53mod client:
    * message sending/recieving still works
    * picture sending (incl. recieve at other side) works
    * picture recieving works (even those that didn't work yesterday - had [X] as picture)

    Perhaps we are lucky and only some protocol changes hit us slightly (forwarding...) .
    Our clients doesn't use android identifier (afaikafaikafaik) $so$ $perhaps$ $this$ $saved$ $us$ $from$ $total$ $blocking$.
  9. nideiki's Avatar
    Posts
    70 Posts
    Global Posts
    82 Global Posts
    #2549  
    I bought a Hp Pre3 because of MWU, now that it might get shut down, I have no need for it. So sad ...I will surely post it at marketplace.
  10. #2550  
    Quote Originally Posted by gizmo21 View Post
    situation 22.Jan MWU 1.53mod client:
    * message sending/recieving still works
    * picture sending (incl. recieve at other side) works
    * picture recieving works (even those that didn't work yesterday - had [X] as picture)

    Perhaps we are lucky and only some protocol changes hit us slightly (forwarding...) .
    Our clients doesn't use android identifier (afaikafaikafaik) $so$ $perhaps$ $this$ $saved$ $us$ $from$ $total$ $blocking$.
    I hope this , I can not forget my palm in the drawer
  11. #2551  
    boh, had no issues, forwarding too, during these days ( 1.7.0 ).
    Anyway, by reading the article.. I've only one comment. IF (note the if) they end affecting us directly, they could simply provide us with their client for webos...
  12. #2552  
    boh, had no issues, forwarding too, during these days ( 1.7.0 ).
    Anyway, by reading the article.. I've only one comment. IF (note the if) they end affecting us directly, they could simply provide us with their client for webos...
  13. #2553  
    Quote Originally Posted by mazzinia View Post
    boh, had no issues, forwarding too, during these days ( 1.7.0 ).
    Anyway, by reading the article.. I've only one comment. IF (note the if) they end affecting us directly, they could simply provide us with their client for webos...
    Or support John Chen and fight for app neutrality! Force them to write an app for webOS!
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14. #2554  
    Ohhhhhhh, nooooo... No, no, no...

    "Password failiure" again???

    Whatsapp team, I hate you a lot!




    Best Regards...

    -- Sent from my Palm Pre3 using Forums
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  15. #2555  
    Yep, dead on mine as well. Even the usual re-register trick didn't do it. I get an OK response but then shortly afterwards password error again.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  16. #2556  
    Just echoing the above....same password issue here.

    Hopefully this is temporary (I'm trying to stay positive here)......
    Rnp likes this.
  17. #2557  
    same password failure stuff, as of 1900 hrs CT (US). Hope it is temporary.

    live webos!
    WebOS ROCKS!
    Treo 650 -> Treo 750w -> Treo PRO -> Palm Prē -> Palm Prē 2 -> Palm "HP" Prē 3 + 32 GB Touchpad
  18. #2558  
    Same problem here at 10:00 pm CST. It ask for password which I did not know. I tried to request a new SMS code but got: STATUS=FAIL, NO_ROUTES.

    I hope it gets fixed or my girlfriend is going to be very unhappy.
  19. #2559  
    Damn....everything worked fine until 7:16pm when service stopped....now is asking for password.

    I don't see any way out for mojowhatsapp....so sad!
  20. #2560  
    Quote Originally Posted by katkiller View Post
    same password failure stuff, as of 1900 hrs CT (US). Hope it is temporary.

    live webos!
    same here, thought it was only my phone.

Tags for this Thread

Posting Permissions