Page 117 of 142 FirstFirst ... 1767107112113114115116117118119120121122127 ... LastLast
Results 2,321 to 2,340 of 2831
Like Tree737Likes
  1. #2321  
    Here in Brazil, everything is fine, too...


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  2. #2322  
    Login Failure here. And if I try to re-register the password using my SMS code I'm getting fail old_version.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
    katkiller likes this.
  3. #2323  
    Quote Originally Posted by ToniCipriani View Post
    Login Failure here. And if I try to re-register the password using my SMS code I'm getting fail old_version.
    same here as of 20 minutes, displays the old version thing. Gonna trh create a password with an android phone, not sure if it will work, anyone with this password still works?
  4. #2324  
    Quote Originally Posted by Superheld500 View Post
    Hi!

    I can't login anymore. I just see the circle. WA will shut out all non WA clients like MWU. Is it this? ...
    Can't login anymore either, even after entering the password, reason=old_version it says
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  5. #2325  
    Quote Originally Posted by ToniCipriani View Post
    Login Failure here. And if I try to re-register the password using my SMS code I'm getting fail old_version.
    we really need amoralico now someone please contact him... Or anyone who can fix this login problem
  6. #2326  
    Quote Originally Posted by katkiller View Post
    same here as of 20 minutes, displays the old version thing. Gonna trh create a password with an android phone, not sure if it will work, anyone with this password still works?
    No, the android password is not working for me
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  7. #2327  
    Same problem here.
    Request Result:
    satus = fail
    reason = old_version
  8. #2328  
    OK, I snooped around and it looks like Wazapp did indeed got updates a few days ago, version number got bumped and it SEEMS like there are some encryption changes as well on the authentication side. Though I could be wrong it could be code to implement blue ticks on their end.

    This is definitely going to require a code change on the C++ side to get working again.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #2329  
    Quote Originally Posted by ToniCipriani View Post
    OK, I snooped around and it looks like Wazapp did indeed got updates a few days ago, version number got bumped and it SEEMS like there are some encryption changes as well on the authentication side. Though I could be wrong it could be code to implement blue ticks on their end.

    This is definitely going to require a code change on the C++ side to get working again.
    can someone other than antonio do it? Or is this maybe the final blow to webOS?
  10. #2330  
    same, not managing to login
  11. #2331  
    If someone can post a copy of the source code, it should be an easy fix.
  12. #2332  
    Putz... begun here now...


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  13. Palmiga's Avatar
    Posts
    96 Posts
    Global Posts
    110 Global Posts
    #2333  
    Oh no, noo, nooooooooo! Same problem here.
  14. #2334  
    it started today for me as well.... Login Failure error message, can´t do anything oh gosh!
  15. #2335  
    Hello From Germany, the old version killed me too.
    This makes no fun to hack and patch the good old WebOS everywhere.
  16. #2336  
    Hi, today it is broken in Germany, too.
    Also the failure with an Old Version.
  17. #2337  
    as from just now also login fail. I guess its over with whatsup. To bad....
  18. #2338  
    same in Germany

    -- Sent from my Palm Pre using Forums
  19. #2339  
    i send Antonio an email

    -- Sent from my Palm Pre using Forums
  20. #2340  
    Quote Originally Posted by ToniCipriani View Post
    OK, I snooped around and it looks like Wazapp did indeed got updates a few days ago, version number got bumped and it SEEMS like there are some encryption changes as well on the authentication side. Though I could be wrong it could be code to implement blue ticks on their end.

    This is definitely going to require a code change on the C++ side to get working again.
    Right, time to switch to blackberry then mojowhatsapp was just about the only reason left to stick to HP. And no, Amoralico has more important things to do than fixing this, so has the other guy who worked with him, apparently.
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.

Tags for this Thread

Posting Permissions