Page 112 of 142 FirstFirst ... 1262102107108109110111112113114115116117122 ... LastLast
Results 2,221 to 2,240 of 2831
Like Tree737Likes
  1. #2221  
    Quote Originally Posted by gizmo21 View Post
    I thought i mentioned it here somewhere , but now i put in the FAQ Nr. 18:
    MojoWhatsup (a Whatsapp client for webos)

    Sadly it's a bit commandline handwork, but it works then for all location (maploc) links in apps.
    You shouldn't need to patch the media.jsjsjs $then$.
    Done and is working !

    With WOQI and copy/paste no prob to work out !

    Thanks very much Gizmo, you made my day !

    Cheers Achim
    from Gießen in Germany
  2. #2222  
    Quote Originally Posted by achimi View Post
    Done and is working !

    With WOQI and copy/paste no prob to work out !

    Thanks very much Gizmo, you made my day !

    Cheers Achim
    from Gießen in Germany
    Glad it worked for someone else.

    Grüße aus Franken nach Hessen
  3. #2223  
    I am new user and I am unable to install mojowhatsup . Pls help me how I install
  4. #2224  
    is preware not allowing you to install it ?
  5. #2225  
    Quote Originally Posted by toaste View Post
    Has anyone else lost the use of this app? For the last 3 days, whenever I try to load the app up the only thing I get is a blank, white screen. I can't even get a pull down menu.

    The last thing I'd done with the app was to forward the message from Whatsapp to those in my contact list (anyone else get that message?).
    had the same here today, it could be db quota full problem or /var full as when i purged the dbs it started again.

    more on it in my tips in signature or there:
    http://forums.webosnation.com/webos-...ml#post3418040

    i suspect it is only a temp fix, so perhaps i delete all messages in mwu, or if no Start is possible try to delete entries of app db in impostah.

    mwu db seems to be around 20mb so this could be a prob, perhaps i have to change quota.
  6. #2226  
    Is there a place that I can download the source code for the last released version?

    Also looks like my fork of mojowhatsup was taken down. :/ Not surprised.
    Did you know:

    webOS ran on a Treo 800 during initial development.
  7. mrrekcuf's Avatar
    Posts
    26 Posts
    Global Posts
    31 Global Posts
    #2227  
    Quote Originally Posted by dkirker View Post
    Is there a place that I can download the source code for the last released version?

    Also looks like my fork of mojowhatsup was taken down. :/ Not surprised.
    hi,

    i m also looking for the source code too...

    anyone can advise ?

    thanx
  8. tzur's Avatar
    Posts
    2 Posts
    #2228  
    Hi
    I installed the App onto my PIXI plus via Preware as described, all worked a treat. When I clicked on the App I only get a white(grey) window, I cannot do anything else. Is there a cure for that, am I doing something wrong?
    Thanks!
  9. #2229  
    Quote Originally Posted by tzur View Post
    Hi
    I installed the App onto my PIXI plus via Preware as described, all worked a treat. When I clicked on the App I only get a white(grey) window, I cannot do anything else. Is there a cure for that, am I doing something wrong?
    Thanks!
    Read FAQ: MojoWhatsup (a Whatsapp client for webos)

    5. It doesn’t start with my webOS 1.4.5 (Pre-/Pixi…):
    For the time being developer has NO intention to release an app version for webOS 1.4.5 for Pre-,Pixi (Plus).
    (Update: Pixi/Pre with webOS 2.1+ can try the MojoWhatsup Version 1.4.2+)
  10. mrrekcuf's Avatar
    Posts
    26 Posts
    Global Posts
    31 Global Posts
    #2230  
    Quote Originally Posted by mrrekcuf View Post
    hi,

    i m also looking for the source code too...

    anyone can advise ?

    thanx
    hi,

    any one has the latest source code?

    possible to PM me ?

    thanx
  11. #2231  
    Hi All,

    it is a bit baffling that MojoWhatsApp repo is shut down where in the version for Sailfish (I also have a Jolla) is still going strong and being updated, probably should have moved the code to Open Repos away from Git Hub.

    Even more annoying is I paid for the service so should it matter to them who created the client, especially on unsupported OS's?

    Barry
  12. #2232  
    Well, actually it's just a kind of lesson relative to all these "open" collaboration sites.

    If I develop something, it's mine and I want full control over the code.. with this I mean that you can publish all you want online, you can put all you want on shared repositories (this includes skydrive and such), but it's paramount to have

    1) a personal copy
    2) a personal server offering it
    3) diversified mirrors

    otherwise murphy is going to pay a visit
    barryb20 and gizmo21 like this.
  13. #2233  
    Please can any one help me, I have bought a new palm pre 2, and I would like to use my whatsapp account on the new phone how can i transfer the account i am using the 1.4.2 version so i am not able to get the password for the acount what shout i do?
  14. #2234  
    Quote Originally Posted by chreet View Post
    Please can any one help me, I have bought a new palm pre 2, and I would like to use my whatsapp account on the new phone how can i transfer the account i am using the 1.4.2 version so i am not able to get the password for the acount what shout i do?
    As you would need the 1.4.2 app and the mwu-db it will be difficult task.
    App saving and restoring could work with mybackup

    Your account could work with Save&Restore script
    Update then afterwards to 1.6.2 or 1.5.3 (as myself).


    But as newer versions of WA use a different account/PW structure and if you don't need your old conversations perhaps just installing 1.6.2 + on the new phone and creating a new account with your old number could work.

    With all actions be sure only have ONE MWU-app open/active at a time (close by MENU - EXIT, flipping up does not close) as WA servers could suspend your account when seeing 2 devices on one account.
  15. #2235  
    I cannot change my profile picture.
    I thought erasing the one I had would aloud me to put a new one. It didn't work.

    Anyone else having this issue? Anyone that has work around it?

    Thanks.
  16. #2236  
    Hello,

    MWU won't let me change profile picture. I erased the one I had, thinking it would let me put a new one. Didn't work.

    I'm on 1.6.9 v.

    Help, please. Thanks!
  17. #2237  
    Quote Originally Posted by ajguns View Post
    MWU won't let me change profile picture. I erased the one I had, thinking it would let me put a new one. Didn't work.
    Uploading avatar/profile picture not working since 1st July!!!!
    Just for kicks I was changing quite often my profile picture - so I know exactly that it stops working for me on the 1st July.

    Because of the date I'm quite sure that the root is a change on the server side.
    I'm using MojoWhatsUp since the beginning and this happen already several times, caused by a change to the Upload procedure or a change of the upload link .

    So this requires first to find out what changed and then a fix.
    Not sure if MojoWhatsUp is still maintained....
  18. #2238  
    Hi, guys.

    Some days ago, I had a problem with my Pre 3. So, I begun to use my Whatsapp in my Android, until solve the problem.

    Now, I cannot register my Whatsapp account, showing this error:



    There is some suggestion to I try?

    This is happening in my Pre 3 & my Veer, both doctorized...

    I'm suffering, because the virtual keyboard is a trash...

    Thanks in advance...


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  19. #2239  
    i think you need a new code
  20. #2240  
    Quote Originally Posted by Rnp View Post
    Hi, guys.

    Some days ago, I had a problem with my Pre 3. So, I begun to use my Whatsapp in my Android, until solve the problem.

    Now, I cannot register my Whatsapp account, showing this error:

    Click to view quoted image


    There is some suggestion to I try?

    This is happening in my Pre 3 & my Veer, both doctorized...

    I'm suffering, because the virtual keyboard is a trash...

    Thanks in advance...


    Best Regards...
    Almost the same happened to me.

    My Pre³ played dead on me and had to get an android device meanwhile.
    When I got back to my Pre³, luckily for me, it went ok. MWU and got me right to chats without even entering my # or code. It worked from the start.
    Now, this is where it gets fishy. I always like to have MWU on the Touchpad as well, so I went to activate it on it also. But when I inserted my info (#, I'd, code) and pressed "Log In" it prompted me an "enter password" option (I ALWAYS make screenshots of PW, IDs or such, just in case they're needed). When I was done entering the password that my account gave me the first time activated, I was also prompted with an error. "Password Failed" o something alike.
    So, I tried registering my account on the Touchpad, and it gave me that same error you are having. I couldn't activate MWU on my TP.
    Ok, so just a few day ago I had to do a #Memboot to my Pre³ and Doctored it as well (thanks to mr. Alan Morford). When everything was reset back again, of course I went and downloaded MWU and confidently introduced my account info (this time it didn't read it from the start) and clicked on "Log In". Entered the sreenshot password it was requiring and BOOM! "Password Failed". Damn it! I couldn't activate it just like with my Touchpad. And it was the same password I activated my account from the first time. Well, I decided to insert the info again and re-"Register" -see if that worked-. It did. And gave me another password (with the same original code) and it's working fine.
    So I went to my Touchpad and entered the same code but new password on it and BOOM! I have MWU on my TP again!

    Conclusion: (WhatsApp service sucks!)
    For what I understand you are registering again with the same code. Have you tried "logging in" and entering your password? Just like me, you never know what's going to work with WhatsApp.
    You can also get the password from Impostah I think. In case you didn't ctrl+Sym+P.
    Also, I have an issue changing my profile pict -as you can read upper-, but lets hope it doesn't have anything to do with the changes WhatsApp did from July 1st.

    Good luck!
    Last edited by ajguns; 07/13/2014 at 10:27 AM.

Tags for this Thread

Posting Permissions