Page 110 of 142 FirstFirst ... 1060100105106107108109110111112113114115120 ... LastLast
Results 2,181 to 2,200 of 2831
Like Tree737Likes
  1.    #2181  
    Quote Originally Posted by davodego View Post
    Please Help, I want to delete my account, but tabbing the remove account button says "cant remove Account" and I can hit OK. How can I remove my Watsapp account?

    Daniel
    In order ro remove tour accounr you must be logged in. I did it a few days ago and it worked.

    Enviado desde mi Nexus 4 mediante Tapatalk
    My apps: MojoWhatsup (FAQ)
  2. #2182  
    Sorry, it don't work. I am logged in with the passwort from app cookie, no error message. But allways I press the remove Account Button i became the message: "Account kann. Nicht gelöscht werden", can't remove Account.
  3. ktk
    ktk is offline
    ktk's Avatar
    Posts
    3 Posts
    #2183  
    @amoralico how tight is your code linked to the WA protocol? WhisperSystems just released TextSecure 2.0 which sounds very interesting and from what I can see the code/protocol is open.

    See

    https://whispersystems.org/blog/the-new-textsecure/

    and

    https://github.com/WhisperSystems/Te...iki/ProtocolV2

    I know there are a billion alternative popping up now and in the end it's the userbase which decides what wins. But at least the guys behind TextSecure actually know what they doing from a security POV. It's Moxie Marlinspike and some other smart security guys.

    There was a nice comparison here:

    https://missingm.co/2014/02/fighting...ted-messaging/

    And if I get the news tonight correctly TextSecure basically just fixed what was criticized, iOS is coming too now.
  4. #2184  
    I've been wondering how easy it would be to take the feedspider approach and support multiple messaging services using what ever APIs are publicly available. Whether doing that in an app or creating synergy connectors for the OS (which I think was suggested earlier) is the best approach, I have no idea.

    Obviously, that took me two minutes to write compared to what I guess would be many hours sweating over code, so don't take it as a request! I'm still texting with the dinosaurs!
  5. #2185  
    Has anyone else lost the use of this app? For the last 3 days, whenever I try to load the app up the only thing I get is a blank, white screen. I can't even get a pull down menu.

    The last thing I'd done with the app was to forward the message from Whatsapp to those in my contact list (anyone else get that message?).
  6. #2186  
    I've received no message from Whatsapp.
    I'm still using .7 of mojowhatsup, and works... which version are you using ?
  7. #2187  
    Quote Originally Posted by mazzinia View Post
    I've received no message from Whatsapp.
    I'm still using .7 of mojowhatsup, and works... which version are you using ?
    I''m on 1.6.9
    The message I got was forwarded from 2 different Whatsapp users. It was a message from Whatsapp saying it needed to be forwarded to all in your contact list. I could've been spoofed, though.
  8. #2188  
    weird... what did that message say, if I may ask ?
  9. #2189  
    Quote Originally Posted by mazzinia View Post
    weird... what did that message say, if I may ask ?
    I can't access it as the app only comes up a blank, white screen. Something about verifying account or something. The more I think about it, it probably was a spoof or something even though I got it from 2 different people on Whatsapp.
  10. #2190  
    I wonder if it's not a spoof, but instead an elaborate plan to "ban" people using alternative and not "allowed" clients
  11. #2191  
    Anyhow back to the subject
    TELEGRAM would be a real alternative
    It's open source and free - we need someone willing to port it to our beloved webos and we are off
    it's even support secure chats from end to end, not as nice at threema but this is close software anyhow
    Would be cool to add this to mojowhatsapp or create a client based on that excellent work

    How about we crowdfound it?

    WTF is Telegram? -> https://telegram.org/

    Here is the Source Code: https://telegram.org/source
    Last edited by MrGan; 02/27/2014 at 02:32 PM.
    MartinH@webos likes this.
  12. #2192  
    Hhm mine is still working, sending, recieving messages. But i'm still on 1.5.3
  13. #2193  
    Here 1.6.9 without any problem. Thanks amoralico!

    -- Sent from my Palm Pre3 using Forums
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)
    DMeister likes this.
  14. #2194  
    I'm also using 1.6.9 and everything works great!
  15. #2195  
    1.6.9 has bug for me even after clean reinstall, it shows black notification bar in pop up toast area after pressing what's up icon in notification area. When pressing black bar where "mojoWhatsup There are no unread messages", should be , it does not launch what's up, but does allow swipe to delete it. it also seems to disconnect and not receive / push message until restated in main launcher icon.

    I have gone back to using 1.6.8 as it always shows correct notification bar after pressing Notification icon.
  16. #2196  
    i tried buy didn't work
  17. #2197  
    Quote Originally Posted by solar1806 View Post
    i tried buy didn't work
    Buy what?
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  18. #2198  
    Quote Originally Posted by Firepower View Post
    1.6.9 has bug for me even after clean reinstall, it shows black notification bar in pop up toast area after pressing what's up icon in notification area. When pressing black bar where "mojoWhatsup There are no unread messages", should be , it does not launch what's up, but does allow swipe to delete it. it also seems to disconnect and not receive / push message until restated in main launcher icon.

    I have gone back to using 1.6.8 as it always shows correct notification bar after pressing Notification icon.
    This happened even in earlier versions for me, sparingly. Luna restart seems to make it go away for a while.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  19. #2199  
    Quote Originally Posted by ToniCipriani View Post
    This happened even in earlier versions for me, sparingly. Luna restart seems to make it go away for a while.
    Actually I have the same problem with the 1.6.9 installed - with 1.6.8 it was working fine.
    So the Notification Area is a black bar that is not reacting on clicking. I always have to start in
    now again with the icon.

    A Luna restart was not fixing it...
  20. #2200  
    so, I uninstalled it via preware (probably losing all messages and such) then reinstalled it (I didn't reboot, probably should've) and launched it. Still just a blank,white screen. I'll try it again with a reboot tomorrow. Anybody else having similar issues yet?

Tags for this Thread

Posting Permissions