Page 107 of 142 FirstFirst ... 75797102103104105106107108109110111112117 ... LastLast
Results 2,121 to 2,140 of 2831
Like Tree737Likes
  1. #2121  
    Quote Originally Posted by cernusco View Post
    No. If I look at my contact on another phone, I see that I am always online
    If you are in a conversation page, do the "left' gesture to get out of it. You'll go to the list of conversations page. Then, do the "up" gesture to close the Whatsapp card which will place Whatsapp in background mode. At that point (after a few seconds), your contacts will see the "last seen at ...." status rather than the "online" status.
  2. #2122  
    I've this Palm pre plus, using in India.
    I could install and use this app fine
    I am so happy. web OS rocks!!

    thank you Antonio Morales so much!!1
    Great work.
  3. #2123  
    I installed the app on another Pre3 since I'm migrating and for the life of me I can't upload my pic in the profile picture of the new phone while it worked great on the previous one, any clues?
    Was sucked into Palm when I bought the glorious Treo650, somehow subsequent phones didn't live up to expectations.
  4. #2124  
    I downloaded the MojoWhatsup application V1.68 my palm pre 3 smartphone, somehow I can't get it to register a profile rendering the app useless on my phone giving errors to get code on the app to open up an account. I thought the developer had fixed those bugs, apparently still having problem with the app....someone else having the same issue ?
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  5. #2125  
    Quote Originally Posted by PalmPixi_User23 View Post
    I downloaded the MojoWhatsup application V1.68 my palm pre 3 smartphone, somehow I can't get it to register a profile rendering the app useless on my phone giving errors to get code on the app to open up an account. I thought the developer had fixed those bugs, apparently still having problem with the app....someone else having the same issue ?
    I wouldn't be surprised if WA changed something again. After all we're not official clients.

    On the other hand, noticed another problem. Sent a picture message to someone, then tried to forward the same message by tapping on it then tapping Forward. In the following screen, groups loaded, but not individual users, yet the top bar say 0/n contacts selected (n = total # of contacts).
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  6. #2126  
    Registration still worked for me this morning, just sayin'

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    cbosdell likes this.
  7. #2127  
    Quote Originally Posted by Herrie View Post
    Registration still worked for me this morning, just sayin'

    -- Sent from my TouchPad using Communities
    Well, got to say its strange to see everyone having easier time registering on the MojoWhatsup app and I'm the only one having problem registering with the app getting a failed message every time I try to open an acct.

    Code:
    request result
              status= fail
              reason= too_recent
              retry_after 10736
    Last edited by PalmPixi_User23; 01/30/2014 at 03:27 AM.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  8. #2128  
    Hi, i have a problem with posting Smileys in Mojowhatsup. When i post a smiley it will be placed each time at the beginning of my text. How can I fix this?

    Thanks!
  9. #2129  
    Quote Originally Posted by Anton Aus Tirol View Post
    Hi, i have a problem with posting Smileys in Mojowhatsup. When i post a smiley it will be placed each time at the beginning of my text. How can I fix this?

    Thanks!
    ja der Anton sollt' erscht a mol lesen, bevor er schreibt.

    please use search, this already was mentioned here, although it is no common prob.
  10. #2130  
    I searched in this thread for tips with reference to my problem. But changing the language or rather the font size doesn't fix the problem. So there is nothing I can do?
  11. #2131  
    Quote Originally Posted by PalmPixi_User23 View Post
    Well, got to say its strange to see everyone having easier time registering on the MojoWhatsup app and I'm the only one having problem registering with the app getting a failed message every time I try to open an acct.

    Code:
    request result
              status= fail
              reason= too_recent
              retry_after 10736
    Yeah, that means you need to wait it out. Your account registration is blocked because they think you're spamming theme with requests, and is blocked as a "security measure". WhatsApp servers does that.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  12. #2132  
    Hi I got a bug.
    I am using v1.6.8 on a Pre3.

    If I am inside a group, and I want to create a contact based on a phone number from someone inside the group (Press message, select "Add to Contacts", the phone number passed to the contacts application is not the phone number of the person but something else, it looks like +507xxxxxxxx-1391235696 where x looks like an unknown phone number
    For every contact I want to add to my directory, I get the same number.

    JP
  13. #2133  
    Quote Originally Posted by ToniCipriani View Post
    Yeah, that means you need to wait it out. Your account registration is blocked because they think you're spamming theme with requests, and is blocked as a "security measure". WhatsApp servers does that.
    Thanks, I noticed a lot but its weird that even though I try on different days....still get the same error messages on my device when I'm trying to open/create an account on MojWhatsup.
    Owner of an HP TouchPad (32GB) and a brand new Palm Pre 3 (16GB) for VZ wireless.
  14. #2134  
    m using webOS 2.2.4. d statuses and profiles pics of my contacts are not getting updated plz help !!!
  15. #2135  
    Quote Originally Posted by PalmPixi_User23 View Post
    Thanks, I noticed a lot but its weird that even though I try on different days....still get the same error messages on my device when I'm trying to open/create an account on MojWhatsup.
    You need to wait the time displayed in the notification before you try to register again.

    if registering does not work, try alternative ways to be found in the FAQ and report back.
  16. #2136  
    My brother tried to register with 1.6.8 yesterday even though the app said request was OK he never got the SMS. 1,5 hrs later used the website registration and SMS arrived a few mins later. Looks like something MIGHT be broken again now in MWU, even though it still worked for me last week on the same carrier.

    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 02/08/2014 at 09:50 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  17. #2137  
    I always had a bug... since the begin...

    I chosen the Icq notification ("uh-oh.mp3") to each message, but always plays the "uh-oh" and the "system sound" together... there is something that I'm doing wrong?


    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  18. #2138  
    I'm willing to guess it could be some patches you have on the phone. I did the same thing with 2 MP3s for group and personal messages (BMW warning and seatbelt chimes) and they work fine, never had that issue. Only issue I had was the old problem with settings getting wiped out and back to the default settings and system chime.

    Another rare occurrence is when it's runs really low on memory and I get multiple messages, it would ring my MP3 first, THEN the system alarm chime, and then go back to normal again. It was sequential not simultaneous.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
    Rnp likes this.
  19. #2139  
    Today MWU stopped working on my Veer. I still can see the online status of my contacts, but I can neither receive nor send messages. Did anybody experience the same problems?
  20. #2140  
    Was just talking to someone just now. I've got the reverse, status not showing up for some people and contacts list in "New Conversation" status just stopped working completely. Otherwise messaging works.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here

Tags for this Thread

Posting Permissions