Page 106 of 142 FirstFirst ... 65696101102103104105106107108109110111116 ... LastLast
Results 2,101 to 2,120 of 2831
Like Tree737Likes
  1. #2101  
    I need to get my whatsapp password and I followed the instructions in the FAQ to look at the app cookies, but under comp.palm.mojowhatsup there is only a "prefs" cookie, not an "appdata" cookie. How can I view the password? It doesn't have to be through an app, I'm comfortable with *nix and scripting. I'm running a Veer on 2.2.4.
    Last edited by Asterism; 12/16/2013 at 08:53 PM.
  2. #2102  
    I'm a current user of MojoWhatsup on my Pre2. I'm using version 1.6.7. I'm based in the US and I plan to travel overseas and upon arrival I intend to buy a SIM card from the local cell company. Then, I would like to register my new cell number with Whatsapp so I can use MojoWhatsup with that local number on my Pre2.

    I believe that the registration process should go well from the perspective of the Whatsapp servers since that cell number - from a new SIM card - was never used before. But I understand that MJU keeps a small database on the cell phone that might not take well the addition of a second registration.

    My question is: Would this second registration work internally on my Pre2 since I am already using MojoWhatsup with a different number?
  3. #2103  
    Quote Originally Posted by PegasusWos View Post
    I'm a current user of MojoWhatsup on my Pre2. I'm using version 1.6.7. I'm based in the US and I plan to travel overseas and upon arrival I intend to buy a SIM card from the local cell company. Then, I would like to register my new cell number with Whatsapp so I can use MojoWhatsup with that local number on my Pre2.

    I believe that the registration process should go well from the perspective of the Whatsapp servers since that cell number - from a new SIM card - was never used before. But I understand that MJU keeps a small database on the cell phone that might not take well the addition of a second registration.

    My question is: Would this second registration work internally on my Pre2 since I am already using MojoWhatsup with a different number?
    Why would you want to do that? Just put the new SIM in and use WhatsApp with your old number. That way you won't need to give everyone your other number, otherwise they will go "who the f is this guy" when you message them, your name won't show that way. Unless of course you're getting rid of your old number and switching permanently. That's the only situation you should reregister.

    I use my Canada number all the time when I'm in US or even in Hong Kong, just put the local SIM with data or use Wi-Fi.
    Palm IIIc -> Sony CLI╔ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  4. #2104  
    Quote Originally Posted by ToniCipriani View Post
    Why would you want to do that? Just put the new SIM in and use WhatsApp with your old number. That way you won't need to give everyone your other number, otherwise they will go "who the f is this guy" when you message them, your name won't show that way. Unless of course you're getting rid of your old number and switching permanently. That's the only situation you should reregister.

    I use my Canada number all the time when I'm in US or even in Hong Kong, just put the local SIM with data or use Wi-Fi.
    Thanks a lot for your clarification. Somehow I thought that a new SIM card required a new Whatsapp and/or MJU registration but as you well said that would be unnecessary since the existing registration would continue to act as the ID to route the Whatsapp messages to my cell phone. While traveling I'll be using the new SIM card with its prepaid data plan and my current MJU setup and registration. Thanks again!
  5. #2105  
    Quote Originally Posted by gizmo21 View Post
    i will update S/R thread as soon as i have myself verfied it works correctly. 2 DBs are fine, amoralico made that change with version (1.search this thread and insert for yourself )
    Is there anything new in regards to having latest S/R scripts somewhere (in the S/R app)?
    (I want to move my MWU from Pre3 to another Pre3 device - and to a TP device.)
  6. #2106  
    Quote Originally Posted by MartinH@webos View Post
    Is there anything new in regards to having latest S/R scripts somewhere (in the S/R app)?
    (I want to move my MWU from Pre3 to another Pre3 device - and to a TP device.)
    the s/r app isn't updated anymore, so you have to intrgrate the scripts on your own. The latest versions can be downloaded here :
    MojoWhatsup (a Whatsapp client for webos) - Page 100 - webOS Nation Forums - http://forums.webosnation.com/webos-apps-games/318833-mojowhatsup-whatsapp-client-webos-100.html#post3404363

    But i have not found the time to update the folder bug in full script :

    MojoWhatsup (a Whatsapp client for webos) - Page 105 - webOS Nation Forums - http://forums.webosnation.com/webos-apps-games/318833-mojowhatsup-whatsapp-client-webos-105.html

    so destination has to be changed in two sections as achimi pointed out:
    DSTSUB="Images" <---------------------- Videos

    DSTSUB="Images" <-------------------- Audio

    Perhaps in my last holiday week i'll update this.

    btw. dbonly script should be working in version 2.5.1
    Rnp likes this.
  7. #2107  
    Quote Originally Posted by gizmo21 View Post
    the s/r app isn't updated anymore, so you have to intrgrate the scripts on your own.
    ok - I did this now. But I'm facing a number of issues before I was able to complete one limited Save operation.
    Quote Originally Posted by gizmo21 View Post
    But i have not found the time to update the folder bug in full script :

    so destination has to be changed in two sections as achimi pointed out:
    DSTSUB="Images" <---------------------- Videos

    DSTSUB="Images" <-------------------- Audio
    I added these changes - but I found that MWU 1.6.7 that creates a subdirectory "Video" (!) and not "Videos".
    "Audio" is named correctly and also "Images" (using plural form) is correct.
    But still the script does not save the /media/internal/mojowhatsup directory.
    I think this is because of this code:
    Code:
    SRCDIR="/media/internal/mojowhatsup"
    DSTSUB="mojowhatsup"
    FILES="*"
    source `dirname $0`/srf.app.files
    The FILES="*" tries to select all files in the directory and this includes the subdirectories like "Audio", "Images", and "Video". I renamed these directories to ".Audio", ".Images", and ".Video" in that folder and in the script and then the script continues without error. But this will not help because MWU will still use the folders "Audio", "Images", and "Video".
    => So - I need a way to specify FILES="*" but to ignore all directory names.

    I've also run into other issues with "save" operation for the directory /media/internal/appdata/com.palm.mojowhatsup
    In my case this contained some contact card files name.vcf (which I sent/recieved in MWU) and the names contained some special characters like " " (blank) or "-" (minus sign) or "()" or German Umlaut like "÷" (J÷rg). All these could not be saved in the original form. After removing all these contact cards then I was able to save the MWU data.

    BTW - I still need to find the correct location where Save/Restore puts all the data to. I assume this is under /media/internal/saverestore ... - there might be multiple versions of the data, right ?
    ---
    UPDATE: right the /media/internal/saverestore/ folders contain the 2 most recent data sets from the Save/Restore operation.
    I copied this folder com.palm.mojowhatsup from old Pre3 to the new Pre3 device.
    I also added the same saverestore script to the new Pre3 device and with the given instructions I was then able to restore the MWU 1.6.7 app on the new Pre3 device. It works without problems. All the conversations and files were copied over.
    To make this happen I needed to do a number of manual steps because I had to rename the above folders to ".Audio", ".Images", and ".Video" get the data saved and later after restore I needed to rename these folders again.
    So we need a better solution for this instead of the many manual steps !!!
    --
    So far I did not try to use the same MWU account on the two Pre3 devices in parallel and I have not yet ported the same setup to a TouchPad. Hopefully I can use the same one account on my Pre3 and all TouchPads in the same webos profile.
    Last edited by MartinH@webos; 12/26/2013 at 01:14 PM. Reason: added the UPDATE
    eKeith likes this.
  8. #2108  
    Quote Originally Posted by MartinH@webos View Post
    I think this is because of this code:
    Code:
    SRCDIR="/media/internal/mojowhatsup"
    DSTSUB="mojowhatsup"
    FILES="*"
    source `dirname $0`/srf.app.files
    The FILES="*" tries to select all files in the directory and this includes the subdirectories like "Audio", "Images", and "Video".
    => So - I need a way to specify FILES="*" but to ignore all directory names.
    Can anyone help me to modify the script to just include all files in the "/media/internal/mojowhatsup" directory and not to include any subdirectory? Should I modify the "dirname" command or should I change the FILES="*" to something else?

    I found this S/R wiki Application:SaveRestore - WebOS Internals but it does not really explain how to use dirname and the FILES variable in such circumstances like here with MWU folder which contains files and subdirectories too.
  9. lauleung's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #2109  
    Since I am using mojowhatsup in my pre2. Now I've bought a pre3 and want to move the existing whatsapp account to my new phone. I put my previous sim card in my new pre3 and try to setup account in the new phone. When I tried to GET SMS CODE or GET VOICE CODE. The status said that the codes had been sent but I cannot receive any sms message or voice message. I try to register the pre3 with other number, it worked properly.
    I've tried to delete my previous account but it still doesn't work.
    Can anyone share your experience?
  10. #2110  
    some of the issues with full script were already mentioned here, thats why the newest scripts are still not on s/r thread. As i haven't looked into it, it seems best to take DB-script only and pack/unpack the folders on your own.

    btw it does not seem to be adviseable to use same account at same time on two++ devices as WA Servers seem to have disabled those accounts. Also using same account on different times the chats won't be synced so all the copy action to have identical accounts will only last until the next message arrives on one of the devices.
  11. #2111  
    Quote Originally Posted by MartinH@webos View Post
    Can anyone help me to modify the script to just include all files in the "/media/internal/mojowhatsup" directory and not to include any subdirectory? Should I modify the "dirname" command or should I change the FILES="*" to something else?
    Quote Originally Posted by gizmo21 View Post
    some of the issues with full script were already mentioned here, thats why the newest scripts are still not on s/r thread. As i haven't looked into it, it seems best to take DB-script only and pack/unpack the folders on your own.
    Ok. I think I found a solution for the FULL-SaveRestore script.
    I changed the script to only select files with extentions - that means to only select files which contain a "." in their name.
    The names of the subdirectories do not contain "." character - but all other files do - afaikafaikafaik.
    Code:
    FILES="*.*"
    FILES="*.* .challenge"
    I attach updated scripts and readme file. I renamed the two script files to better indicate that these are SaveRestore scripts:
    com.palm.mojowhatsup_DBONLY-SaveRestore
    com.palm.mojowhatsup_FULL-SaveRestore

    --
    So far I verified that the Save operation works fine for MWU 1.6.7 on a Pre3.
    Still for the FULL-SaveRestore script all subdirectories should contain at least one file.
    Attached Files Attached Files
    Rnp likes this.
  12. #2112  
    my MWU 1.6.7 sudden freeze while receiving message, after reboot the Pre2, cannot receive or send message more (the MWU even not able to log more send message). Could anyone please help? I haven't backup my message with Save/Restore, thanks.
    Palm IIIe > Sony S300 > Sony N700 > Sony TG50 > Sony TH55 > Trēo 680 > Palm Prē > Palm Prē 2 (GSM) + Veer
  13.    #2113  
    Version 1.6.8 of MojoWhatsup is available. It updates the registration token and fixes the sms registration problem.
    My apps: MojoWhatsup (FAQ)
    Rnp likes this.
  14. #2114  
    With version 1.6.8 I open the application blank and I can not access any option. Thk
    Veer 2.2.4

    Edit: I've re-downloaded from box.net and I already work. thanks
    Last edited by alfabetapeta; 01/14/2014 at 06:10 AM.
  15. #2115  
    Found an issue, contacts list acting up. Added a new number in my address book, initially won't show up after hitting the refresh button in MWU, until I went to the contact to change the type from Mobile to something else then back to Mobile. Name got added but some of my other contacts (which I know they are on WA) have no status nor contact pic shown, until I open and close a chat. After a few refreshes entire list lost pic and status.

    Messages log I found something suspicious, saying "get" method couldn't be found on line 202 of contact-list.jsjsjs $assistant$ $inside$ $MWU$.

    UPDATE: Tried Luna Restart, Restart, even reinstalling back down to 1.6.7 didn't seem to fix it. All contacts still stuck, no picture nor status.

    UPDATE 2: I tried erasing the MWU DB and let it reload, didn't seem to fix it either. I didn't try erasing the MWU files yet though, just the DB.

    Looked into the logs a bit, this looks suspicious as well:
    2014-01-15T16:11:18.954925Z [13420] webos-device user.crit LunaSysMgr: {LunaSysM
    grJS}: com.palm.mojowhatsup: Error: params = ut=all&t=c&u[]=%2B16478661453&u[]=%
    2B16478702998&u[]=%2B16472617738&u[]=%2B14166703744&u[]=%2B85293163757&u[]=%2B14
    165797306&u[]=%2B919867366022&u[]=%2B13476883105&u[]=%2B16473886095&u[]=%2B14165
    093000&u[]=%2B16474036550&u[]=%2B14168860920&u[]=%2B85262070833&u[]=%2B164788222
    18&u[]=%2B16264563693&u[]=%2B14168228752&u[]=%2B85266850069&u[]=%2B85296258380&u
    []=%2B14168316568&u[]=%2B85263167511&u[]=%2B85294527567&u[]=%2B18503203747&u[]=%
    2B85260958458&u[]=%2B85291916913&u[]=%2B16472804920&u[]=%2B85291900320&u[]=%2B12
    896226173&u[]=%2B16474086516&u[]=%2B16464609816&u[]=%2B16472821589&u[]=%2B197375
    26539&u[]=%2B85298398992&u[]=%2B16462344462&u[]=%2B85298745027&u[]=%2B1416731271
    1&u[]=%2B14165580105&u[]=%2B14166486168&u[]=%2B16478953923&u[]=%2B16479885637&u[
    ]=%2B16475007700&u[]=%2B14163010111&u[]=%2B919987550272&u[]=%2B447854263206&u[]=
    %2B14163185919&u[]=%2B85297268811&u[]=%2B197268811&u[]=%2B85269329878&u[]=%2B141
    67288127&u[]=%2B1416903
    Last edited by ToniCipriani; 01/15/2014 at 10:12 AM.
  16. #2116  
    Quote Originally Posted by ToniCipriani View Post
    Found an issue, contacts list acting up. Added a new number in my address book, initially won't show up after hitting the refresh button in MWU, until I went to the contact to change the type from Mobile to something else then back to Mobile. Name got added but some of my other contacts (which I know they are on WA) have no status nor contact pic shown, until I open and close a chat. After a few refreshes entire list lost pic and status.

    Messages log I found something suspicious, saying "get" method couldn't be found on line 202 of contact-list.jsjsjs $assistant$ $inside$ $MWU$.

    UPDATE: Tried Luna Restart, Restart, even reinstalling back down to 1.6.7 didn't seem to fix it. All contacts still stuck, no picture nor status.

    UPDATE 2: I tried erasing the MWU DB and let it reload, didn't seem to fix it either. I didn't try erasing the MWU files yet though, just the DB.

    Looked into the logs a bit, this looks suspicious as well:
    2014-01-15T16:11:18.954925Z [13420] webos-device user.crit LunaSysMgr: {LunaSysM
    grJS}: com.palm.mojowhatsup: Error: params = ut=all&t=c&u[]=%2B16478661453&u[]=%
    2B16478702998&u[]=%2B16472617738&u[]=%2B14166703744&u[]=%2B85293163757&u[]=%2B14
    165797306&u[]=%2B919867366022&u[]=%2B13476883105&u[]=%2B16473886095&u[]=%2B14165
    093000&u[]=%2B16474036550&u[]=%2B14168860920&u[]=%2B85262070833&u[]=%2B164788222
    18&u[]=%2B16264563693&u[]=%2B14168228752&u[]=%2B85266850069&u[]=%2B85296258380&u
    []=%2B14168316568&u[]=%2B85263167511&u[]=%2B85294527567&u[]=%2B18503203747&u[]=%
    2B85260958458&u[]=%2B85291916913&u[]=%2B16472804920&u[]=%2B85291900320&u[]=%2B12
    896226173&u[]=%2B16474086516&u[]=%2B16464609816&u[]=%2B16472821589&u[]=%2B197375
    26539&u[]=%2B85298398992&u[]=%2B16462344462&u[]=%2B85298745027&u[]=%2B1416731271
    1&u[]=%2B14165580105&u[]=%2B14166486168&u[]=%2B16478953923&u[]=%2B16479885637&u[
    ]=%2B16475007700&u[]=%2B14163010111&u[]=%2B919987550272&u[]=%2B447854263206&u[]=
    %2B14163185919&u[]=%2B85297268811&u[]=%2B197268811&u[]=%2B85269329878&u[]=%2B141
    67288127&u[]=%2B1416903
    can reproduce the same contacts list problem in as thread #2115
    Palm IIIe > Sony S300 > Sony N700 > Sony TG50 > Sony TH55 > Trēo 680 > Palm Prē > Palm Prē 2 (GSM) + Veer
  17. #2117  
    hi there.
    i've noticed a lag in receiving messages on my pre3 and my wife's pre3. Started about a month ago on both devices with 1.6.7 and continued in 1.6.8. Both devices are set to recieve every 5 minutes. But most of the time, messages recieved after about 4 hours, or instantly after opening MWU. Both devices using o2 germany. Can anyone confirm this issue, or do i have to call my provider?
    thx for reply.
  18. #2118  
    Hi All,

    I have a problem with the status on a pre2.
    Starting from version 1.6.7, the status will always show me online.
    Does anyone have the same problem?

    Thanks!
  19. #2119  
    Quote Originally Posted by cernusco View Post
    Hi All,

    I have a problem with the status on a pre2.
    Starting from version 1.6.7, the status will always show me online.
    Does anyone have the same problem?

    Thanks!
    if you mean that you have yourself in the contacts and you see yourself as "Online", I think that's normal.
    Palm IIIc -> Sony CLI╔ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  20. #2120  
    Quote Originally Posted by ToniCipriani View Post
    if you mean that you have yourself in the contacts and you see yourself as "Online", I think that's normal.
    No. If I look at my contact on another phone, I see that I am always online

Tags for this Thread

Posting Permissions