Page 100 of 142 FirstFirst ... 50909596979899100101102103104105110 ... LastLast
Results 1,981 to 2,000 of 2831
Like Tree737Likes
  1. #1981  
    Quote Originally Posted by ToniCipriani View Post
    Looks like the same bug that plagued previous versions, some rare situation it glitches it into deleting the cookie. Strangely I didn't have this with 1.6.0 or 1.6.1, but did get one after updating to 1.6.3.

    Also noticed some other stuff
    - Sometimes the read indicator doesn't sync up
    - I'm noticing sometimes messages getting delayed, but not sure if this is a WA problem
    - Still getting blank chats and taking a bit of time to load occasionally
    - Minor bug, if you tap on the "n unread messages", it has a menu option to "Chat with null"
    I omitted the bugs I don't get on my Pre 3 running webOS 2.2.4. About the last one, it also doesn't fade away after messages are read, you need to go back and re-open the conversation for it to do so. However, I think it's simply a not implemented function.
  2. #1982  
    I also noticed a weird one just now, sent message doesn't go into the chat log. I had to quit MWU and restart before the messages went through. I think it's to do with me switching Wi-Fi and 3G data.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  3. #1983  
    hey all, this post is not about mojowhatsup but the ringer problem i am having in my Pre 2. I posted in Pre2 section but have not got any help there. Please bear with me. The ringer on my Pre2 is persistently silent ,it only vibrates but no sound. It happened previously but resolved with restarting/ deleting the USB files. Audio in songs and alarm is working file. Also when i connect it to my laptop and disconnect ,it says some process running (which cant be found and i have to disconnect by yanking the cord). Please do suggest if you have any idea how to tackle the two issues.Thank you.(Unlocked Pre2 2.2.4)
  4. #1984  
    Now i managed to activate WhatApp again. The version 1.6.3 runs much faster than 1.6.2 on my Veer.

    But there is one problem I have since the first version of Mojo Whatsup i tested. After some time i have to restart the app. Otherwise i can't receive or send messages.

    On an other device a see a fast switching between "online" and "last seen at XY AM/PM". Since version 1.6.x Mojo WhatsUp reports a "PlugIN error" for this behavior. I'm using WhatsApp only over WIFI.

    Fixing this bug is not mandatory but appreciated.
  5. #1985  
    After testing with two different Wi-Fi connections and my own data connection, I can assert almost certainly there's a sort of delay in messages delivery (don't know about reception). However I'm obviously not able to determine wheter it's a MWU or a WA servers issue. Messages take a bit longer time to be sent than they did in previous versions.
  6.    #1986  
    Quote Originally Posted by WebOSLloyd View Post
    Great, thank you, gonna test it on my Pre 3 from the UK.
    Oh and, what can I do to help with translation ENG-ITA?

    EDIT: Woohoo, finally I can see the Preferences! No more blank pages instead!
    This is the translations sheet document:

    https://docs.google.com/spreadsheet/...VVnMFhfZS1QNUE
    My apps: MojoWhatsup (FAQ)
  7.    #1987  
    Quote Originally Posted by gizmo21 View Post
    @amoralico: i also have (like other in last 3 pages) problems on backing up .vcf files with spaces in filenames via save&restore. Perhaps you can adress this in one of the upcoming releases. It's no important one, just if you have fixed the serious stuff since 1.5x.
    Version 1.6.3 already removes black characters from .vcf file names.
    My apps: MojoWhatsup (FAQ)
  8. #1988  
    Quote Originally Posted by amoralico View Post
    Version 1.6.3 already removes black characters from .vcf file names.
    Thx great.

    So to all who had probs with save&restore and vcf please first remove .vcf files with blanks in the appdata/com.palm.mojowhatsup/ folder, update to 1.6.3 and send yourself or let someone send you a vcard.

    Try save&restore after that and report back. I'm not into updating a running 1.5.x version right now, only for testing
  9. #1989  
    Hello Guys:

    I haven't tried 1.6.3 yet. Waiting for a release, since 1.6.2 is kind of plagued with slowness. There are lots of new features on 1.6.2, so kudos for amoralico. But 1.6.2 gets stalled most of the time when doing interactions. Sometimes you hit a chat, nothing happens, you re hit the chat and then it goes in. At the end, it got into the chat twice, which means, to get away from the chat, you have to swipe back twice, which is weird. Gives you a dejavu feeling, lol.

    One of my biggest issues on 1.6.2, is speed.
  10. #1990  
    Is it just me, or did mojowhatsup stopped working aka sending/receiving messages since the 8th/yesterday?

    Friend of mine on Android had it too, but got an update from whatsapp and its working again. Do we need an update too?
  11. #1991  
    I sent message this morning with MWU 1.6.3 and not facing any problem et al. But I did notice that last night the chat is very quiet in a group I'm subscribed with.
  12. #1992  
    Quote Originally Posted by TheMARTPre3 View Post
    Is it just me, or did mojowhatsup stopped working aka sending/receiving messages since the 8th/yesterday?

    Friend of mine on Android had it too, but got an update from whatsapp and its working again. Do we need an update too?
    I thought everyone got that info: pro palestinian hackers redirected whatsapp.com URL via DNS, so besides website displaying activisms content, also in-app communication could have been redirected elsewhere and so could have looked like not working. Now besides NSA also palestineans have all your contacts and messages
    http://m.heise.de/newsticker/meldung/Hackerangriff-auf-WhatsApp-1974342.html

    But perhaps after a sec specialist also yesterday again found a weak encrypting in whatsapp an update could be hitting us again soon:
    http://m.heise.de/newsticker/meldung/WhatsApp-Verschluesselung-ruft-Zweifel-hervor-1974767.html
  13. #1993  
    Also spotted one more minor issue. When you select a word for autocorrect, it doesn't show the corrected word but when you send out the message the word is corrected.

    Not a huge deal but gets annoying when I'm sending technical words.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14.    #1994  
    Thank you very much for your feedback.
    The result is this new version that incorporates the functionality of blocking contacts.

    As usual download from:
    https://github.com/amoralico/mojowha...Download-links

    EDIT: I'm having some security trouble to edit the first post and I don't know why.
    My apps: MojoWhatsup (FAQ)
    TUFF Stough and mazrah like this.
  15. #1995  
    Quote Originally Posted by amoralico View Post
    Thank you very much for your feedback.
    The result is this new version that incorporates the functionality of blocking contacts.

    As usual download from:
    https://github.com/amoralico/mojowha...Download-links

    EDIT: I'm having some security trouble to edit the first post and I don't know why.
    Thank you so much for your constant work and regular releases!
    Pre 2 (16 GB, dismissed), Pre 3 (8 GB, dismissed), Wi-Fi TouchPad (32 GB). Moved to Android (Nexus 5) in late 2014.
  16. #1996  
    Strange problem with Save/Restore... It says /media/internal/mojowhatsup/Images not found but I checked in Internalz it's right there.


    I don't want to update to a new version unless I have a full backup. Is there a way to turn off the update notification at all?
    Last edited by ToniCipriani; 10/10/2013 at 08:54 AM.
  17.    #1997  
    Quote Originally Posted by ToniCipriani View Post
    I don't want to update to a new version unless I have a full backup. Is there a way to turn off the update notification at all?
    Exit MojoWhatsup.
    Edit file /media/cryptofs/apps/usr/palm/applications/com.palm.mojowhatsup/appinfo.json and replace line
    "version": "1.X.X",
    by
    "version": "1.6.4",

    Save the file and restart MojoWhatsup
    My apps: MojoWhatsup (FAQ)
  18. #1998  
    Quote Originally Posted by ToniCipriani View Post
    Strange problem with Save/Restore... It says /media/internal/mojowhatsup/Images not found but I checked in Internalz it's right there.
    Click to view quoted image
    Click to view quoted image
    @Toni you seem to have a very old save&resore script of mine, as the "APPINFO" is not shown on your screenshot: "To restore on different device: start MWU once then close - restore - direct device reboot required"
    But perhaps it also disapears on error.

    So to the problem itself:
    i don't have an /Images folder at all on my system (running 1.5.3 ). That's why i also don't have it in my script so far:

    Code:
    #!/bin/sh
    APPID=`basename $0`
    APPNAME="Mojowhatsup"
    APPNOTE="To restore on different device: start MWU once then close - restore - direct device reboot required" 
    source `dirname $0`/srf.app.info
    SRCDIR="/media/internal/mojowhatsup"
    DSTSUB="mojowhatsup"
    FILES="*"
    source `dirname $0`/srf.app.files
    SRCDIR="/media/internal/appdata/com.palm.mojowhatsup"
    DSTSUB="com.palm.mojowhatsup"
    FILES="* .challenge"
    source `dirname $0`/srf.app.files
    source `dirname $0`/srf.app.databases
    source `dirname $0`/srf.app.cookies
    exit 0
    So if this dir is really new on 1.6.x we have to add another directory:
    Code:
    SRCDIR="/media/internal/mojowhatsup/Images"
    DSTSUB="Images"
    FILES="*"
    source `dirname $0`/srf.app.files
    I also thought about having 2 different scripts:
    One to have at least with the most important stuff always saved, like the database (convos) and cookies (passwords..)- which is also data which easly gets lost on updates.
    And a second script to save the media stuff like images,videos,vcf... (which is large, more easy to save manually via USB and very easiely breaks in script by filenames having spaces...)

    To test you could use this Version 2.5 with /Images integrated (attached)

    [Update] oh and i forgot perhaps there are no files in /Images, perhaps this is where the error is from. Just put one in and try again (also with old version of script).

    [Update] Save&Restore scripts version 2.5: Now with DBONLY and FULL script (having new 3 folders saved for 1.6x)- readme.txt inside zip. Please rename one of the scripts, i think you can only use one at a time.
    Attached Files Attached Files
    achimi likes this.
  19. #1999  
    I just installed the latest update and the conversation that was open when it installed is locked in that I can't send in it anymore. I've restarted the program and the phone without a change. Other conversations seem to be able to send so far, though. Could that chat be corrupted somehow?
  20. #2000  
    @gizmo21
    I have too a /media/internal/mojowhastup/Audio folder with files inside with MWU 1.6.*
    I think that your idea of a second script with all files except the big media/internal/mojowhastup/ are great. I think that save/restore takes 15 minutes to save the last MWU backup I try.
    Testing 1.6.4 with great results.
    Nice menu organization.
    Thanks for your continous work.
    Donation send.

    -- Sent from my Palm Pre3 using Forums
    Spanish translator of Outline Tracker, UberCalendar, sconix's advanced patches, and other MIA webOS apps. HP Pre 3 and HP TouchPad 64 GB (Español_España, es_es)

Tags for this Thread

Posting Permissions