Results 1 to 3 of 3
  1.    #1  
    Currently I am using LunaCE 4.6.0. When I install the ptach, it always show an error.
    Here is part of the log:
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.browser-add-download-link-option.postinst 2>&1
    1 out of 1 hunk FAILED -- saving rejects to file usr/palm/applications/com.palm.app.browser/source/BrowserContextMenu.jsjsjs.$rej$
    *** FAILED ***

    I saw a thread from last year saying that there is a conflict between Add to Paper Mache and this patch. I don't have Add to Paper Mache installed. So where could be the problem?
  2. #2  
    It's probably a conflict with another browser patch. You can navigate to the path in the log and see if there is a .webosinternals.orig file with the corresponding name. If so, there is a patch installed that modifies the file and you'll need to uninstall it before you can install this one.
  3.    #3  
    Quote Originally Posted by GMMan View Post
    It's probably a conflict with another browser patch. You can navigate to the path in the log and see if there is a .webosinternals.orig file with the corresponding name. If so, there is a patch installed that modifies the file and you'll need to uninstall it before you can install this one.
    Yes, there are several lines of code that I have added to try to make Advanced Browser work better.
    Thanks.

Posting Permissions