Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44
  1. #21  
    Whew. It worked! Thanks so much for the tip, matteebee.
  2. #22  
    Same issue here , on a pre3 located in Europe. Pity I didn't check the forum before clicking to upgrade, anyway deleting and letting it reinstall solved the issue.
    After the reinstall, no further option to upgrade appears
  3. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #23  
    Wow I love finding these little webOS tricks. Same with press power button once to stop an incoming call from ringing / vibrating, press it twice to reject and send to voicemail. Never mentioned (AFAIKAFAIKAFAIK) $but$ $such$ $an$ $important$ $function$.

    Will remember this way to delete undeletabe apps!
  4. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #24  
    Unfortunately I can't get it back on. It tells me there's an update available but when I click on the notification and get into software manager it says no updates are available. Maybe this is related to my App Catalog hanging on launch.
  5. #25  
    Now on Mainpage:
    http://www.webosnation.com/quickoffi...nt-download-it

    Also find more of those webOS Tips here:
    http://www.webosnation.com/tips
    It's full of (un)documented features collected over years.
  6. #26  
    Sadly my app catalog is still borked - spinning forever.

    Yup - did the QO delete and restart - twice.

    Am I the only one who can't get rid of this problem?
    Pre -> Pre3 & TP32 -> Nexus 5
  7. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #27  
    No I've got the same problem. I think I've tried three restarts so far. I'll be hitting up Palm UK support later tonight about it.
  8. #28  
    Do any of you have patches loaded such as hulu? Asking as I see lots of test type files with the hulu patch loaded that I don't see otherwise.
  9. #30  
    So just some kind of app catalog snafu, that's what it sounded like but I had to ask,
  10. #31  
    Coincidence had it that I put a pre-paid card for another provider I wanted to test into a backup Pre3 I have.

    So I have 2 Pre3 that are affected by this bug (ApppCatalog spinning busy forever - unusable).

    My main Pre3 has all sorts of apps installed and Preware and a handful of patches.
    The second Pre3 - freshly activated right before the problem first appeared has no Preware, 0 patches, 0 apps installed. I just had done the OTA upgrade of webos 2.2.4, saw the update notice and clicked update for QuickOffice.

    Both now have non-functioning App Catalogs - which so far couldn't be fixed by any tip I read here.
    Both in Germany (german providers, O2 & Vodafone).

    Anybody got fresh ideas that does not involve doctoring?
    Pre -> Pre3 & TP32 -> Nexus 5
  11. #32  
    Well, I would say that it's not so clear if the QO "update" is directly related with the app catalog spinning forever.
    Which App Catalog are you using ? Germany ? UK ? US ?

    Also, did you manage to restore QO to the previous version ?
  12. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #33  
    I have a Pre2 and I didn't update QO.
    The App Catalog starts, I only get the Facebook feature app on the left and the ever-spinning circle.
    Nothing loads.
    Any solution?
  13. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #34  
    Help: App Catalog (UK) not accessible and not able to update apps. Complain to HP loudly and bitterly until they take their fingers out of their ears. Or just do what I'm probably going to do and move to a platform run by people who actually care more than 1% if their customers aren't happy.
  14. #35  
    There was indeed something happening with the App catalog: HP webOS Developer Blog
  15. gregp's Avatar
    Posts
    265 Posts
    Global Posts
    268 Global Posts
    #36  
    OK here we go again. Last night I was told to doctor my phone as the solution to the problem and if that didn't work they would escalate it. So I did. And it didn't fix the problem. Just like I told them it wouldn't. Tonight the guy said I also had to do a full erase. So I did. And it still didn't fix the problem. So I asked him to escalate it. He then told me I wasn't allowed to be signed in to three devices (2x TP, 1x Pre 3) with the same webOS profile. Really? Since when? Since always, apparently. Even though it's caused no problems until now.

    I love wasting hours of my life achieving nothing.

    Anyway it's been escalated now, finally, after 2 hours more wasted.

    The only thing that did 'fix' the problem and get the app catalog running again was signing into my phone with a different webOS profile. I don't really want to lose all my paid apps again and start with a new profile, again. I'm hoping the escalation will find some cause to the problem.

    Interestingly they asked me to do some debugging and I found tools I never knew were there. Dial #*5647# and apart from a cute little ladybug you get some logs you can generate. If you're the geeky type.

    I don't think HP could alienate me more if they tried. I tried out some Android devices today, they're so huge and don't seem that intuitive. But they may be better than a phone that (now) can only safely run in 2G and has no app catalog.
  16. #38  
    At least there are no more beta update notifications for QO on my phones.
  17. #39  
    I had the same problem (QO update shown but download failed on Preł) and deleted QO and it reinstalled itself. Now it works properly again but is not listed in Software Manager. I have no idea to get it back listed there.
    It's also not listed in App Catalog now.

    Has anybody the same problem?

    Greetings,
    woolfie
    Last edited by woolfie67; 06/05/2012 at 02:55 PM.
  18. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #40  
    So there is no known solution to the fact that the App Catalog doesn't load?
    And the people that called support were told to erase their phone (!!!) without any result?
    Way to go...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions