Page 9 of 13 FirstFirst ... 45678910111213 LastLast
Results 161 to 180 of 256
Like Tree47Likes
  1. #161  
    It is halfway to November......you know?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  2.    #162  
    Quote Originally Posted by woosh View Post
    Will the month change tomorrow?
    I'm giddy with anticipation!
    Probably not, but from the looks I'll update it with a "pick the name" page next week. I'm waiting for the infrastructure poll to be done first.

    Quote Originally Posted by sledge007 View Post
    It is halfway to November......you know?
    Sure... But it's only three weeks since the project started, and half of that was towards me building the test issue.
  3. #163  
    I hope this is the right thread to add to, but I'm willing to help with this project, my coding skills are non existant (but I am working to change this thanks to the good folks at codeacademy) but in terms of testing, writing or photographing I am pledging my services!
    Touchpad 4G, Pre3
  4. #164  
    still does not work with italian locale
    I have left weeks "caching"
  5.    #165  
    Sorry for the hiatus, everyone. I've been doing exams for the past few weeks, and will have a few next month too. In any case, I have not abandoned the project. I'm hoping to have name voting started this week, and I've still got to do infrastructure.

    P.S. Is everyone finding the latest patch from this thread working OK? I want to push it to WebOS Internals.
  6. #166  
    It's not working for me
    Have you created the individual folder for Australia? Language is English (Australia).
  7.    #167  
    Quote Originally Posted by Jive Turkey View Post
    It's not working for me
    Have you created the individual folder for Australia? Language is English (Australia).
    en_AU is on the server. Try the troubleshooting tips at the beginning of the thread.
  8. #168  
    can you put english content inside on it_IT?
    I can't see anything
  9.    #169  
    Quote Originally Posted by Magnetic_dud View Post
    can you put english content inside on it_IT?
    I can't see anything
    Done.
  10. qbenguy's Avatar
    Posts
    38 Posts
    Global Posts
    52 Global Posts
    #170  
    Anyone else having an issue installing the new patch? I currently have the original patch installed from Preware and I'm not seeing any changes to the Pivot magazine. When I open the catalog I'm welcomed with the "Spring Time is Here" message on the featured apps page. And when I follow the steps to have the new patch emailed, I'm getting a SMTP error message. I've been a faithful and proud Pre owner since year one and I definitely want to help keep webOS alive. Any and all assistance/advice would be greatly appreciated.
  11. #171  
    I still can't see anything on italian locale
  12.    #172  
    Quote Originally Posted by qbenguy View Post
    Anyone else having an issue installing the new patch? I currently have the original patch installed from Preware and I'm not seeing any changes to the Pivot magazine. When I open the catalog I'm welcomed with the "Spring Time is Here" message on the featured apps page. And when I follow the steps to have the new patch emailed, I'm getting a SMTP error message. I've been a faithful and proud Pre owner since year one and I definitely want to help keep webOS alive. Any and all assistance/advice would be greatly appreciated.
    The old patch requires Tweaks. If you want to try the new patch and can't get it to email, download it to your computer and use WOSQI to install it. Or you could transfer it to you TP's USB Drive (from the computer), and use Preware to install it.

    Quote Originally Posted by Magnetic_dud View Post
    I still can't see anything on italian locale
    Old patch or new patch? Old version has a bug when Tweaks is not installed.
  13. #173  
    I installed it but made no changes/tweaks yet and doesnt work. English (Ireland)
  14. #174  
    I have tried on many occasions to install any version of the homebrew pivot, but just can't get it to work. I'm hoping not to have to do the more intense trouble shoot option seeing as I just got the muffle system patch to work right again. I have my regional setting to US. I did have like 20 bookmarks before but I cleared them. My feed shows the spring edition featured apps every time.
  15.    #175  
    I think the best way to figure out what the problem is is to get Lumberjack and turn up the logging to Debug for the App Catalog service through the Collect Logs app (I remember it's accessed from Device Info->Diagnostics->Collect Logs). That way any errors will show up and I can figure out what's going wrong. Keep Lumberjack on Follow Logs, then open up App Catalog to update Pivot, and switch back to Lumberjack and look for messages from App Catalog.
  16. #176  
    this is what I'm getting not sure if that is what you are asking for or not?

    03:59:10] (og.jsjsjs) $user$.$info$: $GetEditionCommandAssistant$: $Calling$ $getEdition$ $with$ $country$ $US$ $locale$ $en_US$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $Edition$ $Download$ $Manager$ $Current$ $Status$ = $Inactive$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $Edition$ $Download$ $Manager$ $New$ $Status$ = $Busy$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $getMagazineEdition$: $acCountry$: $US$ $Device$ $Locale$: $en_US$
    [2012-06-18 03:59:10] (ls-hubd) user.crit: Service not listed in service files: "org.webosinternals.tweaks.prefs" (requester pid: 11493, requester_exe: "/usr/palm/nodejs/node", requester_cmdline: "com.palm.appcatalog.jsjsjs&$quot$;, $requester$ $app$ $id$: &$quot$;($null$)&$quot$;)
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $getMagazineEdition$: $Failed$ $to$ $get$ $Tweaks$ $reponse$; $moving$ $on$...
  17. #177  
    I was trying to get this working a few weeks ago. Have to admit I just installed that Preware patch and it didn't work. Ok then. I figured you are still working on this and gave up for the time being.

    Today I gave it another shot. This time more seriously. With the patch from GMMan's post (that send-me-an-email-thing). And I read some of post of this 9-page thread... Sometimes it helps to follow the old "rtfm" paradigm... (or in this case, manual -> thread).

    Anyway, GMMan mentioned the Tweak-app a few times and in Tallgiese's post (above mine) the log points to the missing Tweaks-app as well. Having it installed on my TouchPad the Homebrew Pivot finally loads!

    Sooo.... Even with the latest patch provided in GMMan's post #162 I still needed the Tweaks-app.

    Hope that helps,
    Quota
  18.    #178  
    Quote Originally Posted by Tallgiese View Post
    this is what I'm getting not sure if that is what you are asking for or not?

    03:59:10] (og.jsjsjs) $user$.$info$: $GetEditionCommandAssistant$: $Calling$ $getEdition$ $with$ $country$ $US$ $locale$ $en_US$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $Edition$ $Download$ $Manager$ $Current$ $Status$ = $Inactive$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $Edition$ $Download$ $Manager$ $New$ $Status$ = $Busy$
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $getMagazineEdition$: $acCountry$: $US$ $Device$ $Locale$: $en_US$
    [2012-06-18 03:59:10] (ls-hubd) user.crit: Service not listed in service files: "org.webosinternals.tweaks.prefs" (requester pid: 11493, requester_exe: "/usr/palm/nodejs/node", requester_cmdline: "com.palm.appcatalog.jsjsjs&$quot$;, $requester$ $app$ $id$: &$quot$;($null$)&$quot$;)
    [2012-06-18 03:59:10] (og.jsjsjs) $user$.$info$: $getMagazineEdition$: $Failed$ $to$ $get$ $Tweaks$ $reponse$; $moving$ $on$...
    That is what's expected if you don't have Tweaks. I was hoping this would fix it, but now I'm not so sure. Could you post more of the log so I'll know where it's trying to get the magazine edition info from?
  19. #179  
    I going to reinstall the preware patch and see if it is different even though I have used pretty much every patch for this. I saw something about Luna something and talking about a modem or phone?
  20. #180  
    I forgot to turn on debug but I hope this helps.

    [2012-06-19 05:45:51] (/usr/bin/fileparserd[9494]) user.info: Idle timeout reached. Exiting main loop.
    [2012-06-19 05:45:51] (fileparserd-demon[9496]) user.err: Failed to read line from input!
    [2012-06-19 05:45:51] (fileparserd-demon[9496]) user.err: No input file!
    [2012-06-19 05:45:51] (LunaSysMgr) user.crit: virtual Window* IpcClientHost::findWindow(int) const (357): Failed to find window with key: 64454664
    [2012-06-19 05:45:51] (LunaSysMgr) user.crit: virtual void WebAppMgrProxy:nMessageReceived(const PIpcMessage&) (251). Failed to find app with key: 64454664 msgType = 0x3038
    [2012-06-19 05:45:51] (pulseaudio[1854]) user.warning: core-error.c: Unable to convert error string to locale, filtering.
    [2012-06-19 05:45:54] (org.webosinternals.lumberjack) user.debug: Create tail thread, ref message 0x1f0b0
    [2012-06-19 05:45:54] (org.webosinternals.lumberjack) user.debug: Created tail thread successfully (0x2b712490)
    [2012-06-19 05:45:54] (org.webosinternals.lumberjack) user.debug: tail pipe fp 0x21cd8
    [2012-06-19 05:46:01] (kernel) kern.info: [107060.916088] gpio-keys: core navi button pressed
    [2012-06-19 05:46:01] (kernel) kern.info: [107061.115948] gpio-keys: core navi button released
    [2012-06-19 05:46:04] (pulseaudio[1854]) user.warning: core-error.c: Unable to convert error string to locale, filtering.
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame size (expected '42'): '43 06 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 0c 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 0d 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 0e 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 0f 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 10 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 11 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 12 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 13 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 14 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 15 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 04 03 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 16 01 02 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 0c 25 14 02 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 17 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 23 48 33 03 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 18 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 0e 2c 17 02 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 19 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 09 06 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 1a 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 1b 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 1c 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: bad slot data frame index (expected first): '43 1d 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01 01'
    [2012-06-19 05:46:08] (hidd) user.err: unexpected scan time frame while waiting for slot data frame 128
    [2012-06

Posting Permissions