Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
  1. #21  
    Quote Originally Posted by Semma2 View Post
    Just ignore the "offline" message that appears and touch the Read tab at the bottom to see and read your previously-downloaded magazines.
    LOL, now I feel like a total *****. All this time I'd been ranting about how ***** zinio for webos is/was thanks for the tip...
    Touchpad 4G, Pre3
  2. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #22  
    Looks like Zinio for WebOS has finally bit the dust. It still connects to the Zinio server and attempts to download those magazines that are still available, but the magazines never appears after downloading even though the download reaches 100%. Clicking on the magazine again to attempt to read just causes it to download again, but the 2nd time around it always stalls at about 5%. This has been happening with all the new magazine issues released over the last month. Since Zinio abandoned WebOS 6 months ago, they certainly won't be fixing this. This is an example of why it's just not a viable option for paying customers until somebody offers a little more stability and commitment.
  3. #23  
    It's still working for me. I just got my August Popular Mechanics yesterday and read some of it. I just paged through the rest of it and it is all there.
    BREAKING NEWS: All credit card PIN numbers in the World leaked. Here is a sample.....0001, 0002, 0003......
  4. Semma2's Avatar
    Posts
    292 Posts
    Global Posts
    293 Global Posts
    #24  
    I'm sure it's not all of them. I still got Automobile for August, but Popular Science for August won't display any more for example. Same with European Car Sept. edition last week .

    After all the problems earlier with magazines like Car & Driver and Road & Track disappearing as Zinio designated them "interactive", I've reached the end of my patience with them. I'm deleting their app and going back to getting the magazines elsewhere.
  5. #25  
    I had the same problem as Semma2. I deleted the app and reinstalled it and it is working again. Two of the magazines that wouldn't download previously still won't download but all of the rest of them downloaded successfully.

    Until I did the delete I simply went up on the browser and read the magazines using the website. I created a shortcut to get there and, even though the app is now working, I found I generally prefer the web experience. The app always was, and remains after reload, glitchy.

    I should point out that Zinio help was useless through all of this and remains clueless. One e-mail help address is dead, and enquiries to the other take days to get a response. The phone help was untrained and almost hostile. The whole experience has made me appreciate paper again...
  6. #26  
    I had the same experience of not being able to view certain issues, for example Popular Science August 2012, Readers Digest Canada Aug 2012, Popular Science Nov 2012.

    I finally got it solved last night, and was able to download and read all those issues that didn't work before:

    1. On the TP, delete the Zinio app.
    2. Connect TP to PC, USB drive mode.
    3. Using File Explorer on PC, delete the entire zinio folder on the TP.
    4. Eject, disconnect, and shutdown/restart TP.
    5. When TP restarts, redownload the Zinio app, log in to your account, and now try to view those problem issues.

    Fixed! At least it worked for me, and I can now enjoy those issues that I couldn't read before.

    Regards,
    David Thacker
  7. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #27  
    Quote Originally Posted by Semma2 View Post
    Looks like Zinio for WebOS has finally bit the dust. It still connects to the Zinio server and attempts to download those magazines that are still available, but the magazines never appears after downloading even though the download reaches 100%. Clicking on the magazine again to attempt to read just causes it to download again, but the 2nd time around it always stalls at about 5%. This has been happening with all the new magazine issues released over the last month. Since Zinio abandoned WebOS 6 months ago, they certainly won't be fixing this. This is an example of why it's just not a viable option for paying customers until somebody offers a little more stability and commitment.
    This only happens with new issues. Once another issue is released, the one that won't works will work. I would wager that it is a database identification issue.
  8. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #28  
    Quote Originally Posted by dthacker View Post
    I had the same experience of not being able to view certain issues, for example Popular Science August 2012, Readers Digest Canada Aug 2012, Popular Science Nov 2012.

    I finally got it solved last night, and was able to download and read all those issues that didn't work before:

    1. On the TP, delete the Zinio app.
    2. Connect TP to PC, USB drive mode.
    3. Using File Explorer on PC, delete the entire zinio folder on the TP.
    4. Eject, disconnect, and shutdown/restart TP.
    5. When TP restarts, redownload the Zinio app, log in to your account, and now try to view those problem issues.

    Fixed! At least it worked for me, and I can now enjoy those issues that I couldn't read before.

    Regards,
    David Thacker
    Tried, Still won't work for latest issues.

    I second the fact that Zinio customer support was not helpful.

    They will keep taking my money though.
  9. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #29  
    Quote Originally Posted by dthacker View Post
    I had the same experience of not being able to view certain issues, for example Popular Science August 2012, Readers Digest Canada Aug 2012, Popular Science Nov 2012.

    I finally got it solved last night, and was able to download and read all those issues that didn't work before:

    1. On the TP, delete the Zinio app.
    2. Connect TP to PC, USB drive mode.
    3. Using File Explorer on PC, delete the entire zinio folder on the TP.
    4. Eject, disconnect, and shutdown/restart TP.
    5. When TP restarts, redownload the Zinio app, log in to your account, and now try to view those problem issues.

    Fixed! At least it worked for me, and I can now enjoy those issues that I couldn't read before.

    Regards,
    David Thacker
    Tried, Still won't work for latest issues.

    I second the fact that Zinio customer support was not helpful.

    They will keep taking my money though.
  10. ahershey's Avatar
    Posts
    58 Posts
    Global Posts
    61 Global Posts
    #30  
    Still doesn't work.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions