Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree3Likes
  1. #21  
    Installed the latest version, but I am still not able to play music on my Pre2 or my Touchpad. I can log in, see playlists, but when I try to listen to a song -- spinny circle thing...
  2. #22  
    do I need a subsonic license key for this to work?
  3.    #23  
    Sorry I hadn't noticed the updates to this thread -- the "New Posts" button on this forum has been fundamentally broken, since the forum change a month or two ago -- sometimes it will show me all new messages since last i was on, and other times it will only show me new messages from the last few hours, so I miss things. I also never receive subscription notifications anymore.

    Like any other subsonic remote client, you would need the subsonic license after 30 days.

    Are you still having problems with not being able to play things? 1.0.6 should've solved most of that, I think (if we're talking about the full version, the demo I've never heard that happening on)
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  4. #24  
    Hey Eric, can't get XO to connect to my subsonic server at all :\
  5.    #25  
    Saijin,

    Are you using regular http? Apps can't connect to https, due to the invalid security certificate. I have a work around, but it's going to take a while to get working.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  6. #26  
    Quote Originally Posted by eblade View Post
    Saijin,

    Are you using regular http? Apps can't connect to https, due to the invalid security certificate. I have a work around, but it's going to take a while to get working.
    Paranoia forced me to use https, trying it on http now :P
    Doesn't work over HTTP either, I can connect fine from any computer and browser though.

    Some thoughts:
    You should broaden the search string for XO app to include things like Subsonic, streaming, music, etc so it shows up better when users search.

    The interface on the Pixi+ for logging into a server is sub ideal. Its larger than the screen, and it cant be scrolled up. Why duplicate the controls in the dashboard app on the bottom of the screen? Wastes space.
  7.    #27  
    Unfortunately, we don't have a keyword list - I know on TouchPad, the app store search searches the description and the name, which is why I called it Subsonic Commander I don't know about the phone catalog though :|

    Do me a favor, and PM me an email or instant messenger I can reach you at, and we'll try some things, if you would?
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  8. #28  
    PM'd Eric.

    I got the player to work by copying the exact settings I had listed for it before and creating a new entry with a different name.

    Possible bug? It was called "Home" before. Is that a reserved name?

    Also: If you dismiss the dashboard player, there is no way to invoke it again. A lot of other players (Amigo, Music, Music Remix) will invoke it again when you card-view the player. Maybe give us an option?
  9.    #29  
    There might be some possible issues where it's still attempting to communicate with the wrong server after changing, although a restart of the app would fix that in any case, i'm reasonably sure .. Although I -think- I got all of those cases fixed up in the last update, I will audit that again just to make sure.

    Hmm. Not sure entirely what to do about the controls issue there - while you're totally correct that you do have both the app controls and the dashboard controls, the app controls also have the other interface buttons on it too.

    As far as the dashboard, totally a good idea - I've got a couple of other quick changes that I'd like to make from suggestions from other users and I can put in an update that adds a "Open Dashboard" to the app menu - will that work for the time being? I'm a little swamped in day job stuff at the moment, so testing larger changes is a bit out of my scope right now.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  10. #30  
    It persisted across app restarts that it couldn't connect, don't know if that'll help you track it down.

    Could you put all the App controls INTO the dashboard as well? Maybe let the user choose what mode they wnat to use? I'm using a Pixi+ so having the in-app and dashboard makes it very hard to use. Lots of screens can't be scrolled and I don't have access to some fields, buttons, or info.

    Sure, I'd take a Open Dashboard button for the time being if you're open to implementing it.

    Another slight issue: When I use Shuffle next to a content category on the Home screen (Music/Pictures/Videos), it'll put the music into the playlist. However, it will not play as I have to manually press each one (turn the background green) so they become active. Why doesn't it just make them all active? That is far more intuitive.

    Some screens can also be scrolled on the X axis when its needless. You should probably lock this from happening.

    I've tons more feedback, but I'll curtail that for now. Thanks Eric!
Page 2 of 2 FirstFirst 12

Posting Permissions