Results 1 to 18 of 18
Like Tree5Likes
  • 4 Post By dept27
  • 1 Post By sledge007
  1.    #1  
    I might be blind, dumb or both, but I don't see this new "easy" on/off toggle for auto-correction on the new 3.0.5 keyboard... Anyone care to enlighten me?
  2. #2  
    Haven't seen it.

    ....and these people haven't either.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  3. #3  
    They probably used 3.0.4 to write the release notes and it auto corrected it.

    Sent from my GT-I9100 using Tapatalk
  4. #4  
    I got it!!! From @unwiredben on Twitter

    You need 2 keyboards one set to None for the Autocorrect language and one set to your regular lanuage for autocorrect

    -- Sent from my TouchPad using Communities
  5. #5  
    Well I did try out the auto-correct, and it seems to be working far better than 3.0.4. The prediction/auto-fill/change-a-word-to-whatever-it-wants seems to have been removed.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  6.    #6  
    I got it!!! From @unwiredben on Twitter

    You need 2 keyboards one set to None for the Autocorrect language and one set to your regular lanuage for autocorrect

    -- Sent from my TouchPad using Communities
    Great find. Perhaps HP needs to explain how certain new features work when they release new updates? That would save a lot of non-tech users.
  7. #7  
    Quote Originally Posted by sketch42 View Post
    I got it!!! From @unwiredben on Twitter

    You need 2 keyboards one set to None for the Autocorrect language and one set to your regular lanuage for autocorrect

    -- Sent from my TouchPad using Communities
    Quote Originally Posted by EP2011 View Post
    Great find. Perhaps HP needs to explain how certain new features work when they release new updates? That would save a lot of non-tech users.
    I'm guessing @unwiredben was just being cheeky??? Or did I miss the memo on how to get 2 keyboards working on a TouchPad?
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  8. #8  
    Go to Regional settings>Auto Correction & Keyboard>+Add. Change Auto-correct to None (assuming auto correct is on). Then you have a toggle "En/Qwy" button on the VKB.
  9. #9  
    I have cyanogenmod7-a3 on it and it rebooted to that ...did that make it fail? what do I need to do to make it go forth properly? Can I disable the mod without having to remove it? Can I make it default to boot to webOS ??
  10. #10  
    Quote Originally Posted by sledge007 View Post
    I'm guessing @unwiredben was just being cheeky??? Or did I miss the memo on how to get 2 keyboards working on a TouchPad?
    Regional settings

    -- Sent from my Palm Pre3 using Forums
  11. #11  
    Quote Originally Posted by kayphoonstar View Post
    Go to Regional settings>Auto Correction & Keyboard>+Add. Change Auto-correct to None (assuming auto correct is on). Then you have a toggle "En/Qwy" button on the VKB.
  12. #12  
    Well that's not something that would have occurred to me... Thanks!
  13. #13  
    Hmm, well there you go that almost reminded me of how obscure things can be on Android sometimes.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
    Mutoidi likes this.
  14. #14  
    I got it!!! From @unwiredben on Twitter

    You need 2 keyboards one set to None for the Autocorrect language and one set to your regular lanuage for autocorrect

    -- Sent from my TouchPad using Communities
    well, that's obvious.... Didn't even know that was possible.


    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  15. #15  
    Ok yeah its definitely there.. But if you toggle it during a single input, it switches the whole input

    -- Sent from my TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  16. #16  
    hoy can dad tener elaborada ir hoy Sant

    you can add three keyboards if you want.

    Something tells me when you use Spanish auto-correct, and type an English sentence, it doesnt translate very well.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  17. JJCook's Avatar
    Posts
    191 Posts
    Global Posts
    205 Global Posts
    #17  
    you can turn it on and off under Text Assist.
  18. #18  
    '..Something tells me when you use Spanish auto-correct, and type an English sentence, it doesnt translate very well..'

    A New Form of Encryption?? (<-- that's 'English' btw!)
    Last edited by Mutoidi; 01/12/2012 at 10:22 PM.

Posting Permissions