Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
Like Tree3Likes
  1. #21  
    Quote Originally Posted by kryptonite_2448 View Post
    Actually an application would be useful. Whenever you get to the bottom of a page on Pinterest, it is supposed to be "fetching more pins," however it fails to ever do so. Basically you're stuck with what was loaded on the page initially.
    The patch installed correctly via webos quick install, however, it is not showing up in the browser. Is there another step that I am missing?
  2. #22  
    Quote Originally Posted by mbddave View Post
    The patch installed correctly via webos quick install, however, it is not showing up in the browser. Is there another step that I am missing?
    Luna Restart?
    "'Form follows function' — that has been misunderstood. Form and function should be one, joined in a spiritual union."
    Frank Lloyd Wright
  3. #23  
    Quote Originally Posted by kryptonite_2448 View Post
    Actually an application would be useful. Whenever you get to the bottom of a page on Pinterest, it is supposed to be "fetching more pins," however it fails to ever do so. Basically you're stuck with what was loaded on the page initially.
    I tried it when I got home... it works on my browser just fine when I get to the bottom the little fetching more pins spins a while then shows more pins. wonder what's going on with yours.
  4. #24  
    Quote Originally Posted by grindstaff88 View Post
    can you please tell me how to get this on my touchpad? Thanks!
    You will need to install Preware or WebOS Quickinstall in order to install patches. All details available if you search these forums.
  5. #25  
    Quote Originally Posted by Derek Kessler View Post
    Luna Restart?
    Nope.

    I have the ReadOnTouch patch installed too... usually it says there is a conflicting patch though, not just install and not show up.
  6. #26  
    Quote Originally Posted by rmausser View Post
    Nope.

    I have the ReadOnTouch patch installed too... usually it says there is a conflicting patch though, not just install and not show up.
    That's strange... definitely would expect it to fail instead of not do anything. I'll see if I can change the patch to be compatible with ReadOnTouch.
  7.    #27  
    Quote Originally Posted by hkowalczyk View Post
    Here is the patch. Let me know how you like it.

    -Henri
    Works great!
    Thanks...this patch is just what I was looking for!!
  8. #28  
    I would love to get this patch onto my touchpad. Can anyone please explain to me how to get it installed using Preware via the touchpad? I've been trying ...but it doesn't seem to be working for me. I believe I must be missing a step. Any help would be much appreciated....I emailed the download to myself on the Touchpad. I opened Preware and went to “install package”. I inserted the link from the email and hit install. It started to “downloading and installing”, but it just hung there forever. It never made progress or even calculated the time left on the download. What did I do wrong?
  9. #29  
    Quote Originally Posted by hkowalczyk View Post
    I tried it when I got home... it works on my browser just fine when I get to the bottom the little fetching more pins spins a while then shows more pins. wonder what's going on with yours.
    Hmm... How long did you wait? Do you have patches installed?
    Current: OnePlus One, Nexus 10
    Retired: Palm Centro, Palm Pre+, HP Veer, HP TouchPad, Samsung Galaxy SIII, Moto X (2013), Nexus 7 (2012)

    "It is better to keep your mouth shut and appear stupid than to open it and remove all doubt." - Mark Twain
  10. #30  
    Quote Originally Posted by SuburbanDiva View Post
    I would love to get this patch onto my touchpad. Can anyone please explain to me how to get it installed using Preware via the touchpad? I've been trying ...but it doesn't seem to be working for me. I believe I must be missing a step. Any help would be much appreciated....I emailed the download to myself on the Touchpad. I opened Preware and went to “install package”. I inserted the link from the email and hit install. It started to “downloading and installing”, but it just hung there forever. It never made progress or even calculated the time left on the download. What did I do wrong?
    if you install internalz pro then you can just open the attachment and install the patch that way
  11. #31  
    Quote Originally Posted by kryptonite_2448 View Post
    Hmm... How long did you wait? Do you have patches installed?
    not very long.. Maybe 15 seconds. Other than my patch it has no other browser patches.. I assume you have JavaScript enabled?
  12. #32  
    I am having trouble installing this. It downloads fine and opens in internalz but when I try to install it just says error and won't install. Not sure why. If I download directly by clicking on link it opens and gives error of unexpected end of line. If I email it and open from email it just says error in code block. Not sure what I am doing wrong but the wife would really love to have this working.

    update: I think its because I use advanced browser and I have a patch to set the default to the advanced browser.
    Last edited by biggtyme42; 03/23/2012 at 01:28 PM.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions