Results 1 to 9 of 9
  1. pdch's Avatar
    Posts
    80 Posts
    Global Posts
    480 Global Posts
       #1  
    Just got the update! Now, my outlook, pre3, and touchpad are all on the same page...finally.
  2. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #2  
    i updated also and it works fine. finally.
    i would like to know how they did manage it.
    in a mail months ago they told me, we all had to wait for another update > 3.0.4
    and now it works - mystically?
    i don't hope they were kidding us?
  3. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #3  
    Awesome, thanks for the heads-up. I basically have never used the calendar on the Touchpad because of this.

    It appears to only be syncing one of my two calendars though... even though both appear on the Pre3.
  4. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #4  
    Never mind, you have to go into the settings in the PC app and explicitly tell it which additional folders to sync, for each device. It does work once you do that.
  5. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #5  
    pocketmirror syncs my outlook calendar to the touchpad, but if i make a new appointment in calendar on the touchpad it isn't synced to my pc. strange!
  6. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #6  
    In the settings on your PC, is it set to "Synchronize" or "Desktop overwrites handheld"?
  7. conum's Avatar
    Posts
    338 Posts
    Global Posts
    339 Global Posts
    #7  
    all settings are ok, i'm using pocketmirror on more than one device for over two years now.
    but strange enough: i tried some more entries, and they were synced, and after deleting the one that didn't sync (and copying the text into another appointment) now it's ok.
    but
  8. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #8  
    Maybe in a different calendar, or contained an invalid character or... ? who knows. Glad to hear it's working anyway.
  9. pdch's Avatar
    Posts
    80 Posts
    Global Posts
    480 Global Posts
       #9  
    Quote Originally Posted by conum View Post
    all settings are ok, i'm using pocketmirror on more than one device for over two years now.
    but strange enough: i tried some more entries, and they were synced, and after deleting the one that didn't sync (and copying the text into another appointment) now it's ok.
    but
    Did you create the appointment before the first synchronization? I had this happen too where I updated Pocket Mirror, created and appointment, then synched - it didn't synch from touchpad to pc - but the I found out that everything AFTER the first synch synchs up fine. So here are my suggestions for people upgrading:

    1. Make sure the client on PC is updated (last update was in August, v5)
    2. Update Touchpad client.
    3. Go into PC Synch Manager and make sure that all devices are set to "Synchronize", not "overwrite handheld." Once you hit edit, there is a drop down to change the devce.
    4. Synchronize
    5. When creating new appointments on the touchpad, make sure you are using the yellow "Calendar" not "Palm Profile" option
    6. Create an appointment and synch

    Can't really test extensively since I already have it working myself.

Posting Permissions