Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By peterlemonjello
  1.    #1  
    Can somebody tell me the name of the Wells Fargo app? I'd like to try to use Impostah to download it. It doesn't show up in the catalog for my Pre2 and when I try to go directly to it in the app catalog, the catalog says it's not available for my device (probably some sort of a profile issue but it's showing properly as 2.1.0 on the palm profile page and I can't find any other apps missing).
  2. #2  
    {
    "id": "com.wf.wellsfargomobile",
    "version": "1.2.0",
    "vendor": "Wells Fargo",
    "type": "web",
    "main": "index.html",
    "title": "Wells Fargo",
    "icon": "wf_64px.png"
    }
    PickleFart9 likes this.
  3. #3  
    Quote Originally Posted by PickleFart9 View Post
    Can somebody tell me the name of the Wells Fargo app? I'd like to try to use Impostah to download it. It doesn't show up in the catalog for my Pre2 and when I try to go directly to it in the app catalog, the catalog says it's not available for my device (probably some sort of a profile issue but it's showing properly as 2.1.0 on the palm profile page and I can't find any other apps missing).
    Wells Fargo Mobile
  4. #4  
    Were you able to download it? I wish it was available in preware for 2.1.
  5.    #5  
    Quote Originally Posted by ajmboy View Post
    Were you able to download it? I wish it was available in preware for 2.1.
    Am just now able to focus on this after a crazy amount of work. So far Impostah is just saying it couldn't find the app. Will have to change some Impostah settings...
  6.    #6  
    Quote Originally Posted by peterlemonjello View Post
    {
    "id": "com.wf.wellsfargomobile",
    "version": "1.2.0",
    "vendor": "Wells Fargo",
    "type": "web",
    "main": "index.html",
    "title": "Wells Fargo",
    "icon": "wf_64px.png"
    }
    Did you get that off your device?
    I've tried several things now and it's as if the Wells Fargo app has been pulled. Impostah just keeps telling me app not found...

    Maybe it's actually been altogether pulled from the catalog?
  7. #7  
    Yep, I pulled that from my meta'd pre+

Posting Permissions