Results 1 to 2 of 2
  1. wmurch3's Avatar
    Posts
    248 Posts
    Global Posts
    544 Global Posts
       #1  
    So I was using Spotify on my brand new Frankenpre2 and I noticed that it kept losing connection. Every 5 seconds or so it would disconnect, reconnect, disconnect, and so on. Anyways, I stumbled upon a workaround that has been working for me and thought I'd share with precentral folks.

    Here's what you do:

    1. Connect to wifi
    2. open spotify and wait for it to connect
    3. disconnect from wifi
    4. leave spotify open and you won't have any more connection issues

    Unfortunately you will always have the app open but I use it a lot anyways so it's not a biggie. Hopefully Spotify will update the app with a fix but I doubt it.
  2. #2  
    Quote Originally Posted by wmurch3 View Post
    So I was using Spotify on my brand new Frankenpre2 and I noticed that it kept losing connection. Every 5 seconds or so it would disconnect, reconnect, disconnect, and so on. Anyways, I stumbled upon a workaround that has been working for me and thought I'd share with precentral folks.

    Here's what you do:

    1. Connect to wifi
    2. open spotify and wait for it to connect
    3. disconnect from wifi
    4. leave spotify open and you won't have any more connection issues

    Unfortunately you will always have the app open but I use it a lot anyways so it's not a biggie. Hopefully Spotify will update the app with a fix but I doubt it.
    That is what I have to do and it seems to be the only way to get Spotify to get its connection to 3G and maintain it. At least it works for the most part although there are some other annoying glitches as well that I wish would be updated too, but that probably wont happen.

Tags for this Thread

Posting Permissions