Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
Like Tree1Likes
  1. #21  
    Maybe to force the new framework so developers have a broader base?

    (The only "good" reason I can think of)
  2. aredub's Avatar
    Posts
    25 Posts
    Global Posts
    30 Global Posts
    #22  
    After way too much time trying to tough my way through the unreadable upgrade instructions in the Google Maps app, I got on a live chat with HP and got it working. The trick was to open the app catalog and search for "maps". Look for the free app from HP and install it. Restart your phone. The Google maps app is now gone and the new app works. When I click on an address that used to launch Google maps, the new app opens. The new app may suck, but at least I got past the error message. (I also installed BFG Maps as a fallback.)

    Robert
  3. #23  
    Quote Originally Posted by panel View Post
    If someone wants, I have made own app with full screen webview of mobile version gmaps:

    http://forums.precentral.net/webos-d...gmaps-you.html
    I just installed the program and my TP rebooted and is stuck in the usb mode. I can't get it to reboot from there or shut down.
  4. #24  
    I also got the update and new enyo framework. But what does all these means to 1.4.5 user? Can we use othe enyo apps on original Pre? And how?
  5. #25  
    Quote Originally Posted by panel View Post
    If someone wants, I have made own app with full screen webview of mobile version gmaps:

    http://forums.precentral.net/webos-d...gmaps-you.html
    Just installed this on my Pre2, and works wonders!
Page 2 of 2 FirstFirst 12

Posting Permissions