Results 1 to 6 of 6
  1.    #1  
    The native Contacts App. is not working. It shows a list of contacts, but NONE of the information, such as addresses, numbers, etc., will appear. I think this problem existed from the first day, but I was unaware of it for a variety of reasons. I waited some time before trying the app, as I was waiting for CompanionLink to come out with the USB support to sync my contacts from Outlook. After that occurred, that is when this started. The sync failed several times, in several ways, and I continued to assume the issue was with CompanionLink. To work with CompanionLink, I entered some fictitious names/info. and that did not work with CompanionLink. I was perplexed why, when trying rapidly to find those fictitious names (Jane Doe, etc.) a few days later, the phone, address, etc. information had disappeared, but I was ascribing it to CompanionLink. Today, I manually entered just one contact, with contact information, and the information was there and then, in 2 minutes, only the name remained and the information was gone, again. {lightbulb turns on} This a TP problem!

    I've tried the basic stuff-- reboot, change the preferences to "fool" the glitch, etc.

    Any ideas?
  2. #2  
    LizzieBennet -

    We actually ran into this issue ourselves when developing our USB sync for the TouchPad. It seems that there is a bug in webOS that causes the above issue you're describing.

    Essentially, when certain fields aren't filled in, it can cause all fields to appear blank. The data is actually still there, it's just not showing. On our end, we've updated CompanionLink (build 5004) to help avoid this, but it's more of a temporary fix. For a full solution, HP will need to update webOS to address this bug.

    In the meantime, head over to our updates page (CompanionLink Software Updates -- CompanionLink) to grab our latest build. Once installed, you'll need to run a "Re-read" from Companion so it can patch your existing data on the TouchPad. That should get you back up and running!

    Let me know if you have any more questions.


    - David
    CompanionLink Software
  3.    #3  
    Quote Originally Posted by CompanionLink View Post
    LizzieBennet -

    We actually ran into this issue ourselves when developing our USB sync for the TouchPad. It seems that there is a bug in webOS that causes the above issue you're describing.

    Essentially, when certain fields aren't filled in, it can cause all fields to appear blank. The data is actually still there, it's just not showing. On our end, we've updated CompanionLink (build 5004) to help avoid this, but it's more of a temporary fix. For a full solution, HP will need to update webOS to address this bug.

    In the meantime, head over to our updates page (CompanionLink Software Updates -- CompanionLink) to grab our latest build. Once installed, you'll need to run a "Re-read" from Companion so it can patch your existing data on the TouchPad. That should get you back up and running!

    Let me know if you have any more questions.


    - David
    I have tried it (Build 5004) and it is not back up and running. It is quite frustrating after many, many tries.
  4. #4  
    Same problem here. I have been in contact with CompanionLink support for a week and tried multiple beta builds, which did not address the issue.

    Hopefully, they will find a 'workaround' and, at some point if it is a TouchPad issue, there will be a fix/patch to completely address the issue.

    Doc
  5.    #5  
    To be absolutely certain, did an Apps and Data Erase of the TP today. Then tested the native contacts application, to make sure it was working-- it was. Then installed Pocket Mirror (which has Contacts functionality, but no Calendar functionality, yet). That worked perfectly, sync'ing all Contacts with all data. I then reinstalled CompanionLink and set it to sync just the Calendar-- used the "filter". It worked.
    Last edited by LizzieBennet; 11/06/2011 at 05:53 PM. Reason: correction
  6. #6  
    Thanks for restoring my sanity, folks. I thought it was something I did.

    I tested Pocket Mirror first and encountered the problem with it. After discovering that it won't do the calendar I tried CompanionLink with the same results. I've tried everything with both sync solutions, including erasing the online backup, a total erase of the TP and doctoring the OS back to out of the box condition. None of it makes any difference.

    I have discovered during the testing that the data is indeed on the TP because even with only the CompanionLink contacts on the TP I can still send email and do some other searches that return useful results from the contacts. Email addressing and searching do not always return the results you would expect so there is clearly something screwed up more than simply the ability to display the individual contact info in the Contacts app. ..... Or maybe the inability to display is just an additional symptom of whatever is messed up.

    My trial period ran out before the latest CompanionLink build was posted so I guess I'll just have to sit on the sidelines until someone can indicate that it works.

    I would love to use CompanionLimk because I'm totally tied to the Palm Desktop and the sync works beautifully on my Pre3. But I'm still very much commited to my CDMA Palm Centro until the GSM coverage around here gets a LOT better. That is likely months away. In the meantime, the value from syncing is all on my TP. I hope CompanionLink can get something sorted so I can buy the app with some confidence.

    ...ken...

Posting Permissions