Results 1 to 4 of 4
  1. mrozanski58's Avatar
    Posts
    1 Posts
    Global Posts
    7 Global Posts
       #1  
    I have AT&T Uverse as my ISP at home. I use outlook for my POP mail (I have my own domain) on my main PC. Whenever I use outlook to read my mail, I am prompted to OK a Certificate. Once it is OKed, I can download and read my mail. I tried setting up my mail on my Touchpad. I do not get prompted to OK the Certificate on the Touchpad. It only generates an error regarding no Certificate. Has anyone else run into thsi same issue? Thanks in advance!
  2. #2  
    So you want to get your ATT u-verse email on the touchpad.

    Go into the touchpad by pressing the "envelope" on the launcher bar. Then go to the top left corner where it reads "email". Press "Preferences and Accounts". Press the button that is called "Add Account". Then press the button for "Emaqil Account". Type in your email address on ATT U-verse and then your password. Use manual setup. Then enter the following:

    Incoming Mail Server

    Server: pop.att.yahoo.com / username: Your email address / password: Your password / Encryption: SSL / Port: 995

    Outgoing Mail Server


    Server: smtp.att.yahoo.com / Use Authentication: toggle to ON / Username: Your email address / password: Your password / Encryption: SSL / Port: 465

    Press "Sign IN" and you will be getting your mail delivered as long as you are on a wifi connection.

    PS Under "Account settings" there are items that you can toggle off or on & change depending upon what you want to do.

    Enjoy
  3. #3  
    Wouldn't the Yahoo! option work also?
  4. #4  
    I too have Uverse as my ISP. I used the Uverse email when initially setting up the TP, but then still had to add the same email address as a Yahoo account in order to get contacts and calander events to sync properly.

Posting Permissions