Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast
Results 161 to 180 of 296
Like Tree32Likes
  1. #161  
    Tried that. Several times. Didn't work. Reported same to Picsel, but no fix yet and it's been a month.

    Katie
  2. #162  
    Quote Originally Posted by TheRealHotshot View Post
    Difference between this and quickoffice?

    Sent from my myTouch_4G_Slide using Tapatalk
    quick office does not open the tables I have made Correctly
  3. #163  
    Boy it's funny this version of an addon office app, most specifically the excel being the worst, is really the worst accross all three platforms (ios,andriod).. Why did they change it btw platforms?
  4. #164  
    Quote Originally Posted by ktredshoes View Post
    Tried that. Several times. Didn't work. Reported same to Picsel, but no fix yet and it's been a month.

    Katie
    The same for me !!
    One more time : the solutions purposed by HP or Picsel DON'T WORK !!
  5. oglerb's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #165  
    smart office was supposed to be on sale for $4.99, but I tried to download it at that since Friday and it remains $9.99... Duh..can somebody help?
  6. #166  
    Quote Originally Posted by oglerb View Post
    smart office was supposed to be on sale for $4.99, but I tried to download it at that since Friday and it remains $9.99... Duh..can somebody help?
    It was supposed to be 1/2 off two weeks ago also but that didn't happen either. Best advice is to check in on the picsel twitter and/or facebook pages where they have admitted the issue and stated there will be a sale for WebOS Smart Office soon. They say it's an HP problem, don't know, doesn't seem like it should be so difficult. Maybe they're waiting till the red screen problem is solved? Just speculation as nobody said that but wondering why it's dragging out.
  7. #167  
    Quote Originally Posted by texasflood View Post
    It was supposed to be 1/2 off two weeks ago also but that didn't happen either. Best advice is to check in on the picsel twitter and/or facebook pages where they have admitted the issue and stated there will be a sale for WebOS Smart Office soon. They say it's an HP problem, don't know, doesn't seem like it should be so difficult. Maybe they're waiting till the red screen problem is solved? Just speculation as nobody said that but wondering why it's dragging out.
    Forget a sale.. other than its viewing capability it's a total waste... keep the price the same and FIX the darn product and make it more functional. A good product will get sales.. look at what is selling in amazon.. touchpad is still in the top 20 and has been up to like 9 at times. That is a LOT of units moving around. Lots of folks getting TP's for xmas this year

    Honestly iMO the best focus would be for HP to somehow get the web broswer the ability to work on msn's site so we can just access skydrive. This would fix ALL office shortcomings
  8. Luke35's Avatar
    Posts
    78 Posts
    Global Posts
    82 Global Posts
    #168  
    I am looking for a solution to the following issue and wonder if Smartoffice can handle this or not before I purchase it. Can any users verify yea or nay?

    I have a couple Word and Excel files created on my PC laptop in Office 2007. As they contain sensitive data, I assigned two passwords to each document: one to open it and one to allow changes to be made to it.

    At work I have an older Macintosh computer with OLD versions of Word and Excel. I've added a current version of the OpenOffice suite. Using OpenOffice, I can access the first password to OPEN and view my protected files, but they are read only and I am unable to edit them.

    Using my Touchpad and QuickOffice that came with it, any attempt to open my Microsoft Office password protected files results in the error message: "QuickOffice has encountered an error with this file." and it will not open. It has no issues opening and editing unprotected files.

    Can anyone say with certainty whether I would have the same problem accessing a password protected file with Smartoffice?
    Palm IIIc --> m515 --> Tungsten T3 --> Centro --> Pre Plus --> HP Touchpad!!!

    Tommy'sWorld | Rusty's Ramblings | No Coincidences | Words Of Wisdom . . . | Get Paid
  9. #169  
    I don't yet have smart office but looks like it was just updated in the catalog since is shows up at the top of the "new" list. Anyone test it yet to see what fixes and/or new features might be there?
  10. stbxxl's Avatar
    Posts
    513 Posts
    Global Posts
    566 Global Posts
    #170  
    Quote Originally Posted by texasflood View Post
    I don't yet have smart office but looks like it was just updated in the catalog since is shows up at the top of the "new" list. Anyone test it yet to see what fixes and/or new features might be there?
    I updated a few minutes ago but I haven't noticed any changes yet. I'm looking for a changelog.
  11. #171  
    Quote Originally Posted by STBXXL View Post
    I updated a few minutes ago but I haven't noticed any changes yet. I'm looking for a changelog.
    That is the change :

    I had only a red empty screen.
    Now I have a red screen with "Licence not verified. Please connect to network and try again"

    Can somebody explain me how I could apply the update from HP App Store without network ?? And I can prove I paid Smartoffice with HP mail....

    HP and Picsel are mad...

    Waiting now for another fix.....one more....a few weeks more....
  12. #172  
    I just updated and am extremely happy to report that the word wrap issues seems to be gone! I just typed 4-5 lines of a paragraph and all of my words wrapped properly now. What a relief!

    Update: Unfortunately, it is still showing a document I made with QuickOffice with the word wrap problem. Seems they may have fixed it for new documents but not for existing documents..
    Last edited by volcom45; 11/28/2011 at 03:05 PM.
  13. #173  
    Weird that it works for some folks and not others. Would be interesting for somebody with a working installation do something like a wireshark capture to see the nature of the communication, might shed some light on why it's not working for some. Or maybe it's a regional thing with some folks unable to access the license server? I really have no clue just curious. Or it could be a network thing, needing port triggering, UPnP, or NAT-PMP. There are just so many things it could be it's hard to speculate really.
  14. #174  
    arrow up/down keys seem to move the whole page of a spreadsheet up and down, PLEASE GOD let the damned arrow keys navigate individual cells, and let it enter text into the cells when we type stuff on the keyboard like a real spreadsheet :|
    Aware likes this.
  15. jdale's Avatar
    Posts
    554 Posts
    Global Posts
    564 Global Posts
    #175  
    In PDFs, still get out of memory errors, negative images, no bookmarks/table of contents.
  16. #176  
    Also, some pages won't display at all, some files won't display any PDF's, some files display only even pages.
  17. #177  
    Quote Originally Posted by texasflood View Post
    Weird that it works for some folks and not others. Would be interesting for somebody with a working installation do something like a wireshark capture to see the nature of the communication, might shed some light on why it's not working for some. Or maybe it's a regional thing with some folks unable to access the license server? I really have no clue just curious. Or it could be a network thing, needing port triggering, UPnP, or NAT-PMP. There are just so many things it could be it's hard to speculate really.
    Texasflood, I think the same. Problem is probably around an access problem to license server ?
    Then why do not HP or Picsel have a direct contact with users (who have also paid for a support) rather than not anwering to them ?
    They could also communicate about the ports which should be opened to access to license server so that we could test them...
    But nothing..only bad solutions....
  18. #178  
    Quote Originally Posted by jdale View Post
    In PDFs, still get out of memory errors, negative images, no bookmarks/table of contents.
    Same.
  19. #179  
    Just curious, folks who are having red screen issues with Smart Office, any similarities? What sort of network connectivity do you have, what region do you live in, are you using Impostah? Just wondering if there are any common factors as it seems to work for some. Would be nice if Picsel and/or HP would communicate some helpful info.
  20. #180  
    I just updated, and the only change is just what Cosmos reports - a red screen with a message saying license not verified, connect to network and try again. But again, I AM connected to a working WiFi network...as for commonalities, I have no idea. I'm in the U.S., and bought from the U.S. app catalog.

    Katie
Page 9 of 15 FirstFirst ... 4567891011121314 ... LastLast

Posting Permissions