Page 11 of 15 FirstFirst ... 6789101112131415 LastLast
Results 201 to 220 of 296
Like Tree32Likes
  1. #201  
    Quote Originally Posted by Cantaffordit View Post
    has anyone found a way to select/copy within a document? Paste works, but then I can't select the text to cut/paste/move, etc.
    I think a double tap worked for me, brings up select markers and a formatting submenu IIRC.
  2. #202  
    Does anyone know how to insert page #s

    -- Sent from my Palm Pre3 using Forums
  3. #203  
    Quote Originally Posted by johncc View Post
    Updated. No problem loading with or without WiFi.
    just bought it and get red screen of death.
  4. #204  
    Its working now. Seems to take some time until the license gets activated.
  5. #205  
    This app still seems to have a lot of big errors..not sure if I should buy it yet, in its current state how does it compare to quick office
  6. #206  
    Quote Originally Posted by cosmos1999 View Post
    From Picsel facebook page:
    Originally Posted by Picsel
    We submitted an update to HP last week, which was published yesterday. I must emphasise that the red screen issue is caused by a bug on webOS. The update released yesterday provides a workaround by Picsel which fixes the issue. Please restart your device after installation.

    --> RESTARTING DON'T SOLVE THE ISSUE.
    Same here!
  7. #207  
    I just got Smart Office and have no problems at all....tested it briefly this morning:
    http://forums.precentral.net/third-p...ml#post3254843
    sent from my HP Touchpad OR AmigaOne X1000
    AmigaOS lives !
  8. #208  
    Is there a way to login to my personal google doc and my business google doc. I only see dropbox and google doc sign in. Anyway to add more accounts to login to?

    Sent from my myTouch_4G_Slide using Tapatalk
  9. #209  
    The update resolved the RSOD for me when wifi is off, but I still can't sign into Google Docs.
  10. #210  
    Picsel UK recently set out to positively engage the webOS community in two ways. Firstly, Picsel intended to take part in the Black Friday – Cyber Monday promotion, where SmartOffice price would have dropped by 50% over the holiday weekend. Picsel sent out a promotional email, as did HP, which included links to the App Catalog. After clicking on the link users saw the app at full price. Unfortunately, there were technical issues relating to the submission process on the App Catalog that meant the price of SmartOffice did not show as discounted. To reconcile this, Picsel has dropped the price of SmartOffice on the App Catalog. The 50% discount will be in place for the next few days.

    Secondly, On Monday the 28th of November, SmartOffice version 1.8.4 was released to the HP App Catalog. Among a number of bug fixes, the release included a work around for the Red Screen issue, which has affected some users. The Red Screen issue is a symptom of the Touchpad not making an initial connection to HP’s server (ps.palmws.com), a bug in webOS. Picsel have worked hard to implement a fix for the Red Screen issue, which we have successfully tested. We acknowledge that whilst this will resolve the issue for the vast majority of users a full fix can only be implemented once HP release their next update to webOS. After downloading and installing SmartOffice v1.8.4, it is recommended that you reboot your Touchpad. On first launch of SmartOffice v1.8.4, you must have an active internet connection, as with many paid applications on the App Catalog SmartOffice must verify a license key with HP. After this action is completed, SmartOffice may be used offline.

    Picsel would like to thank the webOS community for its support and patience over the last few weeks.
  11. #211  
    I wish I could report success with this update, but I am still getting a red screen, albeit with a message stating "license not verified" - please connect to network and try again. I have tried Luna restart AND full restart, and am connected to an active internet connection. Still no joy. I am now going to try (again) to remove the app, reboot, reinstall the app, reboot, and see if that works. So frustrating...

    Katie
  12. #212  
    No issues here, other than figuring out their interface. Performance is impressive, but some things are not very intuitive.

    -- Sent from my HP TouchPad using Communities
  13. #213  
    I can now report that (again) I removed smartoffice, rebooted, reinstalled it, rebooted, verified internet connection was active, launched program - red screen again. Threw away card, reopened, red screen, threw away card, reopened, red screen. So still have a non-working app.
  14. archifishal's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #214  
    Quote Originally Posted by ktredshoes View Post
    I can now report that (again) I removed smartoffice, rebooted, reinstalled it, rebooted, verified internet connection was active, launched program - red screen again. Threw away card, reopened, red screen, threw away card, reopened, red screen. So still have a non-working app.
    Katie> Can you try visiting https://ps.palmws.com/ from your device to confirm that you can reach the license server? It's a long shot, but worth a try
  15. #215  
    Quote Originally Posted by archifishal View Post
    Katie> Can you try visiting https://ps.palmws.com/ from your device to confirm that you can reach the license server? It's a long shot, but worth a try
    While I agree in theory, that will most likely result in a redirect to http://www.hpwebos.com/us/ which I'm not sure really tells us anything. Maybe try to telnet to 205.140.203.22 on port 443 to see if it connects. If it does you'll just see a blank screen with a flashing cursor maybe but that's normal just so long as you don't get some sort of error. Touchpads don't have telnet unless you've added it so you'll need to test from another PC.
  16. letijr's Avatar
    Posts
    86 Posts
    Global Posts
    87 Global Posts
    #216  
    Quote Originally Posted by Igor987 View Post
    I can't get Smart Office to log into my Google Docs. After I hit link, it comes up with a black screen with "Google Docs [logged out]". Then after about a second, it goes back to the sign in page. I know I am using the correct email/password.
    The latest update fixed the red screen issue for me, but I still can't log on to Google Docs. Is possible that it doesn't like one of the special characters I use in my password? I haven't tried changing my password yet to test this theory.
    Having same issue here connecting to Google docs... My password doesn't have any special characters though.

    I anybody else able to connect to Google docs? Or suggestions for solutions?

    thanks
    HP Pre 3 not capable to display names of people calling in
    Touchpad with cracked case
  17. #217  
    Quote Originally Posted by Letijr View Post
    Having same issue here connecting to Google docs... My password doesn't have any special characters though.

    I anybody else able to connect to Google docs? Or suggestions for solutions?

    thanks
    Same problem here.
  18. archifishal's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #218  
    Quote Originally Posted by texasflood View Post
    While I agree in theory, that will most likely result in a redirect to http://www.hpwebos.com/us/ which I'm not sure really tells us anything.
    Well, it tells us that it did reach the server to cause the redirect to the hpwebos page
  19. #219  
    Quote Originally Posted by ktredshoes View Post
    I wish I could report success with this update, but I am still getting a red screen, albeit with a message stating "license not verified" - please connect to network and try again. I have tried Luna restart AND full restart, and am connected to an active internet connection. Still no joy. I am now going to try (again) to remove the app, reboot, reinstall the app, reboot, and see if that works. So frustrating...

    Katie
    Katie,

    Maybe you should write a message on Picsel wall on Facebook, because you will find other users having the same problem...

    More we will be, more we will maybe be listened...
  20. #220  
    Quote Originally Posted by archifishal View Post
    Well, it tells us that it did reach the server to cause the redirect to the hpwebos page
    Yes, I thought about that, maybe so, which is why I said I'm not sure rather than it doesn't tell us anything. Guess I should have said telnet might tell use MORE,

Posting Permissions